<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Apollo Lake telematics system features Hailo-8 NPU</title> 

<meta name="generator" content="WordPress 5.9.1" /> <!-- leave this for stats -->

<link rel="stylesheet" href="https://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="https://linuxgizmos.com/feed/" />

<link rel="pingback" href="https://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('https://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Nexcom’s rugged, Linux-ready “VTC 1021” in-vehicle telematics system combines Apollo Lake with an up to 13-TOPS Hailo-8 NPU with GPS, 2x GbE, 2x optional PoE, 2x mini-PCIe, SATA, HDMI, USB, CAN, COM, and DIO." />
	<link rel="canonical" href="https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apollo Lake telematics system features Hailo-8 NPU" />
	<meta property="og:description" content="Nexcom’s rugged, Linux-ready “VTC 1021” in-vehicle telematics system combines Apollo Lake with an up to 13-TOPS Hailo-8 NPU with GPS, 2x GbE, 2x optional PoE, 2x mini-PCIe, SATA, HDMI, USB, CAN, COM, and DIO." />
	<meta property="og:url" content="https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/" />
	<meta property="og:site_name" content="LinuxGizmos.com" />
	<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
	<meta property="article:published_time" content="2022-02-22T20:18:46+00:00" />
	<meta property="article:modified_time" content="2022-02-22T20:22:47+00:00" />
	<meta property="og:image" content="https://linuxgizmos.com/files/nexcom_vtc1021_chiot2-thm.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LinuxGizmos" />
	<meta name="twitter:site" content="@LinuxGizmos" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric Brown" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linuxgizmos.com/#website","url":"https://linuxgizmos.com/","name":"LinuxGizmos.com","description":"Embedded Linux news &amp; devices.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://linuxgizmos.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/#primaryimage","inLanguage":"en-US","url":"/files/nexcom_vtc1021_chiot2-thm.jpg","contentUrl":"/files/nexcom_vtc1021_chiot2-thm.jpg"},{"@type":"WebPage","@id":"https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/#webpage","url":"https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/","name":"Apollo Lake telematics system features Hailo-8 NPU","isPartOf":{"@id":"https://linuxgizmos.com/#website"},"primaryImageOfPage":{"@id":"https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/#primaryimage"},"datePublished":"2022-02-22T20:18:46+00:00","dateModified":"2022-02-22T20:22:47+00:00","author":{"@id":"https://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7"},"description":"Nexcom’s rugged, Linux-ready “VTC 1021” in-vehicle telematics system combines Apollo Lake with an up to 13-TOPS Hailo-8 NPU with GPS, 2x GbE, 2x optional PoE, 2x mini-PCIe, SATA, HDMI, USB, CAN, COM, and DIO.","breadcrumb":{"@id":"https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/"]}]},{"@type":"BreadcrumbList","@id":"https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://linuxgizmos.com/"},{"@type":"ListItem","position":2,"name":"Apollo Lake telematics system features Hailo-8 NPU"}]},{"@type":"Person","@id":"https://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7","name":"Eric Brown","sameAs":["http://www.ericsbrown.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Apollo Lake telematics system features Hailo-8 NPU Comments Feed" href="https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- linuxgizmos.com is managing ads with Advanced Ads 1.31.1 – https://wpadvancedads.com/ --><script id="linux-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/frontend-blocks.js?ver=4.0.1' id='ssb-blocks-front-js-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/linuxgizmos.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"cc12aaa730"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=4.0.1' id='ssb-front-js-js'></script>
<link rel="https://api.w.org/" href="https://linuxgizmos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://linuxgizmos.com/wp-json/wp/v2/posts/80332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p3cYEr-kTG' />
<link rel="alternate" type="application/json+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Fapollo-lake-telematics-system-features-hailo-8-npu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Fapollo-lake-telematics-system-features-hailo-8-npu%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 4.0.1 -->
<meta property="og:title" content="Apollo Lake telematics system features Hailo-8 NPU - LinuxGizmos.com" />
<meta property="og:description" content="Nexcom’s rugged, Linux-ready “VTC 1021” in-vehicle telematics system combines Apollo Lake with an up to 13-TOPS Hailo-8 NPU with GPS, 2x GbE, 2x optional PoE, 2x mini-PCIe, SATA, HDMI, USB, CAN, COM, and DIO.

Nexcom continues to sample different types of edge AI NPUs for its embedded systems. In 2020, the company announced three Apollo Lake systems equipped with Google’s Coral" />
<meta property="og:url" content="https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="og:image" content="/files/nexcom_vtc1021_chiot2-thm.jpg" />
<meta property="og:image" content="/files/nexcom_vtc1021_bhiot_front-sm.jpg" />
<meta property="og:image" content="/files/nexcom_vtc1021_chiot_front-sm.jpg" />
<meta property="og:image" content="/files/hailo_hailo8_minipcie.jpg" />
<meta property="og:image" content="/files/nexcom_vtc1021_back-sm.jpg" />
<meta property="og:image" content="/files/nexcom_vtc1021_chiot-sm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nexcom’s rugged, Linux-ready “VTC 1021” in-vehicle telematics system combines Apollo Lake with an up to 13-TOPS Hailo-8 NPU with GPS, 2x GbE, 2x optional PoE, 2x mini-PCIe, SATA, HDMI, USB, CAN, COM, and DIO.

Nexcom continues to sample different types of edge AI NPUs for its embedded systems. In 2020, the company announced three Apollo Lake systems equipped with Google’s Coral" />
<meta name="twitter:title" content="Apollo Lake telematics system features Hailo-8 NPU - LinuxGizmos.com" />
<meta property="twitter:image" content="/files/nexcom_vtc1021_chiot2-thm.jpg" />
<meta property="twitter:image" content="/files/nexcom_vtc1021_bhiot_front-sm.jpg" />
<meta property="twitter:image" content="/files/nexcom_vtc1021_chiot_front-sm.jpg" />
<meta property="twitter:image" content="/files/hailo_hailo8_minipcie.jpg" />
<meta property="twitter:image" content="/files/nexcom_vtc1021_back-sm.jpg" />
<meta property="twitter:image" content="/files/nexcom_vtc1021_chiot-sm.jpg" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="wp-custom-css">figcaption {
    text-align: center; margin: auto;
}</style>
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">
<!-- BEGIN ADVERTSERVE CODE -Zone 6-InLine-->
<script src="https://linuxgizmos.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- END ADVERTSERVE CODE -->
	<!-- BEGIN ADVERTSERVE CODE 6 test-->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://linuxgizmos.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>


<a href="https://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="https://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices.</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="https://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="https://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul>				<li>
					<a href="https://linuxgizmos.com/iot-dev-kit-powers-up-with-mediatek-i350/" class="bump-view" data-bump-view="tp">IoT dev kit powers up with MediaTek i350</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/solderable-osm-module-taps-i-mx8m-mini/" class="bump-view" data-bump-view="tp">Solderable OSM module taps i.MX8M Mini</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/sata-hats-support-up-to-four-drives-on-raspberry-pi-4-or-rock-pi-4/" class="bump-view" data-bump-view="tp">SATA HATs support up to four drives on Raspberry Pi 4 or Rock Pi 4</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/embedded-mini-pc-builds-on-3-5-inch-rk3399-sbc/" class="bump-view" data-bump-view="tp">Embedded mini-PC builds on 3.5-inch RK3399 SBC</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/rock-5-sbc-features-octa-core-rk3588-16gb-ram-and-triple-displays/" class="bump-view" data-bump-view="tp">Rock 5 SBC features octa-core RK3588, 16GB RAM, and triple displays</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/raspberry-pi-cm4-carrier-has-five-sata-slots-and-four-gbe-ports/" class="bump-view" data-bump-view="tp">Raspberry Pi CM4 carrier has five SATA slots and four GbE ports</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/nanopi-router-board-updated-with-8gb-emmc-and-a-metal-case/" class="bump-view" data-bump-view="tp">NanoPi router board updated with 8GB eMMC and a metal case</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/linux-maker-board-market-survives-chip-shortage-adds-29-new-sbcs-in-2021/" class="bump-view" data-bump-view="tp">Linux maker board market survives chip shortage, adds 29 new SBCs in 2021</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/8mp-hdr-cameras-available-in-usb-and-csi-flavors/" class="bump-view" data-bump-view="tp">8MP HDR cameras available in USB and CSI flavors</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/catalog-of-136-open-spec-community-backed-linux-sbcs-under-200/" class="bump-view" data-bump-view="tp">Catalog of 136 open-spec, community-backed Linux SBCs under $200</a>					</li>
					</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-80332">
			<h2><a href="https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/" rel="bookmark" title="Permanent Link: Apollo Lake telematics system features Hailo-8 NPU">Apollo Lake telematics system features Hailo-8 NPU</a></h2>

		<small>Feb 22, 2022 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for Post Views for JetPack Plugin -->
 <small>18 views</small>
			
			<div class="entrytext">
				<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-80332 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Apollo+Lake+telematics+system+features+Hailo-8+NPU&url=https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/&via=@linuxgizmos" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/&title=Apollo+Lake+telematics+system+features+Hailo-8+NPU" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Apollo+Lake+telematics+system+features+Hailo-8+NPU&body=https://linuxgizmos.com/apollo-lake-telematics-system-features-hailo-8-npu/"><span class="simplesocialtxt">Email</span></button>
</div>
<p><img align="left" vspace="5" hspace="10" src="/files/nexcom_vtc1021_chiot2-thm.jpg">Nexcom’s rugged, Linux-ready “VTC 1021” in-vehicle telematics system combines Apollo Lake with an up to 13-TOPS Hailo-8 NPU with GPS, 2x GbE, 2x optional PoE, 2x mini-PCIe, SATA, HDMI, USB, CAN, COM, and DIO.<br />
<span id="more-80332"></span><br />
Nexcom continues to sample different types of edge AI NPUs for its embedded systems. In 2020, the company announced <a href="https://linuxgizmos.com/nexcom-launches-four-linux-driven-in-vehicle-edge-ai-pcs-with-googles-edge-tpu/" target="new" rel="noopener noreferrer">three Apollo Lake systems</a> equipped with Google’s Coral Edge TPU mini-PCIe cards for AI acceleration, including the VTC 6222-GCIoT. Last month, Nexcom introduced a smaller <a href="https://linuxgizmos.com/apollo-lake-edge-ai-mini-pcie-offers-up-to-two-myriad-x-vpus/" target="new" rel="noopener noreferrer">AIEdge-X 100-VPU</a> edge AI system for smart retail that combines Apollo Lake with up to 2x Intel Movidius Myriad X VPUs. The company has now announced a partnership with Hailo to launch an Apollo Lake based VTC 1021 in-vehicle system aimed at telematics and ADAS that is loaded with Hailo’s 3-TOPS per Watt Hailo-8 NPU.<br />
<center><br />
<a href="/files/nexcom_vtc1021_bhiot_front.jpg" target="new" rel="noopener"><img src="/files/nexcom_vtc1021_bhiot_front-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/nexcom_vtc1021_chiot_front.jpg" target="new" rel="noopener"><img src="/files/nexcom_vtc1021_chiot_front-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>VTC 1021-BHIoT (left) and VTC 1021-CHIoT</b><br />
(click images to enlarge)<br />
</center><br />
Hailo-8 has appeared primarily on Arms-based embedded Linux systems, such as Axiomtek’s <a href="https://linuxgizmos.com/edge-ai-system-combines-octa-core-arm-soc-with-hailo-8-npu/" target="new" rel="noopener noreferrer">RSC100</a>, but there have been a few other x86 models. Last week, Aaeon announced it was <a href="https://linuxgizmos.com/decinets-ai-models-arrive-with-intel-cpu-optimization/" target="new" rel="noopener noreferrer">offering Hailo-8</a> on several of its UP boards.</p>
<table align="right" vspace="5" hspace="10" border="0" cellpadding="0" cellspacing="0">
<tbody>
<tr>
<td align="center"><img src="/files/hailo_hailo8_minipcie.jpg" vspace="5" hspace="10"><br />
<b>Hailo-8<br />
Mini PCIe</b></td>
</tr>
</tbody>
</table>
<p>So far, we have seen the Hailo-8 deployed via Hailo’s up to 26-TOPS <a href="https://linuxgizmos.com/3-tops-per-watt-hailo-8-npu-arrives-on-m-2-module/" target="new" rel="noopener noreferrer">Hailo-8 M.2 AI Acceleration Module</a>. The VTC 1021 instead uses the newer <a href="https://hailo.ai/product-hailo/hailo-8-mini-pcie-ai-acceleration-module/" target="new" rel="noopener noreferrer">Hailo-8 Mini PCIe Module</a>, which is limited to 13 TOPS.</p><div class="linux-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="linux-1036440492"><p style="font-size:6px; text-align: center;">— ADVERTISEMENT —</p>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=40&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"><\/scr'+'ipt>');
</script><br>
<!-- END ADVERTSERVE CODE --></div>
<p>The compact, fanless VTC 1021 is designed for edge AI enhanced telematics applications such as infotainment, fleet management, ANPR, ADAS, and mobile video surveillance. Target applications include driver drowsiness detection, occupant monitoring, pedestrian detection warning, and collision avoidance warning.</p>
<p>Two models are available: the VTC 1021-BHIoT and the almost identical VTC 1021-CHIoT, which adds dual Power-over-Ethernet ports for up to a combined 60W FOR powering IP cameras and wireless access points. The systems run Linux, Windows, and, by request, Yocto based Linux, on Intel’s quad&#8211;core, 1.6GHz Atom x5-E3940.</p>
<p>The 180 x 180 x 50mm, 1.7 kg system is available with 4GB or 8GB DDR3L-1866. A 2.5-inch SATA bay is on board, and mSATA is available on one of the 3x full-size mini-PCIe expansion slots along with USB 2.0 and PCIe. The other two mini-PCIe slots include a USB 2.0-enabled slot and a PCIe Gen3 x1 equipped slot dedicated to housing the Hailo-8 module.</p>
<p>There is also a U-blox NEO-M8N GNSS module with GPS/Glonass/QZSS/Galileo/Beidou and optional dead reckoning support. The system provides dual covered SIM card slots and 5x antenna holes.<br />
<center><br />
<a href="/files/nexcom_vtc1021_back.jpg" target="new" rel="noopener"><img src="/files/nexcom_vtc1021_back-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/nexcom_vtc1021_chiot.jpg" target="new" rel="noopener"><img src="/files/nexcom_vtc1021_chiot-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>Rear view (same for both VTC 1021-BHIoT and -CHIoT) and VTC 1021-CHIoT angle view</b><br />
(click images to enlarge)<br />
</center><br />
The VTC 1021 is equipped with a bootable USB 3.0 port, 2x USB 2.0, 2x GbE, and on the VTC 1021-CHIoT, the pair of PoE ports. Media features include HDMI at up to 3840 x 2160 @ 30Hz and VGA at up to 1920 x 1080 @ 60Hz. An audio I/O jack is also available.</p>
<p>The system provides an RS232 DB9 port, as well as an optional “DB9 for expansion port.” A DB26 combo port provides CANBus 2.0B or optional OBD2 SAE J1708/SAE J1939. The DB26 &#8220;Multi Port&#8221; also provides RS232 Tx/Rx, RS422/RS485, GND, 3x DI, 3x DO, optional GPS DR, and 12V/2A DC output for an external display.</p>
<p>The VTC 1021 has a Phoenix connector for 9-36VDC input with GND and ignition support. You also get power and reset buttons and power management features including voltage protections, selectable boot-up and shut-down voltage, 8-level on/off delay controls, ignition status detection, and suspend modes. Other VTC 1021 features include 4x LEDs, a G-sensor, and a TPM 2.0 chip</p>
<p>The system has a -40 to 70°C operating range with IEC60068-2-3 compliant humidity resistance. Vibration resistance rated for IEC 60068-2-64 and MIL-STD-810G, 514.6C vibration is spec’d at 2G with SSD and 0.5G with HDD. 40G shock resistance is rated for MIL-STD-810G, 516.6. Other compliances include CE/FCC/E13 mark.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>No pricing or availability information was provided for the VTC 1021-BHIoT and VTC 1021-CHIoT. More information may be found on Nexcom’s <a href="https://www.nexcom.com/Products/mobile-computing-solutions/ai-edge-telematics-solution/hailo-ai-solution/hailo-ai-solution-vtc-1021-bhiot-chiot" target="new" rel="noopener noreferrer">VTC 1021 product page</a>.<br />
&nbsp;</p>
<div class="crp_related  "><h4>LinuxGizmos related posts:</h4><ul><li><a href="https://linuxgizmos.com/compact-edge-ai-pc-combines-apollo-lake-with-coral-edge-tpu/"     class="crp_link post-75766"><span class="crp_title">Compact edge AI PC combines Apollo Lake with Coral Edge TPU</span></a></li><li><a href="https://linuxgizmos.com/ubuntu-ready-apollo-lake-mini-pc-features-myriad-x-ai-accelerator/"     class="crp_link post-65695"><span class="crp_title">Ubuntu-ready Apollo Lake mini-PC features Myriad X AI&hellip;</span></a></li><li><a href="https://linuxgizmos.com/hailo-8-npu-ships-on-linux-powered-lanner-edge-systems/"     class="crp_link post-76311"><span class="crp_title">Hailo-8 NPU ships on Linux-powered Lanner edge systems</span></a></li><li><a href="https://linuxgizmos.com/edge-ai-system-combines-octa-core-arm-soc-with-hailo-8-npu/"     class="crp_link post-79576"><span class="crp_title">Edge AI system combines octa-core Arm SoC with Hailo-8 NPU</span></a></li><li><a href="https://linuxgizmos.com/apollo-lake-industrial-computer-is-only-26mm-tall/"     class="crp_link post-65196"><span class="crp_title">Apollo Lake industrial computer is only 26mm tall</span></a></li><li><a href="https://linuxgizmos.com/sbc-combines-16-core-lx2160a-with-up-to-five-hailo-8-npus/"     class="crp_link post-78255"><span class="crp_title">SBC combines 16-core LX2160A with up to five Hailo-8 NPUs</span></a></li><li><a href="https://linuxgizmos.com/apollo-lake-mini-pc-supports-dual-4k-displays/"     class="crp_link post-70957"><span class="crp_title">Apollo Lake mini-PC supports dual 4K displays</span></a></li><li><a href="https://linuxgizmos.com/coffee-lake-signage-system-offers-triple-hdmi-2-0-and-m-2/"     class="crp_link post-71290"><span class="crp_title">Coffee Lake signage system offers triple HDMI 2.0 and M.2</span></a></li><li><a href="https://linuxgizmos.com/modular-industrial-nvr-system-also-available-in-in-vehicle-model/"     class="crp_link post-65565"><span class="crp_title">Modular industrial NVR system also available in in-vehicle&hellip;</span></a></li><li><a href="https://linuxgizmos.com/coffee-lake-in-vehicle-system-has-four-poe-ports/"     class="crp_link post-67018"><span class="crp_title">Coffee Lake in-vehicle system has four PoE ports</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-button  pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); pfTrackEvent('Apollo Lake telematics system features Hailo-8 NPU'); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/apollo-lake-telematics-system-features-hailo-8-npu/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=80332&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ee1ba107393ab0c21b5238a273f370f9548a0ea8#parent=https%3A%2F%2Flinuxgizmos.com%2Fapollo-lake-telematics-system-features-hailo-8-npu%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2022 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:https://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:https://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 73 queries. 0.332 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/pagepeel/javascript/media?mid=974&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 <!--END ADVERTSERVE CODE -->
	
<!-- optional advertserve page peel tag can go above here -->
</div>
     <script type="text/javascript" id="pf_script">
            
					function pfTrackEvent(title) {
						
                        if(typeof(_gaq) === 'function') {
                            _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', title]);
                        }else if(typeof(ga) === 'function') {
                            ga('send', 'event','PRINTFRIENDLY', 'print', title); 
                        }else if(typeof(gtag) === 'function') { 
                            gtag('event', 'printfriendly_button_click', {'event_category': 'printfriendly', 'event_label': title})
                        }else if(typeof(dataLayer) === 'object') { 
                            dataLayer.push({
                                'event': 'printfriendly_button_click',
                                'pageTitle': title
                            })
                        }
					
					}
				          var pfHeaderImgUrl = 'https://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.9.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=80332&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ee1ba107393ab0c21b5238a273f370f9548a0ea8#parent=https%3A%2F%2Flinuxgizmos.com%2Fapollo-lake-telematics-system-features-hailo-8-npu%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=80332&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ee1ba107393ab0c21b5238a273f370f9548a0ea8#parent=https%3A%2F%2Flinuxgizmos.com%2Fapollo-lake-telematics-system-features-hailo-8-npu%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'47422091',post:'80332',tz:'-8',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '80332' ]);
</script>
 
</body>
</html>