<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Up to 20-core Xeon Ice Lake-D SoCs target the edge server market</title> 

<meta name="generator" content="WordPress 5.9.1" /> <!-- leave this for stats -->

<link rel="stylesheet" href="https://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="https://linuxgizmos.com/feed/" />

<link rel="pingback" href="https://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('https://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Intel announced a 4-20 core Xeon D-2700 and 2-10-core D-1700 with up to 3.0GHz/3.5GHz clock, Intel DL Boost for AI, Intel TCC and TSN, 100GbE LAN, and up to 32 PCIe Gen4 lanes." />
	<link rel="canonical" href="https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Up to 20-core Xeon Ice Lake-D SoCs target the edge server market" />
	<meta property="og:description" content="Intel announced a 4-20 core Xeon D-2700 and 2-10-core D-1700 with up to 3.0GHz/3.5GHz clock, Intel DL Boost for AI, Intel TCC and TSN, 100GbE LAN, and up to 32 PCIe Gen4 lanes." />
	<meta property="og:url" content="https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/" />
	<meta property="og:site_name" content="LinuxGizmos.com" />
	<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
	<meta property="article:published_time" content="2022-02-28T17:03:09+00:00" />
	<meta property="article:modified_time" content="2022-02-28T17:03:15+00:00" />
	<meta property="og:image" content="https://linuxgizmos.com/files/intel_xeond_17002700-thm.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LinuxGizmos" />
	<meta name="twitter:site" content="@LinuxGizmos" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric Brown" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linuxgizmos.com/#website","url":"https://linuxgizmos.com/","name":"LinuxGizmos.com","description":"Embedded Linux news &amp; devices.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://linuxgizmos.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/#primaryimage","inLanguage":"en-US","url":"/files/intel_xeond_17002700-thm.jpg","contentUrl":"/files/intel_xeond_17002700-thm.jpg"},{"@type":"WebPage","@id":"https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/#webpage","url":"https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/","name":"Up to 20-core Xeon Ice Lake-D SoCs target the edge server market","isPartOf":{"@id":"https://linuxgizmos.com/#website"},"primaryImageOfPage":{"@id":"https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/#primaryimage"},"datePublished":"2022-02-28T17:03:09+00:00","dateModified":"2022-02-28T17:03:15+00:00","author":{"@id":"https://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7"},"description":"Intel announced a 4-20 core Xeon D-2700 and 2-10-core D-1700 with up to 3.0GHz/3.5GHz clock, Intel DL Boost for AI, Intel TCC and TSN, 100GbE LAN, and up to 32 PCIe Gen4 lanes.","breadcrumb":{"@id":"https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/"]}]},{"@type":"BreadcrumbList","@id":"https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://linuxgizmos.com/"},{"@type":"ListItem","position":2,"name":"Up to 20-core Xeon Ice Lake-D SoCs target the edge server market"}]},{"@type":"Person","@id":"https://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7","name":"Eric Brown","sameAs":["http://www.ericsbrown.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Up to 20-core Xeon Ice Lake-D SoCs target the edge server market Comments Feed" href="https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- linuxgizmos.com is managing ads with Advanced Ads 1.31.1 – https://wpadvancedads.com/ --><script id="linux-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/frontend-blocks.js?ver=4.0.1' id='ssb-blocks-front-js-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/linuxgizmos.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"3415176335"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=4.0.1' id='ssb-front-js-js'></script>
<link rel="https://api.w.org/" href="https://linuxgizmos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://linuxgizmos.com/wp-json/wp/v2/posts/80428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p3cYEr-kVe' />
<link rel="alternate" type="application/json+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Fup-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Fup-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 4.0.1 -->
<meta property="og:title" content="Up to 20-core Xeon Ice Lake-D SoCs target the edge server market - LinuxGizmos.com" />
<meta property="og:description" content="Intel announced a 4-20 core Xeon D-2700 and 2-10-core D-1700 with up to 3.0GHz/3.5GHz clock, Intel DL Boost for AI, Intel TCC and TSN, 100GbE LAN, and up to 32 PCIe Gen4 lanes.

Last week, Intel announced its low-power 12th Gen Alder Lake P- and U-series Core CPUs, as well as an updated OpenVINO, an Alder Lake based Intel NUC 12" />
<meta property="og:url" content="https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="og:image" content="/files/intel_xeond_17002700-thm.jpg" />
<meta property="og:image" content="/files/intel_xeond_17002700-sm.jpg" />
<meta property="og:image" content="/files/intel_xeond_17002700_deployment-sm.jpg" />
<meta property="og:image" content="/files/intel_xeond_17002700_block-sm.jpg" />
<meta property="og:image" content="/files/intel_xeond_1700-sm.jpg" />
<meta property="og:image" content="/files/intel_xeond_2700-sm.jpg" />
<meta property="og:image" content="/files/intel_atomp5900-thm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Intel announced a 4-20 core Xeon D-2700 and 2-10-core D-1700 with up to 3.0GHz/3.5GHz clock, Intel DL Boost for AI, Intel TCC and TSN, 100GbE LAN, and up to 32 PCIe Gen4 lanes.

Last week, Intel announced its low-power 12th Gen Alder Lake P- and U-series Core CPUs, as well as an updated OpenVINO, an Alder Lake based Intel NUC 12" />
<meta name="twitter:title" content="Up to 20-core Xeon Ice Lake-D SoCs target the edge server market - LinuxGizmos.com" />
<meta property="twitter:image" content="/files/intel_xeond_17002700-thm.jpg" />
<meta property="twitter:image" content="/files/intel_xeond_17002700-sm.jpg" />
<meta property="twitter:image" content="/files/intel_xeond_17002700_deployment-sm.jpg" />
<meta property="twitter:image" content="/files/intel_xeond_17002700_block-sm.jpg" />
<meta property="twitter:image" content="/files/intel_xeond_1700-sm.jpg" />
<meta property="twitter:image" content="/files/intel_xeond_2700-sm.jpg" />
<meta property="twitter:image" content="/files/intel_atomp5900-thm.jpg" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="wp-custom-css">figcaption {
    text-align: center; margin: auto;
}</style>
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">
<!-- BEGIN ADVERTSERVE CODE -Zone 6-InLine-->
<script src="https://linuxgizmos.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- END ADVERTSERVE CODE -->
	<!-- BEGIN ADVERTSERVE CODE 6 test-->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://linuxgizmos.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>


<a href="https://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="https://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices.</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="https://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="https://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul>				<li>
					<a href="https://linuxgizmos.com/raspberry-pi-cm4-automation-controller-has-optional-ups-and-m-2/" class="bump-view" data-bump-view="tp">Raspberry Pi CM4 automation controller has optional UPS and M.2</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/" class="bump-view" data-bump-view="tp" aria-current="page">Up to 20-core Xeon Ice Lake-D SoCs target the edge server market</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/beaglebone-emulator-add-on-supports-raspberry-pi-hats/" class="bump-view" data-bump-view="tp">Add-on card lets you run Raspberry Pi HATs on a BeagleBone</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/jetson-based-dev-kit-excels-at-conversational-analytics/" class="bump-view" data-bump-view="tp">Jetson-based dev kit excels at conversational analytics</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/iot-dev-kit-powers-up-with-mediatek-i350/" class="bump-view" data-bump-view="tp">IoT dev kit powers up with MediaTek i350</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/12th-gen-p-and-u-series-unveiled-along-with-new-xeons-and-updated-openvino/" class="bump-view" data-bump-view="tp">12th Gen P- and U-series unveiled along with new Xeons and updated OpenVINO</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/sata-hats-support-up-to-four-drives-on-raspberry-pi-4-or-rock-pi-4/" class="bump-view" data-bump-view="tp">SATA HATs support up to four drives on Raspberry Pi 4 or Rock Pi 4</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/raspberry-pi-cm4-carrier-has-five-sata-slots-and-four-gbe-ports/" class="bump-view" data-bump-view="tp">Raspberry Pi CM4 carrier has five SATA slots and four GbE ports</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/catalog-of-136-open-spec-community-backed-linux-sbcs-under-200/" class="bump-view" data-bump-view="tp">Catalog of 136 open-spec, community-backed Linux SBCs under $200</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/compute-module-taps-nxps-new-octa-core-s32g3-cpu/" class="bump-view" data-bump-view="tp">Compute module taps NXP&#039;s new octa-core S32G3 CPU</a>					</li>
					</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-80428">
			<h2><a href="https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/" rel="bookmark" title="Permanent Link: Up to 20-core Xeon Ice Lake-D SoCs target the edge server market">Up to 20-core Xeon Ice Lake-D SoCs target the edge server market</a></h2>

		<small>Feb 28, 2022 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for Post Views for JetPack Plugin -->
 <small>82 views</small>
			
			<div class="entrytext">
				<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-80428 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Up+to+20-core+Xeon+Ice+Lake-D+SoCs+target+the+edge+server+market&url=https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/&via=@linuxgizmos" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/&title=Up+to+20-core+Xeon+Ice+Lake-D+SoCs+target+the+edge+server+market" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Up+to+20-core+Xeon+Ice+Lake-D+SoCs+target+the+edge+server+market&body=https://linuxgizmos.com/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/"><span class="simplesocialtxt">Email</span></button>
</div>
<p><img align="left" vspace="5" hspace="10" src="/files/intel_xeond_17002700-thm.jpg">Intel announced a 4-20 core Xeon D-2700 and 2-10-core D-1700 with up to 3.0GHz/3.5GHz clock, Intel DL Boost for AI, Intel TCC and TSN, 100GbE LAN, and up to 32 PCIe Gen4 lanes.<br />
<span id="more-80428"></span><br />
Last week, Intel announced its low-power <a href="https://linuxgizmos.com/12th-gen-p-and-u-series-unveiled-along-with-new-xeons-and-updated-openvino/" target="new" rel="noopener noreferrer">12th Gen Alder Lake P- and U-series</a> Core CPUs, as well as an updated OpenVINO, an Alder Lake based Intel NUC 12 Extreme system, and a next-gen Sapphire Rapids version of its Xeon Scalable platform for high-end cloud servers. The chipmaker also unveiled a pair of Xeon D processors using a new “Ice Lake-D” architecture, which we cover here. Congatec announced some COM-HPC and Type 7 modules based on the SoCs, which we will get to soon in a separate report.</p>
<p>Intel’s Xeon D-2700 and Xeon D-1700 are designed for the “software-defined network and edge” applications in “in space- and power-constrained ruggedized environments,” says Intel. These include security appliances, enterprise routers and switches, cloud storage, wireless networks, AI inferencing systems, and edge servers.<br />
<center><br />
<a href="/files/intel_xeond_17002700.jpg" target="new" rel="noopener"><img src="/files/intel_xeond_17002700-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/intel_xeond_17002700_deployment.jpg" target="new" rel="noopener"><img src="/files/intel_xeond_17002700_deployment-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>Xeon D-1700 and D-2700 (left) and Intel chart showing range of deployment strategies with Intel Atom, Xeon D, and Xeon Scalable</b><br />
(click images to enlarge)<br />
</center><br />
The latest Xeon D cores are based on the same 10nm Sunny Cove core technology that debuted on the <a href="https://www.techspot.com/news/90333-intel-discontinuing-10th-gen-core-lakefield-celeron-pentium.html" target="new" rel="noopener noreferrer">recently discontinued</a>, low-power <a href="https://linuxgizmos.com/intel-launches-first-10th-gen-ice-lake-cpus-with-10nm-fabrication/" target="new" rel="noopener noreferrer">10th Gen Ice Lake</a> U-series processors. Despite the shared Ice Lake architecture, the platforms couldn’t be more different. Whereas Ice Lake-U operates at 15W, the headless Ice Lake-D Xeon processors range from 25W to 125W.</p><div class="linux-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="linux-1490540829"><p style="font-size:6px; text-align: center;">— ADVERTISEMENT —</p>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=40&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"><\/scr'+'ipt>');
</script><br>
<!-- END ADVERTSERVE CODE --></div>
<p>Compared to the last major Xeon D generation, the 14nm “Broadwell” <a href="https://linuxgizmos.com/adlink-reveals-first-com-express-3-0-type-7-module/" target="new" rel="noopener noreferrer">Xeon D-1500</a>, the 36 Ice Lake-D Xeons have more cores and higher clock rates plus an improved front end and branch predictor. Since the D-1500, Intel has introduced a 6th Gen Skylake based <a href="https://www.intel.com/content/www/us/en/products/docs/processors/xeon/d-2100-brief.html" target="new" rel="noopener noreferrer">Xeon D-2100</a> family and a later, Broadwell based Xeon D-1600, but only the Xeon D-1500 has shown up on the lower end edge server products covered by LinuxGizmos.</p>
<p>The Xeon D-2700 is the successor to the 4- to 18-core, up to 3.0GHz D-2100 while the D-1700 replaces the 4- to 16-core, up to 1.6GHz/2.2GHz D-1500. (For more background on recent Xeon D SoCs and insights on the new ones, see this <a href="https://www.nextplatform.com/2022/02/24/xeon-d-refresh-the-little-hyperscale-engine-that-could/" target="new" rel="noopener noreferrer">NextPlatform</a> report.)<br />
<center><br />
<a href="/files/intel_xeond_17002700_block.jpg" target="new" rel="noopener"><img src="/files/intel_xeond_17002700_block-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>Xeon D-2700 (left) and Xeon D-1700 block diagrams</b><br />
(click image to enlarge)<br />
</center><br />
The new Xeon D-2700 is equipped with 4- to 20-cores at up to 2.5GH/3.5GHz on the octa-core Xeon D-2738. The Xeon D-1700 models range from 2- and 10-cores at up to 3.0GHz/3.5GHz on the octa-core D-1739. Cache ranges from 15MB to 30MB on the D-2700 models and 5MB to 15MB on the D-1700 SKUs.</p>
<p>Intel’s Xeon Ice Lake-D SoCs integrate the AVX512 Vector Network Instructions (VNNI) instructions for accelerating AI/inference workloads, as well as the related Intel DL Boost technology, which “accelerates AI workloads by eliminating unneeded precision in calculations so they can be completed more quickly,” says Intel. The technologies were introduced with Ice Lake-U and are available on 11th Gen and 12th Gen Core processors. Intel claims the D-2700 offers up to 2.4x times higher visual processing inference compared to a D-1600 and up to 7.4x better AI inferencing for IoT compared to a D-1500, among other claims.</p>
<p>The Xeon D-2700 offers up to 32x PCIe Gen4 lanes while the D-1700 supplies up to 16x lanes. Both models provide 24 lanes of PCIe Gen3, SATA, or USB 3.0.<br />
<center><br />
<a href="/files/intel_xeond_1700.jpg" target="new" rel="noopener"><img src="/files/intel_xeond_1700-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/intel_xeond_2700.jpg" target="new" rel="noopener"><img src="/files/intel_xeond_2700-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>Xeon D-1700 (left) and D-2700 parts list</b><br />
(click images to enlarge)<br />
</center><br />
The Ice Lake-D Xeons have built-in Ethernet controllers for up to 8x ports with support for up to 100GbE. The SoCs add support for Intel Time-Coordinated Computing (TCC) and Time-Sensitive Networking (TCC).</p>
<p>The Xeon D-2700 and D-1700 offer Intel Software Guard Extensions along with Intel QuickAssist Technology (QAT) for accelerating encryption and compression and enabling up to 100Gbps crypto and 70Gbps compression functionality simultaneously. Memory encryption is enabled via AES XTS extensions. The D-1700 offers a packet processor and switch with QAT Gen3 while the D-1700 has QAT Gen2.</p>
<p>The Ice Lake-D Xeons support 4-channel (D-2700) or two-channel (D-1700) DDR4. The D-2700 can use up to 512GB 3200 MT/s RAM and the D-1700 supports up to 384GB 2933 MT/s RAM. The 52.5 x 45mm D-2700 has a 64-125W TDP while the 45 x 45mm D-1700, which is larger than the earlier D-1500, operates at 25-85W.</p>
<table align="right" vspace="5" hspace="10" border="0" cellpadding="0" cellspacing="0">
<tbody>
<tr>
<td align="center"><img src="/files/intel_atomp5900-thm.jpg" vspace="5" hspace="10"><br />
<b>Atom P5900</b></td>
</tr>
</tbody>
</table>
<p>&nbsp;<br />
<b>Xeon D vs. Atom C3000 and P5900</b></p>
<p>In the deployment chart above, “Intel Atom” on the low end refers to the up to 16-core <a href="https://linuxgizmos.com/type-7-module-runs-yocto-linux-on-16-core-atom-c3000-soc/" target="new" rel="noopener noreferrer">Atom C3000</a>, which has been widely used in what we would consider high-end embedded gear but is on the low end from the vantage point of the 5G server world. Two years ago, Intel announced a 24-core, 10nm successor, the <a href="https://linuxgizmos.com/intels-5g-oriented-atom-p5900-features-up-to-24-10nm-tremont-cores/" target="new" rel="noopener noreferrer">Atom P5900</a>, but the SoC has yet to show up on LinuxGizmos since then.</p>
<p>According to a <a href="https://www.lightreading.com/open-ran/intel-is-building-open-ran-fortress-but-its-also-under-attack/d/d-id/770094" target="new" rel="noopener noreferrer">Light Reading</a> report from last June, the P5900 is sold primarily to manufacturers of 5G gear for mobile networks, such as Ericsson, Nokia, and ZTE. The story noted that in a traditional radio access network (RAN), the Atom P5900 would look after the control plane and leave signal processing to a custom ASIC. By comparison in the new world of virtual RANs using technologies such as FlexRAN and <a href="https://linuxgizmos.com/74100-2/" target="new" rel="noopener noreferrer">OpenRAN</a>, manufacturers have begun to develop base station servers that control everything from a Xeon without the help of an Atom. At the time, the story suggested that equipment vendors were skeptical the Xeon-D was up to the job. They would likely be more amenable with new Ice Lake-D models.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>The Xeon D-2700 and Xeon D-1700 are available now. More than 70 companies are working with Intel on Xeon Ice Lake-D products, including Cisco, Juniper Networks, and Rakuten Symphony. More information may be found in Intel’s <a href="https://www.intel.com/content/www/us/en/newsroom/news/intel-launches-new-processor-built-edge.html#gs.qtv6q8" target="new" rel="noopener noreferrer">announcement</a>, as well as its <a href="https://community.intel.com/t5/Blogs/Tech-Innovation/Edge-5G/Intel-Xeon-D-Processors-Built-for-the-Edge/post/1359584" target="new" rel="noopener noreferrer">blog announcement</a> and <a href="https://www.intel.com/content/www/us/en/products/docs/processors/xeon-d/network-segments-product-brief.html" target="new" rel="noopener noreferrer">product page</a>, which links to a more detailed product brief.</p>
<p>&nbsp;</p>
<div class="crp_related  "><h4>LinuxGizmos related posts:</h4><ul><li><a href="https://linuxgizmos.com/compute-module-offers-alder-lake-h-p-or-u-series-cpu-options/"     class="crp_link post-80140"><span class="crp_title">Compute module offers Alder Lake H, P, or U-series CPU&hellip;</span></a></li><li><a href="https://linuxgizmos.com/10th-gen-comet-lake-s-splashes-down-on-embedded-pcs/"     class="crp_link post-68934"><span class="crp_title">10th Gen Comet Lake-S splashes down on embedded PCs</span></a></li><li><a href="https://linuxgizmos.com/kontron-unveils-whiskey-lake_ue-module-and-updates-coffee-lake-com-to-9th-gen-chips/"     class="crp_link post-64677"><span class="crp_title">Kontron unveils Whiskey Lake-UE module and updates Coffee&hellip;</span></a></li><li><a href="https://linuxgizmos.com/congatec-spins-tiger-lake-in-com-express-and-com-hpc-formats/"     class="crp_link post-71120"><span class="crp_title">Congatec spins Tiger Lake in COM Express and COM-HPC formats</span></a></li><li><a href="https://linuxgizmos.com/type-6-module-adds-support-for-10-new-intel-9th-gen-cpus/"     class="crp_link post-64902"><span class="crp_title">Type 6 module adds support for 10 new Intel 9th Gen CPUs</span></a></li><li><a href="https://linuxgizmos.com/congatec-reveals-ryzen-v2000-module-and-industrial-tiger-lake-variants/"     class="crp_link post-72780"><span class="crp_title">Congatec reveals Ryzen V2000 module and industrial Tiger&hellip;</span></a></li><li><a href="https://linuxgizmos.com/xeon-driven-coffee-lake-system-billed-as-most-powerful-fanless-industrial-pc/"     class="crp_link post-66831"><span class="crp_title">Xeon-driven Coffee Lake system billed as "most powerful&hellip;</span></a></li><li><a href="https://linuxgizmos.com/11th-gen-com-hpc-modules-focus-on-functional-safety/"     class="crp_link post-71923"><span class="crp_title">11th Gen COM-HPC modules focus on Functional Safety</span></a></li><li><a href="https://linuxgizmos.com/autonomous-car-pc-with-2nd-gen-xeon-scalable-cpu-claimed-to-be-most-advanced-yet/"     class="crp_link post-67846"><span class="crp_title">Autonomous car PC with 2nd Gen Xeon Scalable CPU claimed to&hellip;</span></a></li><li><a href="https://linuxgizmos.com/intel-launches-nine-10nm-tiger-lake-processors/"     class="crp_link post-71107"><span class="crp_title">Intel launches nine 10nm Tiger Lake processors</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-button  pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); pfTrackEvent('Up to 20-core Xeon Ice Lake-D SoCs target the edge server market'); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/up-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=80428&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f4918d5b10651761e031c332827ca4382f66a7a4#parent=https%3A%2F%2Flinuxgizmos.com%2Fup-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2022 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:https://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:https://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 72 queries. 0.264 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/pagepeel/javascript/media?mid=974&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 <!--END ADVERTSERVE CODE -->
	
<!-- optional advertserve page peel tag can go above here -->
</div>
     <script type="text/javascript" id="pf_script">
            
					function pfTrackEvent(title) {
						
                        if(typeof(_gaq) === 'function') {
                            _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', title]);
                        }else if(typeof(ga) === 'function') {
                            ga('send', 'event','PRINTFRIENDLY', 'print', title); 
                        }else if(typeof(gtag) === 'function') { 
                            gtag('event', 'printfriendly_button_click', {'event_category': 'printfriendly', 'event_label': title})
                        }else if(typeof(dataLayer) === 'object') { 
                            dataLayer.push({
                                'event': 'printfriendly_button_click',
                                'pageTitle': title
                            })
                        }
					
					}
				          var pfHeaderImgUrl = 'https://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.9.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=80428&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4918d5b10651761e031c332827ca4382f66a7a4#parent=https%3A%2F%2Flinuxgizmos.com%2Fup-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=80428&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4918d5b10651761e031c332827ca4382f66a7a4#parent=https%3A%2F%2Flinuxgizmos.com%2Fup-to-20-core-xeon-ice-lake-d-socs-target-the-edge-server-market%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'47422091',post:'80428',tz:'-8',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '80428' ]);
</script>
 
</body>
</html>