<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Tiger Lake-U mini-PC ready for drone duty</title> 

<meta name="generator" content="WordPress 5.9.2" /> <!-- leave this for stats -->

<link rel="stylesheet" href="https://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="https://linuxgizmos.com/feed/" />

<link rel="pingback" href="https://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('https://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Aaeon’s Linux-ready “PICO-TGU4-SEMI” industrial mini-PC is available for pre-order at $809. The fanless system has an 11th Gen U-series CPU plus GbE, 2.5GbE, HDMI 2.0, 2x USB 3.2 Gen 2, M.2 M-key, and mini-PCIe with mSATA." />
	<link rel="canonical" href="https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tiger Lake-U mini-PC ready for drone duty" />
	<meta property="og:description" content="Aaeon’s Linux-ready “PICO-TGU4-SEMI” industrial mini-PC is available for pre-order at $809. The fanless system has an 11th Gen U-series CPU plus GbE, 2.5GbE, HDMI 2.0, 2x USB 3.2 Gen 2, M.2 M-key, and mini-PCIe with mSATA." />
	<meta property="og:url" content="https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/" />
	<meta property="og:site_name" content="LinuxGizmos.com" />
	<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
	<meta property="article:published_time" content="2022-03-30T12:27:00+00:00" />
	<meta property="article:modified_time" content="2022-03-31T22:53:52+00:00" />
	<meta property="og:image" content="https://linuxgizmos.com/files/aaeon_picotgu4semi-thm.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LinuxGizmos" />
	<meta name="twitter:site" content="@LinuxGizmos" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric Brown" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linuxgizmos.com/#website","url":"https://linuxgizmos.com/","name":"LinuxGizmos.com","description":"Embedded Linux news &amp; devices.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://linuxgizmos.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/#primaryimage","inLanguage":"en-US","url":"/files/aaeon_picotgu4semi-thm.jpg","contentUrl":"/files/aaeon_picotgu4semi-thm.jpg"},{"@type":"WebPage","@id":"https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/#webpage","url":"https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/","name":"Tiger Lake-U mini-PC ready for drone duty","isPartOf":{"@id":"https://linuxgizmos.com/#website"},"primaryImageOfPage":{"@id":"https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/#primaryimage"},"datePublished":"2022-03-30T12:27:00+00:00","dateModified":"2022-03-31T22:53:52+00:00","author":{"@id":"https://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7"},"description":"Aaeon’s Linux-ready “PICO-TGU4-SEMI” industrial mini-PC is available for pre-order at $809. The fanless system has an 11th Gen U-series CPU plus GbE, 2.5GbE, HDMI 2.0, 2x USB 3.2 Gen 2, M.2 M-key, and mini-PCIe with mSATA.","breadcrumb":{"@id":"https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/"]}]},{"@type":"BreadcrumbList","@id":"https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://linuxgizmos.com/"},{"@type":"ListItem","position":2,"name":"Tiger Lake-U mini-PC ready for drone duty"}]},{"@type":"Person","@id":"https://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7","name":"Eric Brown","sameAs":["http://www.ericsbrown.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Tiger Lake-U mini-PC ready for drone duty Comments Feed" href="https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- linuxgizmos.com is managing ads with Advanced Ads 1.32.0 – https://wpadvancedads.com/ --><script id="linux-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/frontend-blocks.js?ver=4.0.1' id='ssb-blocks-front-js-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare&#038;ver=8.2.4' id='ssba-sharethis-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/linuxgizmos.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"39016c629c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=4.0.1' id='ssb-front-js-js'></script>
<link rel="https://api.w.org/" href="https://linuxgizmos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://linuxgizmos.com/wp-json/wp/v2/posts/80920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://wp.me/p3cYEr-l3a' />
<link rel="alternate" type="application/json+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Ftiger-lake-u-mini-pc-ready-for-drone-duty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Ftiger-lake-u-mini-pc-ready-for-drone-duty%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 4.0.1 -->
<meta property="og:title" content="Tiger Lake-U mini-PC ready for drone duty - LinuxGizmos.com" />
<meta property="og:description" content="Aaeon’s Linux-ready “PICO-TGU4-SEMI” industrial mini-PC is available for pre-order at $809. The fanless system has an 11th Gen U-series CPU plus GbE, 2.5GbE, HDMI 2.0, 2x USB 3.2 Gen 2, M.2 M-key, and mini-PCIe with mSATA.

Aaeon has posted a pre-order page for a 122 x 80.8 x 50.4mm embedded mini-PC based on its PICO-TGU4 Pico-ITX SBC. The PICO-TGU4-SEMI is primarily" />
<meta property="og:url" content="https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="og:image" content="/files/aaeon_picotgu4semi-thm.jpg" />
<meta property="og:image" content="/files/aaeon_picotgu4semi-sm.jpg" />
<meta property="og:image" content="/files/aaeon_picotgu4semi_back-sm.jpg" />
<meta property="og:image" content="/files/aaeon_picotgu4semi_block-sm.jpg" />
<meta property="og:image" content="/files/aaeon_picotgu4_front-sm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aaeon’s Linux-ready “PICO-TGU4-SEMI” industrial mini-PC is available for pre-order at $809. The fanless system has an 11th Gen U-series CPU plus GbE, 2.5GbE, HDMI 2.0, 2x USB 3.2 Gen 2, M.2 M-key, and mini-PCIe with mSATA.

Aaeon has posted a pre-order page for a 122 x 80.8 x 50.4mm embedded mini-PC based on its PICO-TGU4 Pico-ITX SBC. The PICO-TGU4-SEMI is primarily" />
<meta name="twitter:title" content="Tiger Lake-U mini-PC ready for drone duty - LinuxGizmos.com" />
<meta property="twitter:image" content="/files/aaeon_picotgu4semi-thm.jpg" />
<meta property="twitter:image" content="/files/aaeon_picotgu4semi-sm.jpg" />
<meta property="twitter:image" content="/files/aaeon_picotgu4semi_back-sm.jpg" />
<meta property="twitter:image" content="/files/aaeon_picotgu4semi_block-sm.jpg" />
<meta property="twitter:image" content="/files/aaeon_picotgu4_front-sm.jpg" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="wp-custom-css">figcaption {
    text-align: center; margin: auto;
}</style>
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">
<!-- BEGIN ADVERTSERVE CODE -Zone 6-InLine-->
<script src="https://linuxgizmos.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- END ADVERTSERVE CODE -->
	<!-- BEGIN ADVERTSERVE CODE 6 test-->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://linuxgizmos.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>


<a href="https://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="https://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices.</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="https://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="https://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul>				<li>
					<a href="https://linuxgizmos.com/raspberry-pi-cm4-powered-system-available-as-sbc-or-mini-pc/" class="bump-view" data-bump-view="tp">Raspberry Pi CM4 powered system available as SBC or mini-PC</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/raspberry-pi-cm3-based-sbc-ships-with-codesys/" class="bump-view" data-bump-view="tp">Raspberry Pi CM3+ based SBC ships with CODESYS</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/arduino-returns-to-linux-with-portenta-x8-module-and-dev-kit/" class="bump-view" data-bump-view="tp">Arduino returns to Linux with Portenta X8 module and dev kit</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/banana-pi-router-board-features-wifi-6-and-dual-2-5gbe/" class="bump-view" data-bump-view="tp">Banana Pi router board features WiFi 6 and dual 2.5GbE</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/allwinner-d1-risc-v-soc-shows-up-on-new-nezha-stu-dev-kit-and-devterm-handheld/" class="bump-view" data-bump-view="tp">Allwinner D1 RISC-V SoC shows up on new Nezha STU dev kit and DevTerm handheld</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/arduino-compatible-rpi-cm4-carrier-sells-for-25/" class="bump-view" data-bump-view="tp">Arduino-compatible RPi CM4 carrier sells for $25</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/vortex86-cpus-gain-new-life-with-linux-kernel-detection-and-a-3-5-inch-sbc/" class="bump-view" data-bump-view="tp">Vortex86 CPUs gain new life with Linux kernel detection and a 3.5-inch SBC</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/nvidia-unveils-octa-core-jetson-orin-nx-and-ships-agx-orin-dev-kit/" class="bump-view" data-bump-view="tp">Nvidia unveils octa-core Jetson Orin NX and ships AGX Orin dev kit</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/rock-5-sbc-features-octa-core-rk3588-16gb-ram-and-triple-displays/" class="bump-view" data-bump-view="tp">Rock 5 SBC features octa-core RK3588, 16GB RAM, and triple displays</a>					</li>
									<li>
					<a href="https://linuxgizmos.com/compact-elkhart-lake-system-features-hailo-8-npu/" class="bump-view" data-bump-view="tp">Compact Elkhart Lake system features Hailo-8 NPU</a>					</li>
					</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-80920">
			<h2><a href="https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/" rel="bookmark" title="Permanent Link: Tiger Lake-U mini-PC ready for drone duty">Tiger Lake-U mini-PC ready for drone duty</a></h2>

		<small>Mar 30, 2022 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for Post Views for JetPack Plugin -->
 <small>36 views</small>
			
			<div class="entrytext">
				<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-80920 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Tiger+Lake-U+mini-PC+ready+for+drone+duty&url=https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/&via=@linuxgizmos" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/&title=Tiger+Lake-U+mini-PC+ready+for+drone+duty" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Tiger+Lake-U+mini-PC+ready+for+drone+duty&body=https://linuxgizmos.com/tiger-lake-u-mini-pc-ready-for-drone-duty/"><span class="simplesocialtxt">Email</span></button>
</div>
<p><img align="left" vspace="5" hspace="10" src="/files/aaeon_picotgu4semi-thm.jpg">Aaeon’s Linux-ready “PICO-TGU4-SEMI” industrial mini-PC is available for pre-order at $809. The fanless system has an 11th Gen U-series CPU plus GbE, 2.5GbE, HDMI 2.0, 2x USB 3.2 Gen 2, M.2 M-key, and mini-PCIe with mSATA.<br />
<span id="more-80920"></span><br />
Aaeon has posted a pre-order page for a 122 x 80.8 x 50.4mm embedded mini-PC based on its <a href="https://linuxgizmos.com/pico-itx-and-mini-itx-boards-take-off-with-tiger-lake/" target="new" rel="noopener noreferrer">PICO-TGU4</a> Pico-ITX SBC. The PICO-TGU4-SEMI is primarily designed for drones, but also supports other edge AI applications like robotics or factory applications. The price is $809, with shipments due April 8.<br />
<center><br />
<a href="/files/aaeon_picotgu4semi.jpg" target="new" rel="noopener"><img src="/files/aaeon_picotgu4semi-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/aaeon_picotgu4semi_back.jpg" target="new" rel="noopener"><img src="/files/aaeon_picotgu4semi_back-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>PICO-TGU4-SEMI, front and back</b><br />
(click images to enlarge)<br />
</center><br />
The fanless system runs Win 10 or Ubuntu 20.04.2 with Linux Kernel 5.8 on the dual-core, 2.2GHz/3.9GHz Core i3-1115G4E from Intel’s 11th Gen Tiger Lake-U family. You get 8GB LPDDR4x-3200 as a default, expandable to 32GB.</p>
<p>The PICO-TGU4-SEMI provides GbE and 2.5GbE ports, 2x USB 3.2 Gen2 ports, and an HDMI 2.0b port at up to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dfeb94a7ed949fe9ef97a5f1">[email&#160;protected]</a> Storage is enabled via an M.2 M-key 2280 slot with PCIe Gen4 x4 support, as well a mini-PCIe slot with PCIe/mSATA or USB 2.0 support. According to a press release from Aaeon, there are options for 2x RS-232/422/485 and up to 8x USB ports.<br />
<center><br />
<a href="/files/aaeon_picotgu4semi_block.jpg" target="new" rel="noopener"><img src="/files/aaeon_picotgu4semi_block-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/aaeon_picotgu4_front.jpg" target="new" rel="noopener"><img src="/files/aaeon_picotgu4_front-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>PICO-TGU4-SEMI block diagram (left) and PICO-TGU4 SBC</b><br />
(click images to enlarge)<br />
</center><br />
Other features include an HD audio interface, eSPI, and either SMBus or optional I2C. The 0.38 kg system has a lockable 12VDC jack, a watchdog timer, and 0 to 50°C support. Options include TPM 2.0, as well as VESA, wall, and DIN-rail mounting kits.</p><div class="linux-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="linux-517959434"><p style="font-size:6px; text-align: center;">— ADVERTISEMENT —</p>
<!-- BEGIN ADVERTSERVE CODE -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=40&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"><\/scr'+'ipt>');
</script><br>
<!-- END ADVERTSERVE CODE --></div>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>The PICO-TGU4-SEMI is available for pre-order at $809 with 8GB RAM and shipments are due April 8. More information may be found on Aaeon’s <a href="https://www.aaeon.com/en/p/pico-itx-boards-pico-tgu4-semi" target="new" rel="noopener noreferrer">product page</a> and <a href="https://eshop.aaeon.com/pico-itx-embedded-barebone-pico-tgu4-semi.html" target="new" rel="noopener noreferrer">shopping page</a>.<br />
&nbsp;</p>
<div class="crp_related  "><h4>LinuxGizmos related posts:</h4><ul><li><a href="https://linuxgizmos.com/whiskey-lake-pico-itx-sbc-offers-m-2-and-mini-pcie-expansion/"     class="crp_link post-66980"><span class="crp_title">Whiskey Lake Pico-ITX SBC offers M.2 and mini-PCIe expansion</span></a></li><li><a href="https://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/"     class="crp_link post-75274"><span class="crp_title">Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80°C&hellip;</span></a></li><li><a href="https://linuxgizmos.com/hailo-8-npu-bundles-up-with-kontron-pico-itx-and-embedded-pc/"     class="crp_link post-79057"><span class="crp_title">Hailo-8 NPU bundles up with Kontron Pico-ITX and embedded PC</span></a></li><li><a href="https://linuxgizmos.com/fanless-mini-pc-features-tiger-lake-and-thunderbolt-4/"     class="crp_link post-77749"><span class="crp_title">Fanless mini-PC features Tiger Lake and Thunderbolt 4</span></a></li><li><a href="https://linuxgizmos.com/kaby-lake-u-pico-itx-board-offers-choice-of-m-2-or-sata-storage/"     class="crp_link post-64912"><span class="crp_title">Kaby Lake-U Pico-ITX board offers choice of M.2 or SATA&hellip;</span></a></li><li><a href="https://linuxgizmos.com/up-xtreme-i11-sbc-runs-pre-installed-ubuntu-on-tiger-lake/"     class="crp_link post-72858"><span class="crp_title">UP Xtreme i11 SBC runs pre-installed Ubuntu on Tiger Lake</span></a></li><li><a href="https://linuxgizmos.com/four-apollo-lake-pico-itx-sbcs-start-at-245-in-single-units/"     class="crp_link post-65123"><span class="crp_title">Four Apollo Lake Pico-ITX SBCs start at $245 in single units</span></a></li><li><a href="https://linuxgizmos.com/pico-itx-and-mini-itx-boards-take-off-with-tiger-lake/"     class="crp_link post-74366"><span class="crp_title">Pico-ITX and Mini-ITX boards take off with Tiger Lake</span></a></li><li><a href="https://linuxgizmos.com/apollo-lake-pico-itx-board-features-four-usb-3-0-ports/"     class="crp_link post-71273"><span class="crp_title">Apollo Lake Pico-ITX board features four USB 3.0 ports</span></a></li><li><a href="https://linuxgizmos.com/3-5-inch-whiskey-lake-sbc-has-mini-pcie-and-dual-m-2/"     class="crp_link post-68092"><span class="crp_title">3.5-inch Whiskey Lake SBC has mini-PCIe and dual M.2</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-button  pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); pfTrackEvent('Tiger Lake-U mini-PC ready for drone duty'); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/tiger-lake-u-mini-pc-ready-for-drone-duty/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=80920&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5c7bb8491fac86b8c20c3c35f7363cd95cc7a81a#parent=https%3A%2F%2Flinuxgizmos.com%2Ftiger-lake-u-mini-pc-ready-for-drone-duty%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2022 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:https://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:https://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 79 queries. 0.243 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/pagepeel/javascript/media?mid=974&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 <!--END ADVERTSERVE CODE -->
	
<!-- optional advertserve page peel tag can go above here -->
</div>
     <script type="text/javascript" id="pf_script">
            
					function pfTrackEvent(title) {
						
                        if(typeof(_gaq) === 'function') {
                            _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', title]);
                        }else if(typeof(ga) === 'function') {
                            ga('send', 'event','PRINTFRIENDLY', 'print', title); 
                        }else if(typeof(gtag) === 'function') { 
                            gtag('event', 'printfriendly_button_click', {'event_category': 'printfriendly', 'event_label': title})
                        }else if(typeof(dataLayer) === 'object') { 
                            dataLayer.push({
                                'event': 'printfriendly_button_click',
                                'pageTitle': title
                            })
                        }
					
					}
				          var pfHeaderImgUrl = 'https://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1646974972' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=80920&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c7bb8491fac86b8c20c3c35f7363cd95cc7a81a#parent=https%3A%2F%2Flinuxgizmos.com%2Ftiger-lake-u-mini-pc-ready-for-drone-duty%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=80920&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c7bb8491fac86b8c20c3c35f7363cd95cc7a81a#parent=https%3A%2F%2Flinuxgizmos.com%2Ftiger-lake-u-mini-pc-ready-for-drone-duty%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'47422091',post:'80920',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '80920' ]);
</script>
 
</body>
</html>