<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Jetson Xavier NX mini-PC sells for $799</title> 

<meta name="generator" content="WordPress 5.8.1" /> <!-- leave this for stats -->

<link rel="stylesheet" href="https://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="https://linuxgizmos.com/feed/" />

<link rel="pingback" href="https://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('https://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Seeed’s $799 “Jetson SUB Mini PC Kit” combines Leetop’s A206 carrier board with a Xavier NX, a case, and a fan. Features include a 512GB SSD, WiFi/BT, GbE, HDMI, DP, and 4x USB." />
	<link rel="canonical" href="https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jetson Xavier NX mini-PC sells for $799" />
	<meta property="og:description" content="Seeed’s $799 “Jetson SUB Mini PC Kit” combines Leetop’s A206 carrier board with a Xavier NX, a case, and a fan. Features include a 512GB SSD, WiFi/BT, GbE, HDMI, DP, and 4x USB." />
	<meta property="og:url" content="https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/" />
	<meta property="og:site_name" content="LinuxGizmos.com" />
	<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
	<meta property="article:published_time" content="2021-10-29T14:59:50+00:00" />
	<meta property="article:modified_time" content="2021-10-29T14:59:54+00:00" />
	<meta property="og:image" content="https://linuxgizmos.com/files/seeed_jetsonsub-thm.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LinuxGizmos" />
	<meta name="twitter:site" content="@LinuxGizmos" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eric Brown" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linuxgizmos.com/#website","url":"https://linuxgizmos.com/","name":"LinuxGizmos.com","description":"Embedded Linux news &amp; devices.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://linuxgizmos.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/#primaryimage","inLanguage":"en-US","url":"/files/seeed_jetsonsub-thm.jpg","contentUrl":"/files/seeed_jetsonsub-thm.jpg"},{"@type":"WebPage","@id":"https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/#webpage","url":"https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/","name":"Jetson Xavier NX mini-PC sells for $799","isPartOf":{"@id":"https://linuxgizmos.com/#website"},"primaryImageOfPage":{"@id":"https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/#primaryimage"},"datePublished":"2021-10-29T14:59:50+00:00","dateModified":"2021-10-29T14:59:54+00:00","author":{"@id":"https://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7"},"description":"Seeed\u2019s $799 \u201cJetson SUB Mini PC Kit\u201d combines Leetop\u2019s A206 carrier board with a Xavier NX, a case, and a fan. Features include a 512GB SSD, WiFi/BT, GbE, HDMI, DP, and 4x USB.","breadcrumb":{"@id":"https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/"]}]},{"@type":"BreadcrumbList","@id":"https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://linuxgizmos.com/"},{"@type":"ListItem","position":2,"name":"Jetson Xavier NX mini-PC sells for $799"}]},{"@type":"Person","@id":"https://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7","name":"Eric Brown","sameAs":["http://www.ericsbrown.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Jetson Xavier NX mini-PC sells for $799 Comments Feed" href="https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- linuxgizmos.com is managing ads with Advanced Ads 1.29.0 – https://wpadvancedads.com/ --><script id="linux-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/linuxgizmos.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"1673d4200d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.2.4' id='ssb-front-js-js'></script>
<link rel="https://api.w.org/" href="https://linuxgizmos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://linuxgizmos.com/wp-json/wp/v2/posts/78688" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p3cYEr-kta' />
<link rel="alternate" type="application/json+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Fjetson-xavier-nx-mini-pc-sells-for-799%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Fjetson-xavier-nx-mini-pc-sells-for-799%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.2.4 -->
<meta property="og:title" content="Jetson Xavier NX mini-PC sells for $799 - LinuxGizmos.com" />
<meta property="og:description" content="Seeed’s $799 “Jetson SUB Mini PC Kit” combines Leetop’s A206 carrier board with a Xavier NX, a case, and a fan. Features include a 512GB SSD, WiFi/BT, GbE, HDMI, DP, and 4x USB.

Seeed has launched a mini-PC for edge AI applications based on Leetop’s A206 Jetson carrier board equipped with a Jetson Xavier NX module. The Jetson SUB Mini PC" />
<meta property="og:url" content="https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="og:image" content="/files/seeed_jetsonsub-thm.jpg" />
<meta property="og:image" content="/files/seeed_jetsonsub_top-sm.jpg" />
<meta property="og:image" content="/files/seeed_jetsonsub_bottom-sm.jpg" />
<meta property="og:image" content="/files/leetop_a206_detail-sm.jpg" />
<meta property="og:image" content="/files/leetop_a206_detail2-sm.jpg" />
<meta property="og:image" content="/files/seeed_jetsonsub-sm.jpg" />
<meta property="og:image" content="/files/seeed_recomputer_int-sm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Seeed’s $799 “Jetson SUB Mini PC Kit” combines Leetop’s A206 carrier board with a Xavier NX, a case, and a fan. Features include a 512GB SSD, WiFi/BT, GbE, HDMI, DP, and 4x USB.

Seeed has launched a mini-PC for edge AI applications based on Leetop’s A206 Jetson carrier board equipped with a Jetson Xavier NX module. The Jetson SUB Mini PC" />
<meta name="twitter:title" content="Jetson Xavier NX mini-PC sells for $799 - LinuxGizmos.com" />
<meta property="twitter:image" content="/files/seeed_jetsonsub-thm.jpg" />
<meta property="twitter:image" content="/files/seeed_jetsonsub_top-sm.jpg" />
<meta property="twitter:image" content="/files/seeed_jetsonsub_bottom-sm.jpg" />
<meta property="twitter:image" content="/files/leetop_a206_detail-sm.jpg" />
<meta property="twitter:image" content="/files/leetop_a206_detail2-sm.jpg" />
<meta property="twitter:image" content="/files/seeed_jetsonsub-sm.jpg" />
<meta property="twitter:image" content="/files/seeed_recomputer_int-sm.jpg" />
<style type="text/css" id="wp-custom-css">figcaption {
    text-align: center; margin: auto;
}</style>
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">
<!-- BEGIN ADVERTSERVE CODE -Zone 6-InLine-->
<script src="https://linuxgizmos.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- END ADVERTSERVE CODE -->
	<!-- BEGIN ADVERTSERVE CODE 6 test-->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://linuxgizmos.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>


<a href="https://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="https://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices.</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="https://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="https://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul>				<li>
					<a href="https://linuxgizmos.com/raspberry-pi-add-on-teaches-node-red-i-o-programming/" class="bump-view" data-bump-view="tp">Raspberry Pi add-on teaches Node-RED I/O programming</a>					</li>
								<li>
					<a href="https://linuxgizmos.com/tiny-sbc-runs-linux-on-new-ram-equipped-allwinner-risc-v-soc/" class="bump-view" data-bump-view="tp">Tiny SBC runs Linux on new RAM-equipped Allwinner RISC-V SoC</a>					</li>
								<li>
					<a href="https://linuxgizmos.com/raspberry-pi-zero-w-takes-a-sip-of-cortex-a53/" class="bump-view" data-bump-view="tp">Raspberry Pi Zero W takes a SiP of Cortex-A53</a>					</li>
								<li>
					<a href="https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/" class="bump-view" data-bump-view="tp" aria-current="page">Jetson Xavier NX mini-PC sells for $799</a>					</li>
								<li>
					<a href="https://linuxgizmos.com/jetson-based-edge-ai-cam-has-ip66-protection-and-poe/" class="bump-view" data-bump-view="tp">Jetson based edge AI cam has IP66 protection and PoE</a>					</li>
								<li>
					<a href="https://linuxgizmos.com/rpi-cm4-carrier-with-camera-connector-sells-for-40/" class="bump-view" data-bump-view="tp">RPi CM4 carrier with camera connector sells for $40</a>					</li>
								<li>
					<a href="https://linuxgizmos.com/sata-hats-support-up-to-four-drives-on-raspberry-pi-4-or-rock-pi-4/" class="bump-view" data-bump-view="tp">SATA HATs support up to four drives on Raspberry Pi 4 or Rock Pi 4</a>					</li>
								<li>
					<a href="https://linuxgizmos.com/neuromorphic-edge-ai-chip-debuts-on-raspberry-pi-and-comet-lake-dev-kits/" class="bump-view" data-bump-view="tp">Neuromorphic edge AI chip debuts on Raspberry Pi and Comet Lake dev kits</a>					</li>
								<li>
					<a href="https://linuxgizmos.com/raspberry-pi-cm3-based-sbc-ships-with-codesys/" class="bump-view" data-bump-view="tp">Raspberry Pi CM3+ based SBC ships with CODESYS</a>					</li>
								<li>
					<a href="https://linuxgizmos.com/vim4-sbc-with-up-to-8gb-ram-rides-octa-core-amlogic-a311d2/" class="bump-view" data-bump-view="tp">Vim4 SBC with up to 8GB RAM rides octa-core Amlogic A311D2</a>					</li>
				</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-78688">
			<h2><a href="https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/" rel="bookmark" title="Permanent Link: Jetson Xavier NX mini-PC sells for $799">Jetson Xavier NX mini-PC sells for $799</a></h2>

		<small>Oct 29, 2021 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for Post Views for JetPack Plugin -->
 <small>64 views</small>
			
			<div class="entrytext">
				<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-78688 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Jetson+Xavier+NX+mini-PC+sells+for+%24799&url=https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/&via=@linuxgizmos" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/&title=Jetson+Xavier+NX+mini-PC+sells+for+%24799" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Jetson+Xavier+NX+mini-PC+sells+for+%24799&body=https://linuxgizmos.com/jetson-xavier-nx-mini-pc-sells-for-799/"><span class="simplesocialtxt">Email</span></button>
</div>
<p><img align="left" vspace="5" hspace="10" src="/files/seeed_jetsonsub-thm.jpg">Seeed’s $799 “Jetson SUB Mini PC Kit” combines Leetop’s A206 carrier board with a Xavier NX, a case, and a fan. Features include a 512GB SSD, WiFi/BT, GbE, HDMI, DP, and 4x USB.<br />
<span id="more-78688"></span><br />
Seeed has launched a mini-PC for edge AI applications based on Leetop’s A206 Jetson carrier board equipped with a Jetson Xavier NX module. The Jetson SUB Mini PC Kit sells for $799, complete with a Re_computer case, heatsink, and fan.<br />
<center><br />
<a href="/files/seeed_jetsonsub_top.jpg" target="new" rel="noopener"><img src="/files/seeed_jetsonsub_top-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/seeed_jetsonsub_bottom.jpg" target="new" rel="noopener"><img src="/files/seeed_jetsonsub_bottom-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>Jetson SUB Mini PC Kit</b><br />
(click images to enlarge)<br />
</center><br />
We briefly covered the <a href="https://linuxgizmos.com/jetson-xavier-nx-and-nano-carriers-include-a-model-with-5x-sata-ports/" target="new" rel="noopener noreferrer">A206</a> carrier in September as part of a deeper dive into two newer Jetson carrier boards from Leetop: the A203 and higher end A205, which is equipped with 5x SATA interfaces. This week, Seeed also announced a new <a href="https://www.seeedstudio.com/A203-Carrier-Board-for-Jetson-Nano-Xavier-NX-V2-p-5214.html?utm_source=mailchimp&amp;utm_medium=edm&amp;utm_campaign=bazaar_1027&amp;ct=t()&amp;mc_cid=182c314da8&amp;mc_eid=204dc44c73" target="new" rel="noopener noreferrer">A203 V2</a> update that adds some additional I/O pins and a USB 3.0, 20-pin ZIF connector for the same $179 price. (For more on these and other Leetop products, see our earlier <a href="https://linuxgizmos.com/jetson-xavier-nx-and-nano-carriers-include-a-model-with-5x-sata-ports/" target="new" rel="noopener noreferrer">A205/A203</a> report.)</p>
<p>The features and layout of the A206 carrier are almost the same as Nvidia’s <a href="https://linuxgizmos.com/xavier-nx-dev-kit-ships-as-nvidia-adds-cloud-native-support-for-all-the-jetsons/" target="new" rel="noopener noreferrer">Jetson Xavier NX Developer Kit</a>. The A206 adds a CAN header and RTC and supports the Jetson Nano in addition to the NX.</p><div class="linux-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="linux-1185530752"><p style="font-size:6px; text-align: center;">— ADVERTISEMENT —</p>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=40&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script><br>
<!-- END ADVERTSERVE CODE --></div>
<p>The $199 A206 price is without a Xavier NX, which sells for $499 at Seeed with the 8GB RAM, 16GB eMMC version used on the A206. Nvidia&#8217;s $399 price includes a non-standard, non-eMMC version of the Xavier NX. Even given the offset for 116GB eMMC, the official kit appears to be much cheaper than the $698 cost of the A206 with NX.</p>
<p>Last month, we noted that the A206 has the advantage of still being in stock, but like the official kit, it is now listed as out of stock, due in part, perhaps, because Seeed has reserved all the stock for the Jetson SUB. Leetop has a product page for its A206 bundled with an official Nvidia fan, but not a case, under the name A206WEB kit&#8212;SUB KIT.</p>
<p>The Jetson Xavier NX has 6x ARMv8.2 Carmel CPU cores, as well as a 384-core Volta GPU and 48 Tensor cores for up to 21 TOPS AI processing. The module also offers 8GB LPDDR4x and 8-32GB eMMC 5.1. Seeed has preloaded Nvidia’s Ubuntu powered Jetpack SDK for tapping the AI capabilities of the Xavier NX.<br />
<center><br />
<a href="/files/leetop_a206_detail.jpg" target="new" rel="noopener"><img src="/files/leetop_a206_detail-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/leetop_a206_detail2.jpg" target="new" rel="noopener"><img src="/files/leetop_a206_detail2-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>Leetop A206 carrier board detail views</b><br />
(click images to enlarge)<br />
</center><br />
The 130 x 120 x 50mm Jetson SUB Mini PC Kit ships with the 16GB eMMC version of the Xavier NX. A 512GB SSD is delivered via an M.2 M-key slot and a WiFi/BT module is loaded onto the M.2 E-key slot.</p>
<p>The Jetson SUB Mini PC Kit is equipped with GbE, 4x USB 3.1 Gen1, micro-USB, HDMI, and DP ports. The HDMI and DP ports are listed as multi-mode ports, each of which supports DP 1.4, eDP 1.4, or HDMI 2.0.</p>
<p>Although Seeed does not list full specs for the Jetson SUB, but only for the Xavier NX, the A206 specs also list dual MIPI-CSI camera interfaces, a CANBus header, and 40-pin GPIO. The A206 provides an RTC with coincell socket, a 15V/3A DC input, and a -25 to 80° operating range.<br />
<center><br />
<a href="/files/seeed_jetsonsub.jpg" target="new" rel="noopener"><img src="/files/seeed_jetsonsub-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/seeed_recomputer_int.jpg" target="new" rel="noopener"><img src="/files/seeed_recomputer_int-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>Jetson SUB Mini PC Kit (left) and internal detail view of Re_computer case showing SBC mounting options</b><br />
(click images to enlarge)<br />
</center><br />
The fan is most likely Seeed’s newly launched, $19.90 <a href="https://www.seeedstudio.com/Heat-Sink-for-Xavier-NX-Module-with-Long-Cable-p-5213.html?utm_source=mailchimp&amp;utm_medium=edm&amp;utm_campaign=bazaar_1027&amp;ct=t()&amp;mc_cid=182c314da8&amp;mc_eid=204dc44c73" target="new" rel="noopener noreferrer">Aluminum Heatsink</a> for the Xavier NX, which appeared in Seeed’s new products newsletter this week along with the Jetson SUB and the A203 V2. Seeed says the heatsink supplies a “bigger fan,” presumably compared to the heatsink/fan combo that ships with Nvidia’s official NX kit.</p>
<p>The Re_computer case is the same optional case available for Seeed’s Gemini Lake based <a href="https://linuxgizmos.com/seeeds-linux-friendly-gemini-lake-sbc-starts-at-188/" target="new" rel="noopener noreferrer">Odyssey – X86J41058x</a> SBC. The case has an aluminum base and an acrylic top. It offers flexible mounting options for different boards including the Odyssey – X86, BeagleBone, and Raspberry Pi (see detail view above).</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>The Jetson SUB Mini PC Kit is available for $799, with shipments beginning Nov. 5. More information may be found on Seeed’s <a href="https://www.seeedstudio.com/Jetson-SUB-Mini-PC-Kit-p-5212.html?utm_source=mailchimp&amp;utm_medium=edm&amp;utm_campaign=bazaar_1027&amp;ct=t()&amp;mc_cid=182c314da8&amp;mc_eid=204dc44c73" target="new" rel="noopener noreferrer">Jetson SUB</a> and <a href="https://www.seeedstudio.com/A206-Carrier-Board-for-Jetson-Nano-Xavier-NX-p-5132.html" target="new" rel="noopener noreferrer">A206</a> product/shopping pages, as well as Leetop’s <a href="http://www.leetop.top/leetopen.asp?id=271" target="new" rel="noopener noreferrer">A206WEB kit&#8212;SUB KIT product page</a>.<br />
&nbsp;</p>
<div class="crp_related  "><h4>LinuxGizmos related posts:</h4><ul><li><a href="https://linuxgizmos.com/jetson-xavier-system-bundles-lipsedge-3d-vision-camera/"     class="crp_link post-73156"><span class="crp_title">Jetson Xavier system bundles LIPSedge 3D vision camera</span></a></li><li><a href="https://linuxgizmos.com/agx-xavier-carrier-board-offers-multiple-m-2-options/"     class="crp_link post-70890"><span class="crp_title">AGX Xavier carrier board offers multiple M.2 options</span></a></li><li><a href="https://linuxgizmos.com/8mp-ultra-low-light-jetson-cam-kit-supports-4k44fps-streaming/"     class="crp_link post-74279"><span class="crp_title">8MP, ultra-low light Jetson cam kit boasts <span class="__cf_email__" data-cfemail="41750a017575273132">[email&#160;protected]</span>&hellip;</span></a></li><li><a href="https://linuxgizmos.com/jetson-tx2-nx-module-offers-tx2-power-in-a-nano-footprint/"     class="crp_link post-74706"><span class="crp_title">Jetson TX2 NX module offers TX2 power in a Nano footprint</span></a></li><li><a href="https://linuxgizmos.com/13mp-raspberry-pi-4-cam-sells-for-99/"     class="crp_link post-73125"><span class="crp_title">13MP Raspberry Pi 4 cam sells for $99</span></a></li><li><a href="https://linuxgizmos.com/2mp-mipi-csi-stereo-cam-runs-linux-on-jetson/"     class="crp_link post-64167"><span class="crp_title">2MP, MIPI-CSI stereo cam runs Linux on Jetson</span></a></li><li><a href="https://linuxgizmos.com/jetson-xavier-nx-and-nano-carriers-include-a-model-with-5x-sata-ports/"     class="crp_link post-78160"><span class="crp_title">Jetson Xavier NX and Nano carriers include a model&hellip;</span></a></li><li><a href="https://linuxgizmos.com/xavier-nx-and-nano-carriers-include-six-cam-board-and-a-dual-jetson-sysstem/"     class="crp_link post-70577"><span class="crp_title">Xavier NX and Nano carriers include six-cam board&hellip;</span></a></li><li><a href="https://linuxgizmos.com/mobile-robot-taps-jetson-xavier-via-new-aetina-carrier-board/"     class="crp_link post-65099"><span class="crp_title">Mobile robot taps Jetson Xavier via new Aetina carrier board</span></a></li><li><a href="https://linuxgizmos.com/ip67-rated-edge-ai-gateway-runs-linux-on-jetson-xavier-nx/"     class="crp_link post-74840"><span class="crp_title">IP67-rated edge AI gateway runs Linux on Jetson Xavier NX</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-button  pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/jetson-xavier-nx-mini-pc-sells-for-799/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=78688&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6365101b01b3d0c4349787e0ad8a6df27212fb33#parent=https%3A%2F%2Flinuxgizmos.com%2Fjetson-xavier-nx-mini-pc-sells-for-799%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2021 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:https://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:https://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 66 queries. 0.236 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
	<!-- BEGIN ADVERTSERVE CODE 
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/pagepeel/javascript/media?mid=974&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 END ADVERTSERVE CODE -->
<!-- optional advertserve page peel tag can go above here -->
</div>
		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = 'https://linuxgizmos.com/files/linuxgizmos-logo.jpg';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '1';
		  var pfImagesSize = 'medium';
		  var pfImageDisplayStyle = 'block';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '1';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.8.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=78688&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6365101b01b3d0c4349787e0ad8a6df27212fb33#parent=https%3A%2F%2Flinuxgizmos.com%2Fjetson-xavier-nx-mini-pc-sells-for-799%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=78688&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6365101b01b3d0c4349787e0ad8a6df27212fb33#parent=https%3A%2F%2Flinuxgizmos.com%2Fjetson-xavier-nx-mini-pc-sells-for-799%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'47422091',post:'78688',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '78688' ]);
</script>
 
</body>
</html>