<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE</title> 

<meta name="generator" content="WordPress 6.0" /> <!-- leave this for stats -->

<link rel="stylesheet" href="https://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="https://linuxgizmos.com/feed/" />

<link rel="pingback" href="https://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('https://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Geniatech’s 96Boards CE Extended form-factor “Ahaura” and “Akitio” SBCs run Linux on Renesas’ 1.2GHz, dual -A55 RZ/G2L and NPU-equipped RZ/V2L variant, respectively, and offer up to 8GB RAM and 128GB eMMC, 2x GbE, 3x USB, HDMI, and 4G LTE." />
	<link rel="canonical" href="https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE" />
	<meta property="og:description" content="Geniatech’s 96Boards CE Extended form-factor “Ahaura” and “Akitio” SBCs run Linux on Renesas’ 1.2GHz, dual -A55 RZ/G2L and NPU-equipped RZ/V2L variant, respectively, and offer up to 8GB RAM and 128GB eMMC, 2x GbE, 3x USB, HDMI, and 4G LTE." />
	<meta property="og:url" content="https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/" />
	<meta property="og:site_name" content="LinuxGizmos.com" />
	<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
	<meta property="article:published_time" content="2022-06-18T06:47:45+00:00" />
	<meta property="article:modified_time" content="2022-06-18T06:59:59+00:00" />
	<meta property="og:image" content="https://linuxgizmos.com/files/ib956-125x88.png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LinuxGizmos" />
	<meta name="twitter:site" content="@LinuxGizmos" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Giorgio Mendoza" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://linuxgizmos.com/#website","url":"https://linuxgizmos.com/","name":"LinuxGizmos.com","description":"Embedded Linux news &amp; devices.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://linuxgizmos.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/#primaryimage","url":"https://linuxgizmos.com/files/ib956.png","contentUrl":"https://linuxgizmos.com/files/ib956.png","width":765,"height":540},{"@type":"WebPage","@id":"https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/#webpage","url":"https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/","name":"Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE","isPartOf":{"@id":"https://linuxgizmos.com/#website"},"primaryImageOfPage":{"@id":"https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/#primaryimage"},"datePublished":"2022-06-18T06:47:45+00:00","dateModified":"2022-06-18T06:59:59+00:00","author":{"@id":"https://linuxgizmos.com/#/schema/person/6f69c46dee661d509647b53c76f5b965"},"description":"Geniatech’s 96Boards CE Extended form-factor “Ahaura” and “Akitio” SBCs run Linux on Renesas’ 1.2GHz, dual -A55 RZ/G2L and NPU-equipped RZ/V2L variant, respectively, and offer up to 8GB RAM and 128GB eMMC, 2x GbE, 3x USB, HDMI, and 4G LTE.","breadcrumb":{"@id":"https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/"]}]},{"@type":"BreadcrumbList","@id":"https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://linuxgizmos.com/"},{"@type":"ListItem","position":2,"name":"Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE"}]},{"@type":"Person","@id":"https://linuxgizmos.com/#/schema/person/6f69c46dee661d509647b53c76f5b965","name":"Giorgio Mendoza"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE Comments Feed" href="https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- linuxgizmos.com is managing ads with Advanced Ads 1.34.0 – https://wpadvancedads.com/ --><script id="linux-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='xyz_cfm_short_code_style-css'  href='https://linuxgizmos.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://linuxgizmos.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/frontend-blocks.js?ver=4.0.1' id='ssb-blocks-front-js-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=8.2.6#property=624d8155ec22dd0019f320a1&#038;product=gdpr-compliance-tool-v2' id='simple-share-buttons-adder-mu-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/linuxgizmos.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"3f96048cc1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=4.0.1' id='ssb-front-js-js'></script>
<link rel="https://api.w.org/" href="https://linuxgizmos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://linuxgizmos.com/wp-json/wp/v2/posts/82194" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/p3cYEr-lnI' />
<link rel="alternate" type="application/json+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Fibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://linuxgizmos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flinuxgizmos.com%2Fibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 4.0.1 -->
<meta property="og:title" content="Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE - LinuxGizmos.com" />
<meta property="og:description" content="Ibase released a 3.5” single board computer (SBC) that is powered by the 11th Gen Intel Core processors (Tiger Lake H). The high performance IB956 SBC has quad-displays, dual GbE ports and dual SATA III.

Ibase’s new SBCs offer support for three models of Intel's 11th Gen Tiger Lake "H" processor:

 	Core i7-11850HE — eight-core with 2.10GHz (35W) up to 4.70GHz" />
<meta property="og:url" content="https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="og:image" content="https://linuxgizmos.com/files/ib956-125x88.png" />
<meta property="og:image" content="https://linuxgizmos.com/files/ib956-1.png" />
<meta property="og:image" content="https://linuxgizmos.com/files/ib956-interfaces.jpg" />
<meta property="og:image" content="https://linuxgizmos.com/files/ib956-cpu.jpg" />
<meta property="og:image" content="https://linuxgizmos.com/files/ib956-heatsink.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ibase released a 3.5” single board computer (SBC) that is powered by the 11th Gen Intel Core processors (Tiger Lake H). The high performance IB956 SBC has quad-displays, dual GbE ports and dual SATA III.

Ibase’s new SBCs offer support for three models of Intel's 11th Gen Tiger Lake "H" processor:

 	Core i7-11850HE — eight-core with 2.10GHz (35W) up to 4.70GHz" />
<meta name="twitter:title" content="Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE - LinuxGizmos.com" />
<meta property="twitter:image" content="https://linuxgizmos.com/files/ib956-125x88.png" />
<meta property="twitter:image" content="https://linuxgizmos.com/files/ib956-1.png" />
<meta property="twitter:image" content="https://linuxgizmos.com/files/ib956-interfaces.jpg" />
<meta property="twitter:image" content="https://linuxgizmos.com/files/ib956-cpu.jpg" />
<meta property="twitter:image" content="https://linuxgizmos.com/files/ib956-heatsink.jpg" />
<style>img#wpstats{display:none}</style>
	<style type="text/css" id="wp-custom-css">figcaption {
    text-align: center; margin: auto;
}</style>
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">
<!-- BEGIN ADVERTSERVE CODE -Zone 6-InLine-->
<script src="https://linuxgizmos.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>
<!-- END ADVERTSERVE CODE -->
	<!-- BEGIN ADVERTSERVE CODE 6 test-->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = 'https://linuxgizmos.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>


<a href="https://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="https://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices.</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="https://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="https://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul><li><a href="https://linuxgizmos.com/beaglebone-ai-64-comes-with-tda4vm-soc-from-texas-instruments/" class="bump-view" data-bump-view="tp">BeagleBone AI-64 comes with TDA4VM SoC from Texas Instruments</a></li><li><a href="https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/" class="bump-view" data-bump-view="tp" aria-current="page">Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE</a></li><li><a href="https://linuxgizmos.com/multipurpose-i-o-module-based-on-raspberry-pi-rp2040-silicon/" class="bump-view" data-bump-view="tp">Multipurpose I/O module based on Raspberry Pi RP2040 silicon</a></li><li><a href="https://linuxgizmos.com/texas-instruments-introduces-the-am62x-processors-to-the-sitara-processors-family/" class="bump-view" data-bump-view="tp">Texas Instruments introduces the AM62x SoCs to the Sitara processors family</a></li><li><a href="https://linuxgizmos.com/iotfi-2g-4g-development-board-incorporates-raspberry-pi-rp2040-and-esp32-mcus/" class="bump-view" data-bump-view="tp">IoTFi 2G/4G development board incorporates Raspberry Pi RP2040 and ESP32 MCUs</a></li><li><a href="https://linuxgizmos.com/mediatek-present-genio-1200-som-compatible-with-adlinks-carrier-board/" class="bump-view" data-bump-view="tp">Mediatek presents Genio 1200 based SoM compatible with ADLINK’s carrier board</a></li><li><a href="https://linuxgizmos.com/mecharm-pi-270-a-6-axis-robot-arm-based-on-the-raspberry-pi-4/" class="bump-view" data-bump-view="tp">mechArm pi 270, a 6-axis robot arm based on the Raspberry Pi 4</a></li><li><a href="https://linuxgizmos.com/rock-5-sbc-features-octa-core-rk3588-16gb-ram-and-triple-displays/" class="bump-view" data-bump-view="tp">Rock 5 SBC features octa-core RK3588, 16GB RAM, and triple displays</a></li><li><a href="https://linuxgizmos.com/raspberry-pi-cm4-carrier-has-five-sata-slots-and-four-gbe-ports/" class="bump-view" data-bump-view="tp">Raspberry Pi CM4 carrier has five SATA slots and four GbE ports</a></li><li><a href="https://linuxgizmos.com/catalog-of-136-open-spec-community-backed-linux-sbcs-under-200/" class="bump-view" data-bump-view="tp">Catalog of 136 open-spec, community-backed Linux SBCs under $200</a></li></ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="https://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-82194">
			<h2><a href="https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/" rel="bookmark" title="Permanent Link: Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE">Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE</a></h2>

		<small>Jun 17, 2022 &mdash; by Giorgio Mendoza </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for Post Views for JetPack Plugin -->
 <small>258 views</small>
			
			<div class="entrytext">
				<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-82194 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Ibase+launches+3.5-inch+SBC+with+Tiger+Lake+H+CPUs%2C+quad-displays+and+dual+GbE&url=https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/&via=@linuxgizmos" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/&title=Ibase+launches+3.5-inch+SBC+with+Tiger+Lake+H+CPUs%2C+quad-displays+and+dual+GbE" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Ibase+launches+3.5-inch+SBC+with+Tiger+Lake+H+CPUs%2C+quad-displays+and+dual+GbE&body=https://linuxgizmos.com/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/"><span class="simplesocialtxt">Email</span></button>
</div>
<p><span style="font-weight: 400;"><img class="alignleft size-thumbnail wp-image-82195" src="https://linuxgizmos.com/files/ib956-125x88.png" alt="" width="125" height="88" srcset="https://linuxgizmos.com/files/ib956-125x88.png 125w, https://linuxgizmos.com/files/ib956-450x318.png 450w, https://linuxgizmos.com/files/ib956.png 765w" sizes="(max-width: 125px) 100vw, 125px" />Ibase released a 3.5” single board computer (SBC) that is powered by the 11th Gen Intel Core processors (Tiger Lake H). The high performance <a href="https://www.ibase.com.tw/en/product/category/Embedded_Computing/Single_Board_Computer/3_5_Single_Board_Computer/IB956"><strong>IB956</strong></a> SBC has quad-displays, dual GbE ports and dual SATA III.</span><span id="more-82194"></span></p>
<p><span style="font-weight: 400;">Ibase’s new SBCs offer support for three models of Intel&#8217;s 11th Gen Tiger Lake &#8220;H&#8221; processor:</span></p><div class="linux-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="linux-144110182"><p style="font-size:6px; text-align: center;">— ADVERTISEMENT —</p>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=40&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"><\/scr'+'ipt>');
</script><br>
<!-- END ADVERTSERVE CODE --></div>
<ul>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.intel.com/content/www/us/en/products/sku/217379/intel-core-i711850he-processor-24m-cache-up-to-4-70-ghz/specifications.html"><b>Core i7-11850HE</b></a><span style="font-weight: 400;"> — eight-core </span><span style="font-weight: 400;">with 2.10GHz (35W) </span><span style="font-weight: 400;">up to 4.70GHz Turbo; <span class="value" data-key="ProcessorGraphicsModelId">Intel UHD Graphics for 11th Gen Intel Processors</span></span></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.intel.com/content/www/us/en/products/sku/217369/intel-core-i511500he-processor-12m-cache-up-to-4-50-ghz/specifications.html"><b>Core i5-11500HE</b></a><span style="font-weight: 400;"> — six-core with 2.10GHz (</span><span style="font-weight: 400;">35W</span><span style="font-weight: 400;">) up to 4.50GHz Turbo; <span class="value" data-key="ProcessorGraphicsModelId">Intel UHD Graphics for 11th Gen Intel Processors</span> </span></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://ark.intel.com/content/www/us/en/ark/products/217371/intel-core-i311100he-processor-8m-cache-up-to-4-40-ghz.html"><b>Core i3-11100HE</b></a><span style="font-weight: 400;"> — four-core with 1.90GHz (</span><span style="font-weight: 400;">35W</span><span style="font-weight: 400;">) up to 4.40GHz Turbo; <span class="value" data-key="ProcessorGraphicsModelId">Intel UHD Graphics for 11th Gen Intel Processors</span></span></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.intel.com/content/www/us/en/products/sku/217370/intel-celeron-6600he-processor-8m-cache-up-to-2-60-ghz/ordering.html"><b>Celeron 6600HE</b></a><span style="font-weight: 400;">— dual-core – with base frequency 2.60 GHz (35W); <span class="value" data-key="ProcessorGraphicsModelId">Intel UHD Graphics for 11th Gen Intel Processors</span></span></li>
</ul>
<p><center><br />
<a href="https://linuxgizmos.com/files/ib956-1.png"><img loading="lazy" class="alignnone wp-image-82196" src="https://linuxgizmos.com/files/ib956-1.png" alt="" width="278" height="196" srcset="https://linuxgizmos.com/files/ib956-1.png 765w, https://linuxgizmos.com/files/ib956-1-450x318.png 450w, https://linuxgizmos.com/files/ib956-1-125x88.png 125w" sizes="(max-width: 278px) 100vw, 278px" /></a><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><strong>Ibase IB956 SBC</strong><center>(click image to enlarge)</center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></p>
<p style="text-align: left;">Last year, Ibase released the <a href="https://linuxgizmos.com/ibase-and-aaeon-reveal-3-5-inch-tiger-lake-sbcs/">IB953</a> which is a 3.5” SBC that implements the Tiger Lake “E” CPU models instead. The processors offered by IB956 have much higher base and Turbo frequency than the previous IB953. The IB956 supports less RAM (up to 32GB) compared to the IB953 (up to 64GB).</p>
<p><center><a href="https://linuxgizmos.com/files/ib956-interfaces.jpg"><img loading="lazy" class="alignnone wp-image-82197" src="https://linuxgizmos.com/files/ib956-interfaces.jpg" alt="" width="354" height="277" srcset="https://linuxgizmos.com/files/ib956-interfaces.jpg 947w, https://linuxgizmos.com/files/ib956-interfaces-450x353.jpg 450w, https://linuxgizmos.com/files/ib956-interfaces-125x98.jpg 125w" sizes="(max-width: 354px) 100vw, 354px" /></a></center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><strong>IBASE IB956 interfaces</strong><center>(click image to enlarge)</center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></p>
<p style="text-align: left;">Like the IB953, the new IB956 supports up to four simultaneous displays by combining three DisplayPorts and a 24-bit LVDS.</p>
<p><span style="font-weight: 400;">For storage, The IB956 supplies two SATA III interfaces, one M.2 M-Key which supports NVMe with PCI-E(4x) and one M.2 E-Key for Wireless LAN/Bluetooth cards.</span></p>
<p><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center><span style="font-weight: 400;">Other features include up to six USB 3.1 ports, two USB 2.0 (via pin header), two serial ports, TPM 2.0 and DIO. The company also provides an optional heatsink with fan and heat spreader on the bottom layer. </span></p>
<p><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center><center><a href="https://linuxgizmos.com/files/ib956-cpu.jpg"><img loading="lazy" class="alignnone wp-image-82198" src="https://linuxgizmos.com/files/ib956-cpu.jpg" alt="" width="169" height="103" srcset="https://linuxgizmos.com/files/ib956-cpu.jpg 416w, https://linuxgizmos.com/files/ib956-cpu-125x76.jpg 125w" sizes="(max-width: 169px) 100vw, 169px" /></a> <a href="https://linuxgizmos.com/files/ib956-heatsink.jpg"><img loading="lazy" class="alignnone wp-image-82199" src="https://linuxgizmos.com/files/ib956-heatsink.jpg" alt="" width="190" height="137" srcset="https://linuxgizmos.com/files/ib956-heatsink.jpg 360w, https://linuxgizmos.com/files/ib956-heatsink-125x90.jpg 125w" sizes="(max-width: 190px) 100vw, 190px" /></a></center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><strong>IB956 CPU and heatsink</strong><center>(click images to enlarge)</center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center><center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></center></p>
<p style="text-align: left;">Specifications listed for the <a href="https://www.ibase.com.tw/english/download/Embedded_Computing/Disk-Size_SBCs/IB956_Datasheet.pdf">IB956 single board computer</a> include:</p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Processor System:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">11th Gen Intel Core i7-11850HE (up to 4.70 GHz)</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">11th Gen Intel Core i5-11500HE (up to 4.50 GHz)</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">11th Gen Intel Core i3-11100HE (up to 4.40 GHz)</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Intel Celeron-6600HE</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Chipset:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">B956AF series: Intel QM580E</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">IB956EF series: Intel HM570E</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Memory/Storage:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">1x  DDR4 SO-DIMM (up to 32GB)</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">2x SATA III</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Display/Audio:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">3x DisplayPort (1.4) (DP connector + Type-C connector)</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">24-bit Dual channel LVDS</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">11th Gen Intel Core H-series processor Built-in HD audio controller </span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Realtek ALC888S</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Expansion:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">1x M.2 (E-Key, type:2230, supports CNVi)</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">1x M.2 (M-Key, type:2280, supports NVMe with PCI-E(4x)</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Networking:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">2x Ethernet LAN RJ45 ports </span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">USB:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">2x USB2.0 via pin header</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">6x USB3.1 (QM580E)</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">4x USB3.1, 2x USB3.1 (HM570E)</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">I/O Interfaces:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">1x RS232/422/485</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">1x RS232</span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Digital I/O (+12 to +24V DC-in)</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Other Features:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">TPM (2.0)</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">OS:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Windows 10 </span></li>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">Linux Ubuntu </span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Power:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">+12V to 24V DC , 5.82A</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Operating Temperature:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">0°C to 60°C</span></li>
</ul>
</li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Dimensions:</span>
<ul>
<li style="font-weight: 400;" aria-level="2"><span style="font-weight: 400;">102mm x 147mm</span></li>
</ul>
</li>
</ul>
<p><span style="font-weight: 400;"> </span><b>Further information</b></p>
<p><span style="font-weight: 400;">No pricing or availability details were provided for the Ibase IB956. Refer to <a href="https://www.ibase.com.tw/en/product/category/Embedded_Computing/Single_Board_Computer/3_5_Single_Board_Computer/IB956">Ibase’s product page</a> for further info.</span></p>
<p>&nbsp;</p>
<div class="crp_related     crp-text-only"><h4>LinuxGizmos related posts:</h4><ul><li><a href="https://linuxgizmos.com/fanless-slim-height-signage-system-has-tiger-lake-cpu/"     class="crp_link post-76343"><span class="crp_title">Fanless, slim-height signage system has Tiger Lake CPU</span></a></li><li><a href="https://linuxgizmos.com/fanless-mini-pc-features-tiger-lake-and-thunderbolt-4/"     class="crp_link post-77749"><span class="crp_title">Fanless mini-PC features Tiger Lake and Thunderbolt 4</span></a></li><li><a href="https://linuxgizmos.com/thin-mini-itx-sbc-serves-up-tiger-lake-dual-2-5gbe-and-usb-4/"     class="crp_link post-73678"><span class="crp_title">Thin Mini-ITX SBC serves up Tiger Lake, dual 2.5GbE, and USB&hellip;</span></a></li><li><a href="https://linuxgizmos.com/ibase-and-aaeon-reveal-3-5-inch-tiger-lake-sbcs/"     class="crp_link post-75982"><span class="crp_title">Ibase and Aaeon reveal 3.5-inch Tiger Lake SBCs</span></a></li><li><a href="https://linuxgizmos.com/compute-module-features-new-embedded-tiger-lake-variants/"     class="crp_link post-71599"><span class="crp_title">Compute module features new embedded Tiger Lake variants</span></a></li><li><a href="https://linuxgizmos.com/gaming-system-raises-ante-with-tiger-lake-cpu/"     class="crp_link post-71994"><span class="crp_title">Gaming system raises ante with Tiger Lake CPU</span></a></li><li><a href="https://linuxgizmos.com/3-5-inch-tiger-lake-u-sbc-promoted-for-healthcare-applications/"     class="crp_link post-79828"><span class="crp_title">3.5-inch Tiger Lake-U SBC promoted for healthcare&hellip;</span></a></li><li><a href="https://linuxgizmos.com/commell-unveils-first-tiger-lake-h-sbcs/"     class="crp_link post-78733"><span class="crp_title">Commell unveils first Tiger Lake-H SBCs</span></a></li><li><a href="https://linuxgizmos.com/3-5-inch-sbc-expands-upon-tiger-lake-u-with-2-5gbe-and-quad-displays/"     class="crp_link post-78205"><span class="crp_title">3.5-inch SBC expands upon Tiger Lake-U with 2.5GbE and quad&hellip;</span></a></li><li><a href="https://linuxgizmos.com/11th-gen-com-hpc-modules-focus-on-functional-safety/"     class="crp_link post-71923"><span class="crp_title">11th Gen COM-HPC modules focus on Functional Safety</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-button  pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); pfTrackEvent('Ibase launches 3.5-inch SBC with Tiger Lake H CPUs, quad-displays and dual GbE'); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;"  /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/ibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=82194&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;jetpack_comments_nonce=d6e87a792d&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=88b1f0a5b4507b79830043922d25c65b90c064a2#parent=https%3A%2F%2Flinuxgizmos.com%2Fibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2022 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:https://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:https://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 89 queries. 0.374 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/pagepeel/javascript/media?mid=974&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 <!--END ADVERTSERVE CODE -->
	
<!-- optional advertserve page peel tag can go above here -->
</div>
     <script type="text/javascript" id="pf_script">
            
					function pfTrackEvent(title) {
						
                        if(typeof(_gaq) === 'function') {
                            _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', title]);
                        }else if(typeof(ga) === 'function') {
                            ga('send', 'event','PRINTFRIENDLY', 'print', title); 
                        }else if(typeof(gtag) === 'function') { 
                            gtag('event', 'printfriendly_button_click', {'event_category': 'printfriendly', 'event_label': title})
                        }else if(typeof(dataLayer) === 'object') { 
                            dataLayer.push({
                                'event': 'printfriendly_button_click',
                                'pageTitle': title
                            })
                        }
					
					}
				          var pfHeaderImgUrl = 'https://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M. d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1654325160' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=82194&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&jetpack_comments_nonce=d6e87a792d&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=88b1f0a5b4507b79830043922d25c65b90c064a2#parent=https%3A%2F%2Flinuxgizmos.com%2Fibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=82194&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&jetpack_comments_nonce=d6e87a792d&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=88b1f0a5b4507b79830043922d25c65b90c064a2#parent=https%3A%2F%2Flinuxgizmos.com%2Fibase-launches-3-5-inch-sbc-with-tiger-lake-h-cpus-quad-displays-and-dual-gbe%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'47422091',post:'82194',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '82194' ]);
</script>
 
</body>
</html>