<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
<title>Zynq-based, Linux-enabled SDR module sells for $549</title>
<meta name="generator" content="WordPress 4.7.2"/>  
<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/style.css" type="text/css" media="screen"/>
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/"/>
<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php"/>
 
<link rel="author" href="https://plus.google.com/104414840801731506333"/>
<style type="text/css" media="screen">#headerimg{margin:0;margin-top:0px;height:80px;width:1022px;}#headerimg{background:url('http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/images/header.jpg') no-repeat top;}</style>
 
<meta name="description" content="Avnet launched a cheaper, single-channel version of its dual-channel PicoZed SDR COM. The Linux-driven Zynq-7020 COM supports a 70MHz to 6GHz RF range."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/"/>
<link rel="publisher" href="https://plus.google.com/b/104414840801731506333/+LinuxGizmos"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Zynq-based, Linux-enabled SDR module sells for $549"/>
<meta property="og:description" content="Avnet launched a cheaper, single-channel version of its dual-channel PicoZed SDR COM. The Linux-driven Zynq-7020 COM supports a 70MHz to 6GHz RF range."/>
<meta property="og:url" content="http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/"/>
<meta property="og:site_name" content="LinuxGizmos.com"/>
<meta property="article:publisher" content="http://facebook.com/LinuxGizmos"/>
<meta property="article:section" content="SBCs &amp; COMs"/>
<meta property="article:published_time" content="2017-01-27T12:21:46-08:00"/>
<meta property="article:modified_time" content="2017-01-27T13:46:35-08:00"/>
<meta property="og:updated_time" content="2017-01-27T13:46:35-08:00"/>
<meta property="og:image" content="http://linuxgizmos.com/files/avnet_picozed1x1-thm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/avnet_picozed1x1-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/avnet_picozed1x1_rear-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/avnet_picozed1x1_detail-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/avnet_picozed1x1_block-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/avnet_picozedfmccarrier-sm.jpg"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Zynq-based, Linux-enabled SDR module sells for $549 Comments Feed" href="http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='xyz_cfm_short_code_style-css' href='http://linuxgizmos.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://linuxgizmos.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://wp.me/p3cYEr-ezL'/>
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fzynq-based-sdr-module-sells-for-549%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fzynq-based-sdr-module-sells-for-549%2F&#038;format=xml"/>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">.ssba{}.ssba img{width:25px!important;padding:12px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-size:12px;color:#4d4d4d!important;font-weight:normal;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="wp-custom-css">.commentlist li{font-size:1em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
</head>
<body>
<div id="page">
<div id="header">
<a href="http://linuxgizmos.com/">
<div id="headerimg">
 
</div>
</a>
</div>
<hr/>
 
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.linuxgizmos.com"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
 
<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>
 
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>
<td width=14></td>
<td align=left>
 
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
</td></tr></table>
 
</td>
<td width=10></td>
<td width=250 border=0 align=center>
 
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter.png" alt="Twitter"></a>
<a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/gplus.png" alt="Google+"></a>
<a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a>
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle>(<a href="/#subscribe"><font size=2em color="#4a8ca7">get email updates</font></a>)</td></tr>
</table>
 
</td>
</tr></table></center>
 
<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>
<div id="sidebar">
<div class="sidebar-right">
<ul>
<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="23"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br> 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=0&total=11&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230; </h2>
<ul> <li>
<a href="http://linuxgizmos.com/rpi-expansion-boards-support-up-to-40-pi-clusters/" class="bump-view" data-bump-view="tp">
Raspberry Pi expansion boards support up to 40-Pi clusters </a>
</li>
<li>
<a href="http://linuxgizmos.com/sandwich-style-beaglebone-black-clone-targets-volume-production/" class="bump-view" data-bump-view="tp">
Sandwich style BeagleBone Black clone targets volume production </a>
</li>
<li>
<a href="http://linuxgizmos.com/cutting-power-consumption-on-a-linux-based-undersea-robotics-lab/" class="bump-view" data-bump-view="tp">
Cutting power consumption on a Linux-based undersea robotics lab </a>
</li>
<li>
<a href="http://linuxgizmos.com/apollo-lake-thin-mini-itx-focuses-on-security/" class="bump-view" data-bump-view="tp">
Apollo Lake thin Mini-ITX board focuses on security </a>
</li>
<li>
<a href="http://linuxgizmos.com/rugged-embedded-box-gets-tough-with-kaby-lake/" class="bump-view" data-bump-view="tp">
Rugged embedded box gets tough with Kaby Lake </a>
</li>
<li>
<a href="http://linuxgizmos.com/3-5-inch-signage-sbc-runs-android/" class="bump-view" data-bump-view="tp">
Wireless ready, 3.5-inch signage SBC runs Android </a>
</li>
<li>
<a href="http://linuxgizmos.com/ringing-in-2017-with-90-hacker-friendly-single-board-computers/" class="bump-view" data-bump-view="tp">
Ringing in 2017 with 90 hacker-friendly single board computers </a>
</li>
<li>
<a href="http://linuxgizmos.com/raspberry-pi-imitator-has-gbe-2gb-ram-and-4k-video/" class="bump-view" data-bump-view="tp">
Raspberry Pi imitator has GbE, 2GB RAM, and 4K video </a>
</li>
<li>
<a href="http://linuxgizmos.com/open-source-arduino-driven-iot-platform-supports-grove-and-mikrobus/" class="bump-view" data-bump-view="tp">
Arduino-driven IoT platform supports Grove and MikroBus </a>
</li>
<li>
<a href="http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/" class="bump-view" data-bump-view="tp">
Zynq-based, Linux-enabled SDR module sells for $549 </a>
</li>
</ul></li>
<li id="text-18" class="widget widget_text"> <div class="textwidget"><a name="subscribe"></a></div>
</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
<div class="textwidget"></div>
</li>
<li id="text-37" class="widget widget_text"> <div class="textwidget"><table align=center><tr><td align=center valign=middle><h2>Follow:</h2></td><td align=center valign=middle><a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/twitter.png" alt="Twitter" target="new"></a> <a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/gplus.png" alt="Google+"></a> <a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a> <a href="/feed/"><img height=25 width=25 vspace=5 hspace=5 alt="RSS feed" src="http://linuxgizmos.com/files/rss.png" target="new"></a></td></tr></table></div>
</li>
<li id="blog_subscription-2" class="widget jetpack_subscription_widget"> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts:</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br> 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
</ul>
</div>  
</div>
<div id="content" class="narrowcolumn">
<div class="post" id="post-56033">
<h2><a href="http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/" rel="bookmark" title="Permanent Link: Zynq-based, Linux-enabled SDR module sells for $549">Zynq-based, Linux-enabled SDR module sells for $549</a></h2>
<small>Jan 27, 2017 &mdash; by Eric Brown </small>
 
<small> &mdash; 0 views </small>
<div class="entrytext">
 <div class="ssba ssba-wrap"><div style="text-align:center"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/&amp;text=Zynq-based%2C+Linux-enabled+SDR+module+sells+for+%24549+" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-twitter-lg.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-google-lg.png" title="Share on Google+" class="ssba ssba-img" alt="Google+"/></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-facebook-lg.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-linkedin-lg.png" alt="Share on LinkedIn" title="LinkedIn" class="ssba ssba-img"/></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://linuxgizmos.com/zynq-based-sdr-module-sells-for-549/&amp;title=Zynq-based, Linux-enabled SDR module sells for $549" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-reddit-lg.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/></a></div></div><p><img align=left vspace=5 hspace=10 src="/files/avnet_picozed1x1-thm.jpg">Avnet launched a cheaper, single-channel version of its dual-channel PicoZed SDR COM. The Linux-driven Zynq-7020 COM supports a 70MHz to 6GHz RF range.<br/>
<span id="more-56033"></span><br/>
Avnet’s PicoZed SDR 1&#215;1 SOM is a more affordable, single-channel version of the dual-channel <a href="http://linuxgizmos.com/software-defined-radio-module-runs-linux-on-zynq-soc/" target="new">PicoZed SDR 2&#215;2</a>, a software defined radio version of the <a href="http://linuxgizmos.com/linux-ready-modules-support-range-of-xilinx-fpgas/" target="new">PicoZed</a> computer-on-module. This $549, single-channel module supports the same 70MHz to 6GHz RF range, with tunable channel bandwidth of <200kHz to 56MHz, but it lacks the wideband 2x2 MIMO receive and transmit paths of the dual-channel 2x2. 
<center><br />
<a href="/files/avnet_picozed1x1.jpg" target="new"><img src="/files/avnet_picozed1x1-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/avnet_picozed1x1_rear.jpg" target="new"><img src="/files/avnet_picozed1x1_rear-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>PicoZed SDR 1&#215;1, front and back</b><br />
(click images to enlarge)<br />
</center><br />
Like the PicoZed SDR 2&#215;2 device, the 1&#215;1 model aims to speed the development of RF-to-baseband signal processing cores for wireless communications systems that use SDR to change modulation schemes, frequency bands, and system protocols on the fly. The device is aimed at applications including defense/aerospace, security/surveillance, portable systems, and 3G/4G communications. The module ships with schematics, BOM, HDL, Linux drivers, and application software.</p>
<p>Like the PicoZed SDR 2&#215;2, the PicoZed 1&#215;1 measures 100 x 62mm. and runs Linux on a Xilinx Zynq-7000 with dual Cortex-A9 cores. However, it uses a Zynq-7020 clocked at 667MHz, with lesser FPGA capability than the Zynq-7035 on the 2&#215;2, which runs its two Cortex-A9 cores at 800MHz. The 1&#215;1 is further equipped with an <a href="http://www.analog.com/en/products/rf-microwave/integrated-transceivers-transmitters-receivers/wideband-transceivers-ic/ad9364.html" target="new">AD9364 RF Agile Transceiver</a> rather than the AD9361 on the 2&#215;2. While the AD9361 is a 2 Rx, 2 Tx device, the AD9364 is limited to 1 Rx, 1Tx operation.<br />
<center><br />
<a href="/files/avnet_picozed1x1_detail.jpg" target="new"><img src="/files/avnet_picozed1x1_detail-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>PicoZed SDR 1&#215;1 detail view</b><br />
(click image to enlarge)<br />
</center><br />
Like the the PicoZed SDR 2&#215;2, the 1&#215;1 model ships with 1GB of DDR3L RAM, 256Mb QSPI flash, and a microSD slot. It similarly provides PHY for GbE and USB 2.0 OTG ports, and offers U.FL RF connectors and an LVDS interface. However, it features only 84 FPGA I/Os instead of 209. The new model shares the same MIL-STD 202G methods protecting for thermal, vibration, and shock.</p>
<p>The PicoZed SDR 1&#215;1 ships with a bootable microSD card featuring an Analog Devices Linux reference design for the Zynq. It also supports other Linux distros, Android, FreeRTOS, eCos, and VxWorks, among other OSes. </p>
<p>Supported SDR prototype and development environments include Analog Devices Linux Applications and MATLAB and Simulink for data streaming and Zynq targeting. These simulation and code generation tools integrate “seamlessly” with Xilinx Vivado Design Suite, says Avnet. The dual Cortex-A9 cores are also supported via libiio, an API with C, C++, C# and Python bindings.<br />
<center><br />
<a href="/files/avnet_picozed1x1_block.jpg" target="new"><img src="/files/avnet_picozed1x1_block-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/avnet_picozedfmccarrier.jpg" target="new"><img src="/files/avnet_picozedfmccarrier-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>PicoZed SDR 1&#215;1 block diagram (left) and PicoZed SDR FMC Carrier Card</b><br />
(click images to enlarge)<br />
</center><br />
The PicoZed SDR 1&#215;1 is compatible with the PicoZed SDR FMC Carrier Card. The 12V powered board extends the module with dual Gigabit Ethernet ports, and HDMI, micro-USB 2.0, and JTAG ports. </p>
<p>Other features include a PCIe Gen 2 interface and FPGA related interfaces such as an FMC connector, an SFP+ cage, and a general purpose SMA interface. A microSD slot is loaded with an 8GB card with <a href="http://linuxgizmos.com/wind-river-launches-helix-cloud-iot-platform-with-rocket-rtos-and-pulsar-linux/" target="new">Wind River Pulsar Linux</a>.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>The PicoZed SDR 1&#215;1 is available to customers in the Americas, EMEA, Asia, and Japan for $549 ($499 at volumes of 1000+). More information may be found at Avnet’s <a href="http://zedboard.org/product/picozed-sdr-1x1-som" target="new">PicoZed SDR 1&#215;1 product page</a>. The <a href="http://zedboard.org/product/picozed-carrier-card" target="new">PicoZed SDR FMC Carrier Card</a> sells for $595 without the COM.<br />
&nbsp;</p>
<div class="crp_related "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/software-defined-radio-module-runs-linux-on-zynq-soc/"    ><span class="crp_title">Software defined radio module runs Linux on Zynq SoC</span></a></li><li><a href="http://linuxgizmos.com/linux-ready-modules-support-range-of-xilinx-fpgas/"    ><span class="crp_title">Linux-ready modules support range of Xilinx FPGAs</span></a></li><li><a href="http://linuxgizmos.com/carrier-adds-arduino-and-mcu-hooks-to-zynq-arm-fpga-com/"    ><span class="crp_title">Carrier adds Arduino and MCU hooks to Zynq ARM/FPGA COM</span></a></li><li><a href="http://linuxgizmos.com/beaglebone-sdr-cape-taps-xilinx-artix-7/"    ><span class="crp_title">Open source BeagleBone SDR cape taps Xilinx Artix-7 FPGA</span></a></li><li><a href="http://linuxgizmos.com/linux-driven-comcarrier-offers-mid-range-zynq/"    ><span class="crp_title">Linux-driven COM/carrier offers mid-range Zynq</span></a></li><li><a href="http://linuxgizmos.com/sandwich-style-dev-board-runs-linux-on-zynq-7000/"    ><span class="crp_title">Sandwich-style dev board runs Linux on Zynq-7000</span></a></li><li><a href="http://linuxgizmos.com/zynq-based-sbc-runs-linux-offers-fpga-based-io/"    ><span class="crp_title">Zynq-based SBC runs Linux, offers FPGA-based I/O</span></a></li><li><a href="http://linuxgizmos.com/open-source-sdr-sbc-runs-snappy-ubuntu-on-cyclone-v/"    ><span class="crp_title">Open source SDR board teams up with Snappy Ubuntu</span></a></li><li><a href="http://linuxgizmos.com/open-spec-motor-control-kit-runs-linux-on-zynq-soc/"    ><span class="crp_title">Open-spec motor control kit runs Linux on Zynq SoC</span></a></li><li><a href="http://linuxgizmos.com/wind-river-launches-helix-cloud-iot-platform-with-rocket-rtos-and-pulsar-linux/"    ><span class="crp_title">Wind blows Helix Cloud, Pulsar Linux, Rocket RTOS toward IoT</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table width=468 height=60 align=center border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 

<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 

		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Please comment here... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zynq-based-sdr-module-sells-for-549/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=56033&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=ad13b0b7acb0cfc61b557e0063a2d851fa4a2517#parent=http%3A%2F%2Flinuxgizmos.com%2Fzynq-based-sdr-module-sells-for-549%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">

<!-- 728x90 ad can go below here -->
<table width="100%" border=0 cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=728 height=90 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td border=1 bordercolor="#4a8ca7" bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr>
<tr><td></table>
<table width="100%" border=0 cellpadding=5 cellspacing=0><tr><td>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
</td></tr></table>
<!-- 728x90 ad can go above here -->

<div>
<font size=1><i>The content on this site is copyright &copy; 2007-2017 Rick Lehrbaum unless otherwise noted.  Comments are the property of their submitters. Content originally published on LinuxDevices is Copyright &copy; 1999-2017 QuinStreet Inc. and is reproduced here under license from its owner. LinuxGizmos is part of the <a href="http://deviceguru.com/about/" target="new"><u>DeviceGuru Blog Network</u></a></i>. Linux is a registered trademark of Linus Torvalds. </font>
</div>

<br>

<div align=center>
<font size=1><a href="/contact"><font color="#4a8ca7"><u>Contact us</u></font></a> | <a href="http://www.deviceguru.com/privacy/"><font color="#4a8ca7"><u>Privacy policy</u></font></a> | <a href="/terms-of-use" target="new"><font color="#4a8ca7"><u>Terms of use</u></font></a> | <a href="/about"><font color="#4a8ca7"><u>About us</u></font></a> | <a href="/feed"><font color="#4a8ca7"><u>RSS feed</u></font></a> </font>
</div>

		<!-- <br /><a href="feed:http://linuxgizmos.com/feed/">Entries (RSS)</a> -->
		<!-- and <a href="feed:http://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. -->
		<!-- 38 queries. 0.548 seconds. -->

</div>
</div>

  	<div style="display:none">
	</div>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M. d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=56033&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=ad13b0b7acb0cfc61b557e0063a2d851fa4a2517#parent=http%3A%2F%2Flinuxgizmos.com%2Fzynq-based-sdr-module-sells-for-549%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=56033&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=ad13b0b7acb0cfc61b557e0063a2d851fa4a2517#parent=http%3A%2F%2Flinuxgizmos.com%2Fzynq-based-sdr-module-sells-for-549%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'47422091',post:'56033',tz:'-8',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '56033' ]);
</script>
 

<!-- optional page peel ad tag follows... -->
<!-- BEGIN ADVERTSERVE CODE -->
<!-- END ADVERTSERVE CODE -->

</body>
</html>