<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- <title>Thin, Skylake-based signage player starts at $720</title> -->

<title>Thin, Skylake-based signage player starts at $720</title> 

<meta name="generator" content="WordPress 4.9.5" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/" />

<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Advantech’s slim-height “DS-081” is a fanless digital signage player with 6th Gen U-series chips, dual 4K-ready HDMI ports, dual GbE ports, SATA and mSATA, and mini-PCIe expansion."/>
<link rel="canonical" href="http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/" />
<link rel="publisher" href="https://plus.google.com/b/104414840801731506333/+LinuxGizmos"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thin, Skylake-based signage player starts at $720" />
<meta property="og:description" content="Advantech’s slim-height “DS-081” is a fanless digital signage player with 6th Gen U-series chips, dual 4K-ready HDMI ports, dual GbE ports, SATA and mSATA, and mini-PCIe expansion." />
<meta property="og:url" content="http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
<meta property="article:section" content="Devices" />
<meta property="article:published_time" content="2018-04-25T14:14:24-07:00" />
<meta property="og:image" content="http://linuxgizmos.com/files/advantech_ds081-thm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/advantech_ds081-sm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/advantech_ds081_back_serial-sm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/advantech_ds081_back-sm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/advantech_ds081_detail-sm.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Advantech’s slim-height “DS-081” is a fanless digital signage player with 6th Gen U-series chips, dual 4K-ready HDMI ports, dual GbE ports, SATA and mSATA, and mini-PCIe expansion." />
<meta name="twitter:title" content="Thin, Skylake-based signage player starts at $720" />
<meta name="twitter:site" content="@LinuxGizmos" />
<meta name="twitter:image" content="http://linuxgizmos.com/files/advantech_ds081-thm.jpg" />
<meta name="twitter:creator" content="@LinuxGizmos" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/linuxgizmos.com\/","sameAs":["http:\/\/facebook.com\/LinuxGizmos","https:\/\/plus.google.com\/b\/104414840801731506333\/+LinuxGizmos","https:\/\/twitter.com\/LinuxGizmos"],"@id":"http:\/\/linuxgizmos.com\/#organization","name":"KCK Media Network","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Thin, Skylake-based signage player starts at $720 Comments Feed" href="http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://linuxgizmos.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://linuxgizmos.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p3cYEr-g8H' />
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fthin-skylake-based-signage-player-starts-at-720%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fthin-skylake-based-signage-player-starts-at-720%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 30px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.commentlist li {
	font-size: 1em;
}			</style>
		
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">

<!-- optional Advertserve page peel ad Display Code goes below here -->
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>
<!-- END ADVERTSERVE CODE -->

<a href="http://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="http://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.io"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/googleplus-square-25px.png" alt="Google+"></a> 
<a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="http://linuxgizmos.com/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=0&total=12&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230; </h2>
<ul>				<li>
										<a href="http://linuxgizmos.com/raspberry-pi-dac-hat-has-dual-24-bit-dacs-and-a-128db-snr/" class="bump-view" data-bump-view="tp">
						Raspberry Pi DAC HAT has dual 24-Bit DACs and a 128dB SNR					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/open-spec-sbc-is-a-clone-of-a-clone-of-a-clone-of-a-raspberry-pi-3/" class="bump-view" data-bump-view="tp">
						Open-spec SBC is a clone of a clone of a clone of a Raspberry Pi 3					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/prepping-device-drivers-for-real-time-linux/" class="bump-view" data-bump-view="tp">
						Prepping device drivers for Real-Time Linux					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/why-microsoft-chose-linux-for-azure-sphere/" class="bump-view" data-bump-view="tp">
						Why Microsoft chose Linux for Azure Sphere					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/ringing-in-2017-with-90-hacker-friendly-single-board-computers/" class="bump-view" data-bump-view="tp">
						Ringing in 2017 with 90 hacker-friendly single board computers					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/" class="bump-view" data-bump-view="tp">
						Thin, Skylake-based signage player starts at $720					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/open-source-125-nas-sbc-has-four-sata-3-0-ports/" class="bump-view" data-bump-view="tp">
						Open source, $125 NAS SBC has four SATA 3.0 ports					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/single-unit-version-of-odroid-mc1-cluster-computer-adds-flexibility/" class="bump-view" data-bump-view="tp">
						Single-unit version of Odroid-MC1 cluster computer adds flexibility					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/tiny-hacker-board-features-dual-ethernet-and-a-13-90-price/" class="bump-view" data-bump-view="tp">
						Tiny Linux hacker board features dual Ethernet and a $14 price					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/january-2018-catalog-of-hacker-friendly-sbcs/" class="bump-view" data-bump-view="tp">
						January 2018 catalog of hacker-friendly SBCs					</a>
									</li>
			</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="text-37" class="widget widget_text">			<div class="textwidget"><table align=center><tr><td align=center valign=middle><h2>Follow:</h2></td><td align=center valign=middle><a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/twitter.png" alt="Twitter" target="new"></a> <a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/gplus.png" alt="Google+"></a> <a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a>  <a href="/feed/"><img height=25 width=25 vspace=5 hspace=5 alt="RSS feed" src="http://linuxgizmos.com/files/rss.png" target="new"></a></td></tr></table></div>
		</li>
<li id="blog_subscription-2" class="widget jetpack_subscription_widget"><h2 class="widgettitle">Subscribe:</h2>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts:</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-62043">
			<h2><a href="http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/" rel="bookmark" title="Permanent Link: Thin, Skylake-based signage player starts at $720">Thin, Skylake-based signage player starts at $720</a></h2>

		<small>Apr 25, 2018 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for WP Stats View Counter -->
 <small> &mdash; 48 views</small>
			
			<div class="entrytext">
				<!-- Simple Share Buttons Adder (7.4.16) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Please share:     </span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/&amp;text=Thin%2C%20Skylake-based%20signage%20player%20starts%20at%20%24720%20"  target=&quot;_blank&quot; ><img src="http://linuxgizmos.com/files/twitter-square-25px.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/"  target=&quot;_blank&quot; ><img src="http://linuxgizmos.com/files/googleplus-square-25px.png" style="width: 25px;" title="Share on Google+" class="ssba ssba-img" alt="Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/"  target="_blank" ><img src="http://linuxgizmos.com/files/facebook-square-25px.png" title="Facebook" style="width: 25px;" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/"  target=&quot;_blank&quot; ><img src="http://linuxgizmos.com/files/linkedin-square-25px.png" alt="Share on LinkedIn" style="width: 25px;" title="LinkedIn" class="ssba ssba-img" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://linuxgizmos.com/thin-skylake-based-signage-player-starts-at-720/&amp;title=Thin, Skylake-based signage player starts at $720"  target=&quot;_blank&quot; ><img src="http://linuxgizmos.com/files/reddit-square-25px.png" style="width: 25px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img style="width: 25px;" title="Pinterest" class="ssba ssba-img" src="http://linuxgizmos.com/files/pinterest-square-25px.png" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0a9959493d1d8cfcdae9684919c9698d09f9c8e9899d8cfcd8e949a939c9a98d8cfcd8d919c84988fd8cfcd8e899c8f898ed8cfcd9c89d8cfcdd9cacfcddbdecdcec5c69f929984c0d8cfcd9589898dc7d2d291949388859a948790928ed39e9290d289959493d08e9684919c9698d09f9c8e9899d08e949a939c9a98d08d919c84988fd08e899c8f898ed09c89d0cacfcdd2"><img src="http://linuxgizmos.com/files/email-square-25px.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><div class="pf-content"><p><img align=left vspace=5 hspace=10 src="/files/advantech_ds081-thm.jpg">Advantech’s slim-height “DS-081” is a fanless digital signage player with 6th Gen U-series chips, dual 4K-ready HDMI ports, dual GbE ports, SATA and mSATA, and mini-PCIe expansion.<br />
<span id="more-62043"></span><br />
We found out about the Intel 6th Gen “Skylake” based DS-081, which Advantech calls “the world’s slimmest digital signage player” based on a Skylake CPU, from an <a href="https://www.globalbankingandfinance.com/advantech-and-beabloo-strengthen-their-strategic-partnerhsip-by-certification-of-the-new-ds-081/" target="new">announcement</a> that Beabloo had certified the device for its <a href="https://www.beabloo.com/omnichannel/products/digital-signage/" target="new">Beabloo digital signage software platform</a>. Beabloo had previously certified a similar <a href="http://www.advantech.eu/products/41ee5606-7471-4732-910e-e17d55c017ee/ds-080/mod_d339c656-7aec-4247-8d92-65fb2fb8180e" target="new">DS-080</a> model, which runs on Intel’s 5th Gen Broadwell chips.  Like the DS-080, the $720 and up DS-081 has a slim, 19mm vertical profile and runs Windows 7/8.1/10 and WES7, as well as Linux “by project.”<br />
<center><br />
<a href="/files/advantech_ds081.jpg" target="new"><img src="/files/advantech_ds081-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>DS-081</b><br />
(click image to enlarge)<br />
</center><br />
The fanless, 190 x 180 x 19mm DS-081 offers a choice of three dual-core Skylake U-series chips: the Intel Core i-6100U, Core i5-6200U, or Core i5-6300U, all with Intel HD Graphics 520. You get twice as much RAM as the earlier model, with 8GB, 16GB or 32GB of DDR4 2133. </p>
<p>The system offers dual HDMI ports for up to 4096 x 2304 @ 24Hz resolution, as well as an SPDIF audio input and output jack. Dual GbE ports are available, and on the Core i5-6300U system, one of them supports Intel AMT.<br />
<center><br />
<a href="/files/advantech_ds081_back_serial.jpg" target="new"><img src="/files/advantech_ds081_back_serial-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/advantech_ds081_back.jpg" target="new"><img src="/files/advantech_ds081_back-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>DS-081 with serial port open (left) and capped</b><br />
(click images to enlarge)<br />
</center><br />
The DS-081 is equipped with 4x USB 3.0 ports and an RS232 DB9 port. Although this serial port is listed as standard for all models, one of the rear panel photos shows the port is capped. </p>
<p>Other features include a 2.5-inch SATA III interface with optional HDDs or SSDs, a full-size mSATA interface, and a mini-PCIe slot with support for mSATA or wireless. WiFi and 3.75G HSPA modules with antenna are optional.<br />
<center><br />
<a href="/files/advantech_ds081_detail.jpg" target="new"><img src="/files/advantech_ds081_detail-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>DS-081 detail view</b><br />
(click image to enlarge)<br />
</center><br />
The DS-081 is further equipped with a watchdog, LEDs, a power button, and a 19V DC-in jack with ACPI 3.0 power management. The 0 to 40°C tolerant signage player ships with a wall-mount kit, with optional VESA or DIN-rail mounting. </p>
<p>The DS-081 offers free Advantech WebAccess/IMM software for web-based content management. WISE-PaaS/RMM and Embedded Software APIs appear to be optional.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>The DS-081 is available starting at $720 with a Core i3-6100U. A price configuration form lets you price different processors, storage, and other options. More information may be found at Advantech’s <a href="http://www.advantech.eu/products/41ee5606-7471-4732-910e-e17d55c017ee/ds-081/mod_79f148db-0b36-4174-944f-4e90aaef86ad" target="new">DS-081 product page</a>.<br />
&nbsp;</p>
</div><div class="crp_related "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/fanless-mini-itx-sbc-packs-high-end-intel-skylake-socs/"    ><span class="crp_title">Fanless Mini-ITX SBC packs high-end Intel Skylake SoCs</span></a></li><li><a href="http://linuxgizmos.com/skylake-embedded-computer-has-a-thin-1u-profile/"    ><span class="crp_title">Skylake embedded computer has a thin 1U profile</span></a></li><li><a href="http://linuxgizmos.com/linux-on-skylake-special-two-sbcs-and-a-com-express-module/"    ><span class="crp_title">Linux-on-Skylake special: two SBCs and a COM Express</span></a></li><li><a href="http://linuxgizmos.com/thin-mini-itx-board-dishes-up-15w-skylake-u-chips/"    ><span class="crp_title">Thin Mini-ITX board dishes up 15W Skylake-U chips</span></a></li><li><a href="http://linuxgizmos.com/fanless-linux-friendly-skylake-mini-pc-has-dual-m2-slots/"    ><span class="crp_title">Fanless, Linux-friendly Skylake mini-PC has dual M.2 slots</span></a></li><li><a href="http://linuxgizmos.com/linux-ready-mini-itx-offers-skylake-and-xeon-too/"    ><span class="crp_title">Linux-ready Mini-ITX offers Skylake and Xeon too</span></a></li><li><a href="http://linuxgizmos.com/thin-mini-itx-sbc-runs-linux-on-skylake-offers-long-lifecycle/"    ><span class="crp_title">Thin Mini-ITX SBC runs Linux on Skylake, offers long&hellip;</span></a></li><li><a href="http://linuxgizmos.com/rugged-fanless-signage-player-runs-linux-on-apollo-lake/"    ><span class="crp_title">Rugged, fanless signage player runs Linux on Apollo Lake</span></a></li><li><a href="http://linuxgizmos.com/thin-mini-itx-skylake-board-has-20mm-profile/"    ><span class="crp_title">Thin Mini-ITX Skylake board has 20mm profile</span></a></li><li><a href="http://linuxgizmos.com/ubuntu-friendly-46-inch-touchscreen-aio-has-hot-swappable-sata/"    ><span class="crp_title">46-inch touchscreen AiO has optional mirror view for&hellip;</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/thin-skylake-based-signage-player-starts-at-720/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=62043&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=61134f6c658720e6907210e26f110eec0b12bec9#parent=http%3A%2F%2Flinuxgizmos.com%2Fthin-skylake-based-signage-player-starts-at-720%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2018 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:http://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:http://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 35 queries. 0.205 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
<!-- optional advertserve page peel tag can go above here -->
</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.5' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.5'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=62043&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=61134f6c658720e6907210e26f110eec0b12bec9#parent=http%3A%2F%2Flinuxgizmos.com%2Fthin-skylake-based-signage-player-starts-at-720%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=62043&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=61134f6c658720e6907210e26f110eec0b12bec9#parent=http%3A%2F%2Flinuxgizmos.com%2Fthin-skylake-based-signage-player-starts-at-720%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'47422091',post:'62043',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '62043' ]);
</script>
 
</body>
</html>