<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
<title>Snapdragon 820 lands on an Android Pico-ITX SBC</title>
<meta name="generator" content="WordPress 4.7.2"/>  
<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/style.css" type="text/css" media="screen"/>
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/"/>
<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php"/>
 
<link rel="author" href="https://plus.google.com/104414840801731506333"/>
<style type="text/css" media="screen">#headerimg{margin:0;margin-top:0px;height:80px;width:1022px;}#headerimg{background:url('http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/images/header.jpg') no-repeat top;}</style>
 
<meta name="description" content="Inforce Computing&#039;s model 6640 Pico-ITX SBC is based on a Snapdragon 820 SoC and features 4GB RAM, 4K video, WiFi/BT/GPS wireless, GbE, SATA, and Android 7."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/"/>
<link rel="publisher" href="https://plus.google.com/b/104414840801731506333/+LinuxGizmos"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Snapdragon 820 lands on an Android Pico-ITX SBC"/>
<meta property="og:description" content="Inforce Computing&#039;s model 6640 Pico-ITX SBC is based on a Snapdragon 820 SoC and features 4GB RAM, 4K video, WiFi/BT/GPS wireless, GbE, SATA, and Android 7."/>
<meta property="og:url" content="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/"/>
<meta property="og:site_name" content="LinuxGizmos.com"/>
<meta property="article:publisher" content="http://facebook.com/LinuxGizmos"/>
<meta property="article:section" content="Chips"/>
<meta property="article:published_time" content="2017-02-17T13:37:25-08:00"/>
<meta property="article:modified_time" content="2017-02-18T15:09:53-08:00"/>
<meta property="og:updated_time" content="2017-02-18T15:09:53-08:00"/>
<meta property="og:image" content="http://linuxgizmos.com/files/inforce_inforce6640_angle-thm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/inforce_inforce6640_angle-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/inforce_inforce6640_block-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/inforce_acc1s701h70-thm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/inforce_inforce6640_front-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/inforce_inforce6640_back-sm.jpg"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//w.sharethis.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Snapdragon 820 lands on an Android Pico-ITX SBC Comments Feed" href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='xyz_cfm_short_code_style-css' href='http://linuxgizmos.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://linuxgizmos.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://wp.me/p3cYEr-eCD'/>
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fsnapdragon-820-lands-on-an-android-pico-itx-sbc%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fsnapdragon-820-lands-on-an-android-pico-itx-sbc%2F&#038;format=xml"/>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">.ssba{padding:0px;border:0px solid #59625c;}.ssba img{width:25px!important;padding:15px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-size:12px;color:#4d4d4d!important;font-weight:normal;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="wp-custom-css">.commentlist li{font-size:1em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
</head>
<body>
<div id="page">
<div id="header">
<a href="http://linuxgizmos.com/">
<div id="headerimg">
 
</div>
</a>
</div>
<hr/>
 
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.linuxgizmos.com"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
 
<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>
 
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>
<td width=14></td>
<td align=left>
 
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
</td></tr></table>
 
</td>
<td width=10></td>
<td width=250 border=0 align=center>
 
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter.png" alt="Twitter"></a>
<a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/gplus.png" alt="Google+"></a>
<a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a>
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle>(<a href="/#subscribe"><font size=2em color="#4a8ca7">get email updates</font></a>)</td></tr>
</table>
 
</td>
</tr></table></center>
 
<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>
<div id="sidebar">
<div class="sidebar-right">
<ul>
<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="23"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br>   
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=0&total=10&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230; </h2>
<ul> <li>
<a href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/" class="bump-view" data-bump-view="tp">
Snapdragon 820 lands on an Android Pico-ITX SBC </a>
</li>
<li>
<a href="http://linuxgizmos.com/pico-itx-sbc-taps-quad-or-dual-core-intel-apollo-lake/" class="bump-view" data-bump-view="tp">
Pico-ITX SBC taps quad- or dual-core Intel Apollo Lake </a>
</li>
<li>
<a href="http://linuxgizmos.com/protecting-linux-devices-with-verified-boot-from-rom-to-userspace/" class="bump-view" data-bump-view="tp">
Protecting Linux devices with verified boot, from ROM to Userspace </a>
</li>
<li>
<a href="http://linuxgizmos.com/industrial-controller-builds-on-raspberry-pi-3/" class="bump-view" data-bump-view="tp">
Industrial controller runs Raspbian Linux on Raspberry Pi 3 </a>
</li>
<li>
<a href="http://linuxgizmos.com/ringing-in-2017-with-90-hacker-friendly-single-board-computers/" class="bump-view" data-bump-view="tp">
Ringing in 2017 with 90 hacker-friendly single board computers </a>
</li>
<li>
<a href="http://linuxgizmos.com/open-source-smart-home-platform-gains-ubuntu-snap-packages/" class="bump-view" data-bump-view="tp">
Open source smart home platform gains Ubuntu snap packages </a>
</li>
<li>
<a href="http://linuxgizmos.com/catalog-of-81-open-spec-hacker-friendly-sbcs/" class="bump-view" data-bump-view="tp">
Catalog of 81 open-spec, hacker friendly SBCs </a>
</li>
<li>
<a href="http://linuxgizmos.com/real-time-linux-explained/" class="bump-view" data-bump-view="tp">
Real-time Linux explained, and contrasted with Xenomai and RTAI </a>
</li>
<li>
<a href="http://linuxgizmos.com/openwrt-driven-lora-gateways-feature-indoor-and-outdoor-models/" class="bump-view" data-bump-view="tp">
OpenWrt-driven LoRa gateways feature indoor and outdoor models </a>
</li>
<li>
<a href="http://linuxgizmos.com/headless-orange-pi-zero-sbc-has-wifi-and-ethernet-for-7/" class="bump-view" data-bump-view="tp">
IoT-oriented $7 Orange Pi Zero has both WiFi and Ethernet </a>
</li>
</ul></li>
<li id="text-18" class="widget widget_text"> <div class="textwidget"><a name="subscribe"></a></div>
</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
<div class="textwidget"></div>
</li>
<li id="text-37" class="widget widget_text"> <div class="textwidget"><table align=center><tr><td align=center valign=middle><h2>Follow:</h2></td><td align=center valign=middle><a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/twitter.png" alt="Twitter" target="new"></a> <a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/gplus.png" alt="Google+"></a> <a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a> <a href="/feed/"><img height=25 width=25 vspace=5 hspace=5 alt="RSS feed" src="http://linuxgizmos.com/files/rss.png" target="new"></a></td></tr></table></div>
</li>
<li id="blog_subscription-2" class="widget jetpack_subscription_widget"> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts:</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br> 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
</ul>
</div>  
</div>
<div id="content" class="narrowcolumn">
<div class="post" id="post-56211">
<h2><a href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/" rel="bookmark" title="Permanent Link: Snapdragon 820 lands on an Android Pico-ITX SBC">Snapdragon 820 lands on an Android Pico-ITX SBC</a></h2>
<small>Feb 17, 2017 &mdash; by Rick Lehrbaum </small>
 
<small> &mdash; 663 views </small>
<div class="entrytext">
 <div class="ssba ssba-wrap"><div style="text-align:center"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/&amp;text=Snapdragon+820+lands+on+an+Android+Pico-ITX+SBC+" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-twitter-lg.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-google-lg.png" title="Share on Google+" class="ssba ssba-img" alt="Google+"/></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-facebook-lg.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-linkedin-lg.png" alt="Share on LinkedIn" title="LinkedIn" class="ssba ssba-img"/></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/&amp;title=Snapdragon 820 lands on an Android Pico-ITX SBC" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-reddit-lg.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/></a></div></div><p><img align=left vspace=5 hspace=10 src="/files/inforce_inforce6640_angle-thm.jpg">[Updated Feb. 18] &#8212; Inforce Computing&#8217;s model 6640 Pico-ITX SBC is based on a Snapdragon 820 SoC and features 4GB RAM, 4K video, WiFi/BT/GPS wireless, GbE, SATA, and Android 7.<br/>
<span id="more-56211"></span><br/>
Inforce Computing has launched what it claims is the &#8220;first commercial single board computer&#8221; based on Qualcomm&#8217;s Snapdragon 820 processor. The $289 Pico-ITX form factor board targets &#8220;advanced, high-end embedded devices&#8221; with applications including &#8220;virtual/augmented reality, healthcare, gaming, 4K video collaboration, cameras, and Internet of Things,&#8221; says the company.<br/>
<center><br/>
<a href="/files/inforce_inforce6640_angle.jpg" target="new"><img src="/files/inforce_inforce6640_angle-sm.jpg" vspace=10 hspace=5 border=0></a><br/>
<b>Inforce 6640 angled view</b><br/>
(click image to enlarge)<br/>
</center><br/>
This new Inforce 6640 SBC joins several earlier Inforce Pico-ITX models that are similarly based on Qualcomm Snapdragons, including the <a href="http://linuxgizmos.com/inforce-pico-itx-snapdragon-linux-android/" target="new">Inforce 6410</a> (Snapdragon S4 Pro), <a href="http://linuxgizmos.com/pico-itx-sbc-runs-android-4-4-on-snapdragon-805/" target="new">Inforce 6540</a> (Snapdragon 805), and <a href="http://linuxgizmos.com/pico-itx-snapdragon-600-sbc-upgrade-adds-features/" target="new">Inforce 6410Plus</a> (Snapdragon 600). Computer-on-modules based on the Snapdragon 820 that we&#8217;ve covered include the eInfochip <a href="http://linuxgizmos.com/tiny-wireless-rich-com-runs-linux-on-snapdragon-820/" target="new">Eragon 820</a>, Inforce&#8217;s <a href="http://linuxgizmos.com/tiny-rugged-com-runs-linux-or-android-on-snapdragon-820/" target="new">6601 Micro SOM</a>, and the Intrinsyc <a href="http://linuxgizmos.com/android-phone-and-tablet-dev-kits-tap-new-snapdragon-820/" target="new">Open-Q 820</a>. </p>
<p>&nbsp;<br/>
<b>Inforce 6640 details</b></p>
<p>The Inforce 6640&#8217;s <a href="http://linuxgizmos.com/inside-the-snapdragon-820/" target="new">Snapdragon 820</a> SoC integrates four 14nm FinFET fabricated &#8220;Kyro&#8221; cores that roughly mimic the ARMv8 Cortex-A72 design. The Kryo cores &#8212; two at 2.GHz, and two at 1.6GHz &#8212; offer up to twice the performance and twice the power efficiency of the Cortex-A57 cores on the Snapdragon 810. There’s also a 624MHz Adreno 530 GPU with up to 40 percent improvement in graphics over the previous Adreno 430, according to Qualcomm. An upgraded Hexagon 680 DSP and a 14-bit Spectra image signal processor (ISP) are also contained within the SoC.<br/>
<center><br/>
<a href="/files/inforce_inforce6640_block.jpg" target="new"><img src="/files/inforce_inforce6640_block-sm.jpg" vspace=10 hspace=5 border=0></a><br/>
<b>Inforce 6640 feature diagram</b><br/>
(click image to enlarge)<br/>
</center><br/>
The 100 x 70mm board&#8217;s Snapdragon 820 SoC is accompanied by 4GB of LPDDR4 soldered-on RAM as well as 64GB of speedy UFS 2.0 flash memory. The SBC integrates a pair of pre-certified Qualcomm wireless modules &#8212; a QCA6174A for dual-band 802.11ac WiFi along with Bluetooth 4.2 LE, plus a WGR7640 for GPS/GNOSS functionality. There&#8217;s also an Atheros 8151-based Gigabit Ethernet interface. The board&#8217;s product page currently shows a 0 to 55°C &#8220;commercial&#8221; operating temperature range, despite the fact that most of Inforce&#8217;s SBCs and COMs have in the past supported a 0 to 70°C &#8220;industrial&#8221; range. </p>
<table align=right vspace=5 hspace=10 border=0 cellpadding=0>
<tr>
<td align=center><a href="/files/inforce_acc1s701h70.jpg" target="new"><img src="/files/inforce_acc1s701h70-thm.jpg" vspace=5 hspace=5 border=0></a><br/><b>Optional accessories</b><br/>(click to enlarge)</td>
</tr>
</table>
<p>Like Inforce&#8217;s earlier Pico-ITX SBCs, the Inforce 6640 includes a 34-pin “PAC” expansion header with signals including I2C, SPI, UIM, UART, serial console, and 12x GPIOs. Inforce accessories that support the Inforce 6640 include the <a href="https://www.inforcecomputing.com/products/accessories/poe-rs485-add-on-card-for-ifc6309" target="new">ACC-1S70</a> PoE card and the <a href="https://www.inforcecomputing.com/products/accessories/21mp-sony-imx230-camera-module-board-with-cable-for-snapdragon-820" target="new">ACC-1H70</a> 21MP camera card (shown at the right). The latter integrates a Sony IMX230 sensor that is capable of capturing 4K video and 21MP photographs, says Inforce.<br/>
<center><br/>
<a href="/files/inforce_inforce6640_front.jpg" target="new"><img src="/files/inforce_inforce6640_front-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/inforce_inforce6640_back.jpg" target="new"><img src="/files/inforce_inforce6640_back-sm.jpg" vspace=10 hspace=5 border=0></a><br/>
<b>Inforce 6640 front (left) and back views</b><br/>
(click images to enlarge)<br/>
</center><br/>
Specifications listed for the Inforce 6640 Pico-ITX SBC include:</p>
<ul>
<li>Processor &#8212; Qualcomm Snapdragon 820 (4x 64-bit 14nm Kryo cores, with 2x at 2.2GHz and 2x @ 1.6GHz); 624MHz Adreno 530 GPU; Hexagon 680 DSP; 14-bit Spectra ISP)
<li>Memory/storage:
<ul>
<li>4GB LPDDR4
<li>Up to 64GB UFS 2.0 flash
<li>MicroSD slot</ul>
<li>A/V &#8212; supports HDMI 4K Ultra HD video capture and playback:
<ul>
<li>2x 4-lane MIPI-DSI
<li>2x 4-lane MIPI-CSI (supports cameras up to 28MP)
<li>1x HDMI 2.0 interfaces for touchscreen displays</ul>
<li>Audio (via WDC9335) &#8212; 4x line out; 1x stereo headphone out; 3x mic in
<li>Wireless:
<ul>
<li>WiFi/BT module &#8212; 802.11ac dual-band + BT4.2 LE (QCA6174A)
<li>GPS/GNSS module (WGR7640)</ul>
<li>Networking &#8212; gigabit Ethernet (Atheros 8151)
<li>Other I/O:
<ul>
<li>1x USB 2.0 host
<li>1x USB 2.0 OTG
<li>34-pin &#8220;PAC&#8221; expansion header (I2C, SPI, UIM, UART, serial console, 12x GPIO) with optional PAC shield</ul>
<li>Power &#8212; 12VDC @ 3A; PMIC
<li>Operating temp. &#8212; 0 to 55°C (commercial range)
<li>Dimensions &#8212; 100 x 70mm (Pico-ITX)
<li>Operating system &#8212; BSPs currently available for Android 6.0.1 and 7.0.0; a Linux BSP is reportedly under development</ul>
<p>&nbsp;<br/>
<b>Further information</b></p>
<p>The Inforce 6420 appears to be available now, for $289. More details may be found at the <a href="https://www.inforcecomputing.com/products/single-board-computers-sbc/qualcomm-snapdragon-820-inforce-6640-sbc" target="new">Inforce 6420 product page</a>.<br/>
&nbsp;</p>
<div class="crp_related "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/tiny-rugged-com-runs-linux-or-android-on-snapdragon-820/"><span class="crp_title">Tiny, rugged COM runs Linux or Android on Snapdragon 820</span></a></li><li><a href="http://linuxgizmos.com/tiny-snapdragon-600-module-includes-wifi-bluetooth-gps/"><span class="crp_title">Tiny Snapdragon 600 module includes WiFi, Bluetooth, GPS</span></a></li><li><a href="http://linuxgizmos.com/tiny-wireless-rich-com-runs-android-on-2-5ghz-snapdragon/"><span class="crp_title">Tiny wireless-rich COM runs Android on 2.7GHz Snapdragon</span></a></li><li><a href="http://linuxgizmos.com/pico-itx-sbc-runs-android-4-4-on-snapdragon-805/"><span class="crp_title">Pico-ITX SBC runs Android 4.4 on Snapdragon 805</span></a></li><li><a href="http://linuxgizmos.com/dragonboard-like-sbc-with-long-lifecycle-support-starts-at-85/"><span class="crp_title">Snapdragon 410E SBC offers long lifecycle support at $85</span></a></li><li><a href="http://linuxgizmos.com/pico-itx-snapdragon-600-sbc-upgrade-adds-features/"><span class="crp_title">Pico-ITX Snapdragon 600 SBC upgrade adds features</span></a></li><li><a href="http://linuxgizmos.com/tiny-rugged-sbc-runs-linux-or-android-on-snapdragon-410/"><span class="crp_title">Tiny, rugged SBC runs Linux or Android on Snapdragon 410</span></a></li><li><a href="http://linuxgizmos.com/tiny-com-runs-android-nougat-on-a-snapdragon-820/"><span class="crp_title">Tiny COM runs Android Nougat on a Snapdragon 820</span></a></li><li><a href="http://linuxgizmos.com/intrinsycs-first-sbc-taps-snapdragon-600/"><span class="crp_title">Intrinsyc&#039;s first SBC runs Linux or Android on&hellip;</span></a></li><li><a href="http://linuxgizmos.com/linuxandroid-com-offers-embedded-version-of-snapdragon-410/"><span class="crp_title">Linux/Android module offers embedded version of Snapdragon&hellip;</span></a></li></ul><div class="crp_clear"></div></div> </div>
</div>
<table width=468 height=60 align=center border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br>
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>
 
<h3 id="comments">
7 responses to &#8220;Snapdragon 820 lands on an Android Pico-ITX SBC&#8221; </h3>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1 parent" id="comment-209927">
<div id="div-comment-209927" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Phil Endecott</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/#comment-209927">
Feb. 17, 2017 at 3:02 pm</a> </div>
<p>Please let us know when they release &#8220;real&#8221; linux for it. It&#8217;s disappointing that it&#8217;s Android-only, as they normally have some form of conventional linux available for their boards.</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/?replytocom=209927#respond' onclick='return addComment.moveForm( "div-comment-209927", "209927", "respond", "56211" )' aria-label='Reply to Phil Endecott'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2 parent" id="comment-209928">
<div id="div-comment-209928" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Keith Fleer</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/#comment-209928">
Feb. 17, 2017 at 4:37 pm</a> </div>
<p>Hi Phil, we currently have a working Linux release that is undergoing testing internally. We expect it to be ready for full commercial release by the end of the quarter (around end of March). For customers who have a more urgent need we can give early access, but we didn&#8217;t want to make a formal announcement until we&#8217;ve added the most popular features/drivers and put it through a full bout of testing to ensure it&#8217;s stable for consumer devices.</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/?replytocom=209928#respond' onclick='return addComment.moveForm( "div-comment-209928", "209928", "respond", "56211" )' aria-label='Reply to Keith Fleer'>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-3" id="comment-209933">
<div id="div-comment-209933" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Phil Endecott</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/#comment-209933">
Feb. 18, 2017 at 12:22 pm</a> </div>
<p>That&#8217;s great!</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/?replytocom=209933#respond' onclick='return addComment.moveForm( "div-comment-209933", "209933", "respond", "56211" )' aria-label='Reply to Phil Endecott'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-209934">
<div id="div-comment-209934" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">RedDevil</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/#comment-209934">
Feb. 18, 2017 at 3:00 pm</a> </div>
<p>Hi &#8211; just wondering what &#8220;full commercial release&#8221; means for linux? Also there is some confusion over the USB port configuration (text above differs from web site and text and diagram on web site are different) &#8211; some clarification would be helpful. Dick</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/?replytocom=209934#respond' onclick='return addComment.moveForm( "div-comment-209934", "209934", "respond", "56211" )' aria-label='Reply to RedDevil'>Reply</a></div>
</div>
<ul class="children">
<li class="comment byuser comment-author-linuxgizmos even depth-2 parent" id="comment-209935">
<div id="div-comment-209935" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">LinuxGizmos</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/#comment-209935">
Feb. 18, 2017 at 3:13 pm</a> </div>
<p>The USB port configuration appears to be our error. Double-checking the board&#8217;s page on Inforce&#8217;s website, there appear to be just two ports, as indicated on the function diagram (above). Thanks for catching that mistake!</p>
<p>Regarding &#8220;full commercial release&#8221; I think that means it has passed all of the company&#8217;s qualification tests and is considered solid on the board, whereas as mentioned in Keith Fleer&#8217;s comment, it&#8217;s possible to get early access either now or soon. You can email the company if you need more specifics.</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/?replytocom=209935#respond' onclick='return addComment.moveForm( "div-comment-209935", "209935", "respond", "56211" )' aria-label='Reply to LinuxGizmos'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-3 parent" id="comment-209936">
<div id="div-comment-209936" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">RedDevil</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/#comment-209936">
Feb. 18, 2017 at 4:06 pm</a> </div>
<p>Thanks for the prompt reply. Agree it is 2 USB ports but is it 2.0 Host and 3.0 OTG or the other way around &#8211; Inforce description and block diagram are inconsistient.</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/?replytocom=209936#respond' onclick='return addComment.moveForm( "div-comment-209936", "209936", "respond", "56211" )' aria-label='Reply to RedDevil'>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-4" id="comment-209939">
<div id="div-comment-209939" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">RedDevil</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/#comment-209939">
Feb. 19, 2017 at 3:36 am</a> </div>
<p>Got the answer from further details on product web site: </p>
<p>&#8220;Other interfaces including GbE, I2C, SPI, UART, UIM, GPIOs, and on-board Serial Console are available. The Snapdragon 820 processor supports 1x USB 3.0and 1 x USB 2.0 interfaces. The 6640SBC has one USB 3.0 type A (Host only) and one USB 2.0 micro AB (Device only with OTG support) connector.&#8221; This makes sense &#8211; looks like the schematic/diagram is wrong.</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://linuxgizmos.com/snapdragon-820-lands-on-an-android-pico-itx-sbc/?replytocom=209939#respond' onclick='return addComment.moveForm( "div-comment-209939", "209939", "respond", "56211" )' aria-label='Reply to RedDevil'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
</ol>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please comment here... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/snapdragon-820-lands-on-an-android-pico-itx-sbc/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=56211&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=1771a5c891635c7fe9578e0d9e150d4708e207ee#parent=http%3A%2F%2Flinuxgizmos.com%2Fsnapdragon-820-lands-on-an-android-pico-itx-sbc%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>
<div id="footer">
 
<table width="100%" border=0 cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=728 height=90 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td border=1 bordercolor="#4a8ca7" bgcolor="#f4f4f4" align=center valign=middle>
 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
</td></tr>
<tr><td></table>
<table width="100%" border=0 cellpadding=5 cellspacing=0><tr><td>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
</td></tr></table>
 
<div>
<font size=1><i>The content on this site is copyright &copy; 2007-2017 Rick Lehrbaum unless otherwise noted. Comments are the property of their submitters. Content originally published on LinuxDevices is Copyright &copy; 1999-2017 QuinStreet Inc. and is reproduced here under license from its owner. LinuxGizmos is part of the <a href="http://deviceguru.com/about/" target="new"><u>DeviceGuru Blog Network</u></a>. Linux is a registered trademark of Linus Torvalds.</i></font>
</div>
<br>
<div align=center>
<font size=1><a href="/contact"><font color="#4a8ca7"><u>Contact us</u></font></a> | <a href="http://www.deviceguru.com/privacy/"><font color="#4a8ca7"><u>Privacy policy</u></font></a> | <a href="/terms-of-use" target="new"><font color="#4a8ca7"><u>Terms of use</u></font></a> | <a href="/about"><font color="#4a8ca7"><u>About us</u></font></a> | <a href="/feed"><font color="#4a8ca7"><u>RSS feed</u></font></a> </font>
</div>
 
 
 
</div>
</div>
<div style="display:none">
</div>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M. d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=56211&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=1771a5c891635c7fe9578e0d9e150d4708e207ee#parent=http%3A%2F%2Flinuxgizmos.com%2Fsnapdragon-820-lands-on-an-android-pico-itx-sbc%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=56211&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=1771a5c891635c7fe9578e0d9e150d4708e207ee#parent=http%3A%2F%2Flinuxgizmos.com%2Fsnapdragon-820-lands-on-an-android-pico-itx-sbc%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'47422091',post:'56211',tz:'-8',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '56211' ]);
</script>
 
 
 
</body>
</html>