<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- <title>SMARC module features hexa-core i.MX8 QuadMax</title> -->

<title>SMARC module features hexa-core i.MX8 QuadMax</title> 

<meta name="generator" content="WordPress 4.9.4" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/" />

<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="iWave unveiled a rugged, wireless enabled SMARC module with 4GB LPDDR4 and dual GbE controllers that runs Linux or Android on NXP’s i.MX8 QuadMax SoC with 2x Cortex-A72, 4x -A53, 2x -M4F, and 2x GPU cores."/>
<link rel="canonical" href="http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/" />
<link rel="publisher" href="https://plus.google.com/b/104414840801731506333/+LinuxGizmos"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SMARC module features hexa-core i.MX8 QuadMax" />
<meta property="og:description" content="iWave unveiled a rugged, wireless enabled SMARC module with 4GB LPDDR4 and dual GbE controllers that runs Linux or Android on NXP’s i.MX8 QuadMax SoC with 2x Cortex-A72, 4x -A53, 2x -M4F, and 2x GPU cores." />
<meta property="og:url" content="http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
<meta property="article:section" content="SBCs &amp; COMs" />
<meta property="article:published_time" content="2018-03-13T11:16:39-07:00" />
<meta property="og:image" content="http://linuxgizmos.com/files/iwave_iwrainbowg27m-thm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/iwave_iwrainbowg27m-sm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/iwave_iwrainbowg27m_back-sm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/nxp_imx8_block-sm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/iwave_iwrainbowg27m_soc.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="iWave unveiled a rugged, wireless enabled SMARC module with 4GB LPDDR4 and dual GbE controllers that runs Linux or Android on NXP’s i.MX8 QuadMax SoC with 2x Cortex-A72, 4x -A53, 2x -M4F, and 2x GPU cores." />
<meta name="twitter:title" content="SMARC module features hexa-core i.MX8 QuadMax" />
<meta name="twitter:site" content="@LinuxGizmos" />
<meta name="twitter:image" content="http://linuxgizmos.com/files/iwave_iwrainbowg27m-thm.jpg" />
<meta name="twitter:creator" content="@LinuxGizmos" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/linuxgizmos.com\/","name":"LinuxGizmos.com","alternateName":"LinuxGizmos","potentialAction":{"@type":"SearchAction","target":"http:\/\/linuxgizmos.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/linuxgizmos.com\/smarc-module-features-hexa-core-i-mx8-quadmax\/","sameAs":["http:\/\/facebook.com\/LinuxGizmos","https:\/\/plus.google.com\/b\/104414840801731506333\/+LinuxGizmos","https:\/\/twitter.com\/LinuxGizmos"],"@id":"#organization","name":"DeviceGuru Blog Network","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; SMARC module features hexa-core i.MX8 QuadMax Comments Feed" href="http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://linuxgizmos.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p3cYEr-g3g' />
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fsmarc-module-features-hexa-core-i-mx8-quadmax%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fsmarc-module-features-hexa-core-i-mx8-quadmax%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 30px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.commentlist li {
	font-size: 1em;
}			</style>
		
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">

<!-- optional Advertserve page peel ad Display Code goes below here -->
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>
<!-- END ADVERTSERVE CODE -->

<a href="http://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="http://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.io"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/googleplus-square-25px.png" alt="Google+"></a> 
<a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="http://linuxgizmos.com/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=0&total=10&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230; </h2>
<ul>				<li>
										<a href="http://linuxgizmos.com/lego-based-hacker-kit-offers-choice-of-arduino-or-raspberry-pi/" class="bump-view" data-bump-view="tp">
						Lego-based hacker kit offers choice of Arduino or Raspberry Pi					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/arduino-create-expands-to-run-arduino-on-beaglebone-and-raspberry-pi/" class="bump-view" data-bump-view="tp">
						Arduino Create expands to run Arduino on BeagleBone and Raspberry Pi					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/ringing-in-2017-with-90-hacker-friendly-single-board-computers/" class="bump-view" data-bump-view="tp">
						Ringing in 2017 with 90 hacker-friendly single board computers					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/linux-driven-kit-combines-dragonboard-with-baslers/" class="bump-view" data-bump-view="tp">
						Linux dev kit combines DragonBoard with Basler&#039;s new CSI-linked Dart cams					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/seco-unveils-first-i-mx8m-smarc-module/" class="bump-view" data-bump-view="tp">
						Seco unveils first i.MX8M SMARC module					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/" class="bump-view" data-bump-view="tp">
						SMARC module features hexa-core i.MX8 QuadMax					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/i-mx8m-sbc-on-pre-order-for-165/" class="bump-view" data-bump-view="tp">
						i.MX8M SBC on pre-order for $165					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/open-source-com-sbc-and-mini-pc-feature-i-mx8m/" class="bump-view" data-bump-view="tp">
						Open source HummingBoard and CuBox rev&#039;d with new i.MX8M module					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/january-2018-catalog-of-hacker-friendly-sbcs/" class="bump-view" data-bump-view="tp">
						January 2018 catalog of hacker-friendly SBCs					</a>
									</li>
							<li>
										<a href="http://linuxgizmos.com/open-spec-dual-core-arm-sbc-runs-debian-with-4-4-8/" class="bump-view" data-bump-view="tp">
						Open-spec, dual-core ARM SBC runs Debian with Linux 4.4.8					</a>
									</li>
			</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="text-37" class="widget widget_text">			<div class="textwidget"><table align=center><tr><td align=center valign=middle><h2>Follow:</h2></td><td align=center valign=middle><a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/twitter.png" alt="Twitter" target="new"></a> <a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/gplus.png" alt="Google+"></a> <a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a>  <a href="/feed/"><img height=25 width=25 vspace=5 hspace=5 alt="RSS feed" src="http://linuxgizmos.com/files/rss.png" target="new"></a></td></tr></table></div>
		</li>
<li id="blog_subscription-2" class="widget jetpack_subscription_widget"><h2 class="widgettitle">Subscribe:</h2>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts:</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-61706">
			<h2><a href="http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/" rel="bookmark" title="Permanent Link: SMARC module features hexa-core i.MX8 QuadMax">SMARC module features hexa-core i.MX8 QuadMax</a></h2>

		<small>Mar 13, 2018 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for WP Stats View Counter -->
 <small> &mdash; 114 views</small>
			
			<div class="entrytext">
				<!-- Simple Share Buttons Adder (7.4.13) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Please share:     </span><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/&amp;text=SMARC%20module%20features%20hexa-core%20i.MX8%20QuadMax%20"  target=&quot;_blank&quot; ><img src="http://linuxgizmos.com/files/twitter-square-25px.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/"  target=&quot;_blank&quot; ><img src="http://linuxgizmos.com/files/googleplus-square-25px.png" style="width: 25px;" title="Share on Google+" class="ssba ssba-img" alt="Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/"  target="_blank" ><img src="http://linuxgizmos.com/files/facebook-square-25px.png" title="Facebook" style="width: 25px;" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/"  target=&quot;_blank&quot; ><img src="http://linuxgizmos.com/files/linkedin-square-25px.png" alt="Share on LinkedIn" style="width: 25px;" title="LinkedIn" class="ssba ssba-img" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/&amp;title=SMARC module features hexa-core i.MX8 QuadMax"  target=&quot;_blank&quot; ><img src="http://linuxgizmos.com/files/reddit-square-25px.png" style="width: 25px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img style="width: 25px;" title="Pinterest" class="ssba ssba-img" src="http://linuxgizmos.com/files/pinterest-square-25px.png" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=SMARC%20module%20features%20hexa-core%20i.MX8%20QuadMax&#038;body=%20http://linuxgizmos.com/smarc-module-features-hexa-core-i-mx8-quadmax/"><img src="http://linuxgizmos.com/files/email-square-25px.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><div class="pf-content"><p><img align=left vspace=5 hspace=10 src="/files/iwave_iwrainbowg27m-thm.jpg">iWave unveiled a rugged, wireless enabled SMARC module with 4GB LPDDR4 and dual GbE controllers that runs Linux or Android on NXP’s i.MX8 QuadMax SoC with 2x Cortex-A72, 4x -A53, 2x -M4F, and 2x GPU cores.<br />
<span id="more-61706"></span><br />
iWave has posted specs for an 82 x 50mm, industrial temperature “iW-RainboW-G27M” SMARC 2.0 module that builds on NXP’s <a href="http://linuxgizmos.com/imx8-arrives-for-automotive-with-media-and-iot-versions-in-the-wings/" target="new">i.MX8 QuadMax</a> system-on-chip. The i.MX8 QuadMax was announced in Oct. 2016 as the higher end model of an automotive focused i.MX8 Quad family.<br />
<center><br />
<a href="/files/iwave_iwrainbowg27m.jpg" target="new"><img src="/files/iwave_iwrainbowg27m-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/iwave_iwrainbowg27m_back.jpg" target="new"><img src="/files/iwave_iwrainbowg27m_back-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>iW-RainboW-G27M, front and back</b><br />
(click images to enlarge)<br />
</center><br />
Although the lower-end, quad-core, Cortex-A53 <a href="http://linuxgizmos.com/wandboard-org-launches-i-mx8m-based-sbc-with-rpi-expansion/" target="new">i.MX8M </a> SoC was not fully announced until after the hexa-core Quad, we’ve seen far more embedded boards based on the i.MX8M , including a recent Seco <a href="http://linuxgizmos.com/seco-unveils-first-i-mx8m-smarc-module/" target="new">SM-C12</a> SMARC module. The only other i.MX8 Quad based product we’ve seen is Toradex’s QuadMax driven <a href="http://linuxgizmos.com/rugged-linux-com-powers-up-with-dual-gpu-i-mx8-quadmax/" target="new">Apalis iMX8</a> module. The Apalis iMX8 was announced a year ago, but is still <a href="https://www.toradex.com/order-now/?q=0037*" target="new">listed</a> as “coming soon.”<br />
<center><br />
<a href="/files/nxp_imx8_block.jpg" target="new"><img src="/files/nxp_imx8_block-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>i.MX8 Quad block diagram (dashed lines indicate model-specific features)</b><br />
(click image to enlarge)<br />
</center><br />
Like Rockchip’s <a href="http://linuxgizmos.com/rk3399-based-odroid-n1-sbc-doubles-up-on-sata-iii/" target="new">RK3399</a>, NXP’s i.MX8 QuadMax features dual high-end Cortex-A72 cores and four Cortex-A53 cores. NXP also offers a similar i.MX8 QuadPlus design with only one Cortex-A72 core.</p>
<p>The QuadMax clock rates are lower than on the RK3399, which clocks to 1.8GHz (A72) and 1.2GHz (A53). Toradex says the Apalis iMX8’s -A72 and -A53 cores will clock to  1.6GHz and 1.2GHz, respectively.<br />
 <center><br />
<img src="/files/iwave_iwrainbowg27m_soc.jpg" vspace=10 hspace=5 border=0><br />
<b>Close-up of i.MX8 QuadMax on iW-RainboW-G27M</b><br />
</center><br />
Whereas the i.MX8M has one 266MHz Cortex-M4F microcontroller, the Quad SoCs have two. A HIFI4 DSP is also onboard, along with a dual-core Vivante GC7000LiteXS/VX GPU, which is alternately referred to as being two GPUs in one or having a split GPU design. </p>
<p>iWave doesn’t specifically name these coprocessors except to list features including a “4K H.265 decode and 1080p H.264 enc/dec capable VPU, 16-Shader 3D (Vec4), and Enhanced Vision Capabilities (via GPU).” The SoC is also said to offer a “dual failover-ready display controller.” The CPUs, meanwhile, are touted for their “full chip hardware virtualization capabilities.”</p>
<p>&nbsp;<br />
<b>Inside the iW-RainboW-G27M</b></p>
<p>Like iWave’s SMARC 2.0 form factor <a href="http://linuxgizmos.com/smarc-module-runs-android-or-linux-on-the-snapdragon-820/" target="new">Snapdragon 820 SOM</a>, the iW-RainboW-G27M supports Linux and Android, in this case running Android Nougat (7.0) or higher. (Toradex’s Apalis iMX8 supports Linux, and also supports FreeRTOS running on the Cortex-M4F MCUs.) </p>
<p>Like Toradex, iWave is not promoting the automotive angle that was originally pushed by NXP. iWave’s module is designed to “offer maximum performance with higher efficiency for complex embedded application of consumer, medical and industrial embedded computing applications,” says iWave.</p>
<p>Like the QuadMax based Apalis iMX8, as well as most of the i.MX8M products we’ve seen, the iW-RainboW-G27M supports up to 4GB LPDDR4 RAM and up to 16GB eMMC. iWave notes that the RAM and eMMC are “expandable,” but does not say to what capacities. There’s also a microSD slot and 256MB of optional QSPI flash.</p>
<p>Whereas Apalis iMX8 has a single GbE controller, iWave’s COM has two. It similarly offers onboard 802.11ac WiFi and Bluetooth (4.1). The Microchip <a href="https://www.digikey.com/product-detail/en/microchip-technology/ATWILC3000-MR110CA/ATWILC3000-MR110CA-ND/5322330" target="new">ATWILC3000-MR110CA</a> module, which juts out a bit on one side, is listed by Digi-Key as 802.11b/g/n, but iWave has it as 802.11ac. </p>
<p>Interfaces expressed via the SMARC edge connector include 2x GbE, 2x USB 3.0 host (4-port hub), 4x USB 2.0 host, and USB 2.0 OTG. Additional SMARC I/O includes 3x UART (2x with CTS &#038; RTS), 2x CAN, 2x I2C, 12x GPIO, and single PCIe, SATA, debug UART, SD, SPI, and QSPI</p>
<p>Media features include an HDMI/DP transmitter, dual-channel LVDS or MIPI-DSI, and an SSI/I2S audio interface. iWave also lists HDMI, 2x LVDS, SPDIF, and ESAI separately under “expansion connector interfaces.” Other expansion I/O is said to include MLB, CAN, and GPIO. </p>
<p>The 5V module supports -40 to 80°C temperatures. There is no mention of a carrier board.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>No pricing or availability was listed for the iW-RainboW-G27M, but a form is available for requesting a quote. More information may be found on iWave’s <a href="http://www.iwavesystems.com/nxp-imx8-quadmax-smarc-som-module.html" target="new">iW-RainboW-G27M product page</a>. </p>
<p>&nbsp;</p>
</div><div class="crp_related "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/linux-driven-sodimm-com-lightens-up-with-i-mx6-ull/"    ><span class="crp_title">SODIMM-style COM sharpens IoT focus with i.MX6 ULL SoC</span></a></li><li><a href="http://linuxgizmos.com/clustering-system-supports-up-to-72-arm-modules/"    ><span class="crp_title">Clustering system supports up to 72 ARM modules</span></a></li><li><a href="http://linuxgizmos.com/tiny-temp-resistant-sbc-runs-android-6-0-on-snapdragon-820/"    ><span class="crp_title">Tiny, temp-resistant SBC runs Android 6.0 on Snapdragon 820</span></a></li><li><a href="http://linuxgizmos.com/rugged-linux-com-powers-up-with-dual-gpu-i-mx8-quadmax/"    ><span class="crp_title">Rugged Linux COM powers up with dual-GPU i.MX8 QuadMax</span></a></li><li><a href="http://linuxgizmos.com/tiny-industrial-temperature-module-runs-linux-on-a-zynq-7000/"    ><span class="crp_title">Tiny industrial temperature module runs Linux on a Zynq-7000</span></a></li><li><a href="http://linuxgizmos.com/smarc-module-runs-android-or-linux-on-the-snapdragon-820/"    ><span class="crp_title">SMARC module runs Android or Linux on the Snapdragon 820</span></a></li><li><a href="http://linuxgizmos.com/linux-ready-qseven-com-taps-new-cortex-a15-renesas-soc/"    ><span class="crp_title">COM and dev kit run Linux on Renesas Cortex-A15 SoC</span></a></li><li><a href="http://linuxgizmos.com/nxp-tips-cortex-a35-based-i-mx8-x-socs/"    ><span class="crp_title">NXP&#8217;s Cortex-A35 based i.MX8 X SoCs put safety first</span></a></li><li><a href="http://linuxgizmos.com/tegra-k1-computer-on-module-takes-on-vision-processing-deep-learning/"    ><span class="crp_title">Snap-in Tegra K1 COM tackles vision processing, deep&hellip;</span></a></li><li><a href="http://linuxgizmos.com/first-renesas-based-raspberry-pi-clone-runs-linux/"    ><span class="crp_title">First Renesas based Raspberry Pi clone runs Linux</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/smarc-module-features-hexa-core-i-mx8-quadmax/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=61706&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=359af649da1978e95226972485d313296e2d1d0d#parent=http%3A%2F%2Flinuxgizmos.com%2Fsmarc-module-features-hexa-core-i-mx8-quadmax%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2018 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:http://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:http://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 33 queries. 0.143 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
<!-- optional advertserve page peel tag can go above here -->
</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=61706&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=359af649da1978e95226972485d313296e2d1d0d#parent=http%3A%2F%2Flinuxgizmos.com%2Fsmarc-module-features-hexa-core-i-mx8-quadmax%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=61706&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=359af649da1978e95226972485d313296e2d1d0d#parent=http%3A%2F%2Flinuxgizmos.com%2Fsmarc-module-features-hexa-core-i-mx8-quadmax%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'47422091',post:'61706',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '61706' ]);
</script>
 
</body>
</html>