<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>SBC kit runs Linux on a quad -A53 i.MX8M SoC</title>
<meta name="generator" content="WordPress 4.9.2" /> 
<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/" />
<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php" />

<link rel="author" href="https://plus.google.com/104414840801731506333" />
<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/images/header.jpg') no-repeat top;}
</style>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<meta name="description" content="CompuLab released details and pricing for its “SBC-iMX8 Evaluation Kit.” The sandwich-style SBC includes an i.MX8M-based CL-SOM-iMX8 module, and provides WiFi, BT, GbE, USB 3.0, PCIe, HDMI 2.0, and more." />
<link rel="canonical" href="http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/" />
<link rel="publisher" href="https://plus.google.com/b/104414840801731506333/+LinuxGizmos" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SBC kit runs Linux on a quad -A53 i.MX8M SoC" />
<meta property="og:description" content="CompuLab released details and pricing for its “SBC-iMX8 Evaluation Kit.” The sandwich-style SBC includes an i.MX8M-based CL-SOM-iMX8 module, and provides WiFi, BT, GbE, USB 3.0, PCIe, HDMI 2.0, and more." />
<meta property="og:url" content="http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
<meta property="article:section" content="SBCs &amp; COMs" />
<meta property="article:published_time" content="2018-01-18T11:42:33-08:00" />
<meta property="article:modified_time" content="2018-01-18T13:12:35-08:00" />
<meta property="og:updated_time" content="2018-01-18T13:12:35-08:00" />
<meta property="og:image" content="http://linuxgizmos.com/files/compulab_sbcimx8-thm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/compulab_sbcimx8_kit-sm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/compulab_clsomimx8-thm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/compulab_sbcimx8-sm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/compulab_clsomimx8_block-sm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/compulab_sbcimx8_block-sm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CompuLab released details and pricing for its “SBC-iMX8 Evaluation Kit.” The sandwich-style SBC includes an i.MX8M-based CL-SOM-iMX8 module, and provides WiFi, BT, GbE, USB 3.0, PCIe, HDMI 2.0, and more." />
<meta name="twitter:title" content="SBC kit runs Linux on a quad -A53 i.MX8M SoC" />
<meta name="twitter:site" content="@LinuxGizmos" />
<meta name="twitter:image" content="http://linuxgizmos.com/files/compulab_sbcimx8-thm.jpg" />
<meta name="twitter:creator" content="@LinuxGizmos" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/linuxgizmos.com\/","name":"LinuxGizmos.com","alternateName":"LinuxGizmos","potentialAction":{"@type":"SearchAction","target":"http:\/\/linuxgizmos.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/linuxgizmos.com\/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc\/","sameAs":["http:\/\/facebook.com\/LinuxGizmos","https:\/\/plus.google.com\/b\/104414840801731506333\/+LinuxGizmos","https:\/\/twitter.com\/LinuxGizmos"],"@id":"#organization","name":"DeviceGuru Blog Network","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; SBC kit runs Linux on a quad -A53 i.MX8M SoC Comments Feed" href="http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='xyz_cfm_short_code_style-css' href='http://linuxgizmos.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='siq_front_css-css' href='http://linuxgizmos.com/wp-content/plugins/searchiq/assets/2.0/css/frontend/stylesheet.css?ver=1516340770' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://linuxgizmos.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p3cYEr-fQ8' />
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fsbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fsbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc%2F&#038;format=xml" />
<style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
<style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 30px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
<style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
                        (function () {
                            window.siqConfig = {
                                engineKey: "c4bceaefff00ac6a9585ab5a264d22b7"
                            };
                            window.siqConfig.baseUrl = "//pub.searchiq.co/";
                            var script = document.createElement("SCRIPT");
                            script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;
                            script.id = "siq-container";
                            document.getElementsByTagName("HEAD")[0].appendChild(script);
                        })();
                    </script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.commentlist li {
	font-size: 1em;
}			</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.8.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;		
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}		
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}						
</style>

</head>
<body>
<div id="page">
<div id="header">


<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>

<a href="http://linuxgizmos.com/">
<div id="headerimg">

</div>
</a>
</div>
<hr />

<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.linuxgizmos.com"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>
<td width=14></td>
<td align=left>

<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>

<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

</td></tr></table>

</td>
<td width=10></td>
<td width=250 border=0 align=center>

<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/googleplus-square-25px.png" alt="Google+"></a>
<a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="http://linuxgizmos.com/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>

</td>
</tr></table></center>

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>
<div id="sidebar">
<div class="sidebar-right">
<ul>
<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="23" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br> 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=0&total=11&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230; </h2>
<ul> <li>
<a href="http://linuxgizmos.com/rf-enabled-raspberry-pi-add-on-extends-google-assistant-to-gizmos-speakers-and-robots/" class="bump-view" data-bump-view="tp">
RF-enabled Raspberry Pi add-on brings Google Assistant to gizmos, speakers, and robots </a>
</li>
<li>
<a href="http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/" class="bump-view" data-bump-view="tp">
SBC kit runs Linux on a quad -A53 i.MX8M SoC </a>
</li>
<li>
<a href="http://linuxgizmos.com/tiny-module-and-sbc-run-linux-or-android-on-i-mx8m/" class="bump-view" data-bump-view="tp">
Tiny module and SBC run Linux or Android on i.MX8M </a>
</li>
<li>
<a href="http://linuxgizmos.com/ringing-in-2017-with-90-hacker-friendly-single-board-computers/" class="bump-view" data-bump-view="tp">
Ringing in 2017 with 90 hacker-friendly single board computers </a>
</li>
<li>
<a href="http://linuxgizmos.com/display-oriented-enuc-sbc-runs-on-apollo-lake/" class="bump-view" data-bump-view="tp">
Display-oriented eNUC SBC runs on Apollo Lake </a>
</li>
<li>
<a href="http://linuxgizmos.com/yocto-on-i-mx6ul-gateway-features-i2c-and-spi-on-a-db9-port/" class="bump-view" data-bump-view="tp">
Yocto-on-i.MX6UL gateway serves up I2C and SPI on a DB9 port </a>
</li>
<li>
<a href="http://linuxgizmos.com/january-2018-catalog-of-hacker-friendly-sbcs/" class="bump-view" data-bump-view="tp">
January 2018 catalog of hacker-friendly SBCs </a>
</li>
<li>
<a href="http://linuxgizmos.com/ringing-in-2018-with-103-hacker-friendly-sbcs/" class="bump-view" data-bump-view="tp">
Ringing in 2018 with 103 hacker-friendly SBCs </a>
</li>
<li>
<a href="http://linuxgizmos.com/pitalk-gemini-pda-and-eelo-take-different-paths-to-the-linux-phone/" class="bump-view" data-bump-view="tp">
PiTalk, Gemini PDA, and Eelo take different paths to the Linux phone </a>
</li>
<li>
<a href="http://linuxgizmos.com/tiny-quad-a17-module-has-4gb-ram-and-hdmi-2-0/" class="bump-view" data-bump-view="tp">
Tiny, solderable quad Cortex-A17 module has 4GB RAM and HDMI 2.0 </a>
</li>
</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
<li id="text-18" class="widget widget_text"> <div class="textwidget"><a name="subscribe"></a></div>
</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
<div class="textwidget"></div>
</li>
<li id="text-37" class="widget widget_text"> <div class="textwidget"><table align=center><tr><td align=center valign=middle><h2>Follow:</h2></td><td align=center valign=middle><a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/twitter.png" alt="Twitter" target="new"></a> <a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/gplus.png" alt="Google+"></a> <a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a> <a href="/feed/"><img height=25 width=25 vspace=5 hspace=5 alt="RSS feed" src="http://linuxgizmos.com/files/rss.png" target="new"></a></td></tr></table></div>
</li>
<li id="blog_subscription-2" class="widget jetpack_subscription_widget"> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts:</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
</ul>
</div> 
</div>
<div id="content" class="narrowcolumn">
<div class="post" id="post-60892">
<h2><a href="http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/" rel="bookmark" title="Permanent Link: SBC kit runs Linux on a quad -A53 i.MX8M SoC">SBC kit runs Linux on a quad -A53 i.MX8M SoC</a></h2>
<small>Jan 18, 2018 &mdash; by Eric Brown </small>

<small> &mdash; 288 views </small>
<div class="entrytext">
<div class="ssba ssba-wrap"><div style="text-align:center"><i>Please share:</i> <a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/&amp;text=SBC%20kit%20runs%20Linux%20on%20a%20quad%20-A53%20i.MX8M%20SoC%20" target=&quot;_blank&quot;><img src="http://linuxgizmos.com/files/twitter-square-25px.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/" target=&quot;_blank&quot;><img src="http://linuxgizmos.com/files/googleplus-square-25px.png" title="Share on Google+" class="ssba ssba-img" alt="Google+" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/" target="_blank"><img src="http://linuxgizmos.com/files/facebook-square-25px.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/" target=&quot;_blank&quot;><img src="http://linuxgizmos.com/files/linkedin-square-25px.png" alt="Share on LinkedIn" title="LinkedIn" class="ssba ssba-img" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://linuxgizmos.com/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/&amp;title=SBC kit runs Linux on a quad -A53 i.MX8M SoC" target=&quot;_blank&quot;><img src="http://linuxgizmos.com/files/reddit-square-25px.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img title="Pinterest" class="ssba ssba-img" src="http://linuxgizmos.com/files/pinterest-square-25px.png" alt="Pin on Pinterest" /></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c056b7a7b1d0a0853514c1d0a084a4d564b1d0a087451564d401d0a0857561d0a08591d0a08494d595c1d0a0815790d0b1d0a085116756000751d0a086b577b1e1b080b00035a575c41051d0a08504c4c480217175451564d405f514255574b165b5755174b5a5b1553514c154a4d564b155451564d40155756155915494d595c15590d0b15511555400055154b575b17"><img src="http://linuxgizmos.com/files/email-square-25px.png" title="Email" class="ssba ssba-img" alt="Email to someone" /></a></div></div><div class="pf-content"><p><img align=left vspace=5 hspace=10 src="/files/compulab_sbcimx8-thm.jpg">CompuLab released details and pricing for its “SBC-iMX8 Evaluation Kit.” The sandwich-style SBC includes an i.MX8M-based CL-SOM-iMX8 module, and provides WiFi, BT, GbE, USB 3.0, PCIe, HDMI 2.0, and more.<br />
<span id="more-60892"></span><br />
Earlier this week when we reported on CompuLab’s <a href="http://linuxgizmos.com/toughened-up-sodimm-module-taps-i-mx8m/" target="new">CL-SOM-iMX8</a> computer-on-module, there were only a few details on the board’s SBC-iMX8 Evaluation Kit. Now, Compulab has posted a product page and a price, which for single units including the COM, start at $415.<br />
<center><br />
<a href="/files/compulab_sbcimx8_kit.jpg" target="new"><img src="/files/compulab_sbcimx8_kit-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>SBC-iMX8 Evaluation Kit</b><br />
(click image to enlarge)<br />
</center><br />
The SBC-iMX8 Evaluation Kit’s carrier board is supported with Gerbers, schematics, and layout files. It competes directly with Variscite’s VAR-DT8MCustomBoard SBC/carrier, which was recently announced with its <a href="http://linuxgizmos.com/tiny-module-and-sbc-run-linux-or-android-on-i-mx8m/" target="new">DART-MX8M</a> module.</p>
<table align=right vspace=5 hspace=10 border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center><img src="/files/compulab_clsomimx8-thm.jpg" vspace=5 hspace=10><br /><b>CL-SOM-iMX8</b></td>
</tr>
</table>
<p>The SBC-iMX8 kit ships with CompuLab’s SODIMM-style CL-SOM-iMX8 COM. The 68 x 42mm COM runs Yocto Linux or Android on dual- or quad-core versions of NXP’s 1.5GHz, Cortex-A53 i.MX8M, which features a Vivante GC7000Lite GPU and 4K HDR-ready VPU. There’s also a 266MHz Cortex-M4 MCU. </p>
<p>The CL-SOM-iMX8 module is further equipped with 4GB LPDDR4, 4GB to 64GB eMMC, a GbE controller, as well as optional 802.11ac and Bluetooth 4.1/BLE. The 204-pin edge connector expresses a wide variety of interfaces ranging from HDMI 2.0 to PCIe.</p>
<p>&nbsp;<br />
<b>SBC-iMX8 Evaluation Kit details</b></p>
<p>The 160 x 136 x 22mm SBC-iMX8 carrier board is available in the same three temperature ranges as the CL-SOM-iMX8, ranging up to -40 to 85°C, and offers similar shock (50G/20ms) and vibration (20G/0-600Hz) resistance. There’s a wide-range 8-18V power input, as well as 3.3V digital I/O voltage.</p>
<p>The SBC-iMX8 includes a full-size SD slot to augment the CL-SOM-iMX8’s optional eMMC. A GbE port is available along with an antenna for the module’s optional WiFi/BT chip. There’s also a full-size mini-PCIe slot and micro-SIM card socket to support a cellular modem.<br />
<center><br />
<a href="/files/compulab_sbcimx8.jpg" target="new"><img src="/files/compulab_sbcimx8-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>SBC-iMX8 carrier board</b><br />
(click image to enlarge)<br />
</center><br />
Media interfaces include an HDMI 2.0a port for up to 4096 x 2160 @60Hz. Optional packages include either an LVDS interface at up to 1920 x 1080 or a Parallel RGB FPC connector at up to 1920 x 1200 with resistive touch that supports an optional 5-inch, 800 x 480 Startec KD050C touchpanel. </p>
<p>Standard features include a MIPI-CSI 2&#215;12 B2B connector compatible with an optional LI-OV5640-MIPI-AF camera module. You also get 3.5mm SPDIF input and output jacks, as well as optional analog stereo output and line-in jacks and codec.<br />
<center><br />
<a href="/files/compulab_clsomimx8_block.jpg" target="new"><img src="/files/compulab_clsomimx8_block-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/compulab_sbcimx8_block.jpg" target="new"><img src="/files/compulab_sbcimx8_block-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>CL-SOM-iMX8 block diagram (left) and SBC-iMX8 block diagram</b><br />
(click images to enlarge)<br />
</center><br />
The SBC-iMX8 provides 3x USB 3.0 host ports, a micro-USB 3.0 OTG port, and either a micro-USB based serial debug port or an ultra-mini serial debug connector, depending on which optional feature combo you select. A JTAG header is also available along with USB and serial cables.</p>
<p>The board is further equipped with an RJ11 based RS485 port, an RS232 ultra-mini serial connector, and 2x UART headers. Additional interfaces include 34x GPIO, 2x I2C, and an SPI header. An RTC with coin-cell battery helps keep you sync’d to reality.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>The SBC-iMX8 Evaluation Kit is available now with the CL-SOM-iMX8 module starting at $415 in single units, with volume discounts. More information may be found on CompuLab’s <a href="http://www.compulab.com/products/sbcs/sbc-imx8-nxp-i-mx8m-single-board-computer/#overview" target="new">SBC-iMX8 Evaluation Kit product page</a>.<br />
&nbsp;</p>
</div><div class="crp_related "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/rugged-sodimm-style-com-and-sbc-run-linux-on-i-mx7/"><span class="crp_title">Rugged SODIMM-style COM and SBC run Linux on i.MX7</span></a></li><li><a href="http://linuxgizmos.com/tiny-iot-gateway-built-on-raspberry-pi-compute-module-wears-hats/"><span class="crp_title">Tiny IoT gateway built on Raspberry Pi Compute&hellip;</span></a></li><li><a href="http://linuxgizmos.com/iot-gateway-runs-mainline-linux-on-i-mx7/"><span class="crp_title">IoT gateway runs mainline Linux on i.MX7</span></a></li><li><a href="http://linuxgizmos.com/tiny-foldable-imx7-module-squishes-into-30x27x8mm/"><span class="crp_title">Tiny foldable i.MX7 module squishes into 30 x 27 x 8mm</span></a></li><li><a href="http://linuxgizmos.com/rugged-linux-com-powers-up-with-dual-gpu-i-mx8-quadmax/"><span class="crp_title">Rugged Linux COM powers up with dual-GPU i.MX8 QuadMax</span></a></li><li><a href="http://linuxgizmos.com/wandboard-org-launches-i-mx8m-based-sbc-with-rpi-expansion/"><span class="crp_title">Wandboard.org launches i.MX8M-based SBC with RPi expansion</span></a></li><li><a href="http://linuxgizmos.com/toughened-up-sodimm-module-taps-i-mx8m/"><span class="crp_title">Toughened up SODIMM-style COM taps i.MX8M</span></a></li><li><a href="http://linuxgizmos.com/tiny-module-and-sbc-run-linux-or-android-on-i-mx8m/"><span class="crp_title">Tiny module and SBC run Linux or Android on i.MX8M</span></a></li><li><a href="http://linuxgizmos.com/rugged-wireless-computer-on-module-runs-linux-on-ti-sitara-am57x/"><span class="crp_title">Rugged, wireless-capable COM runs Linux on Sitara AM57x</span></a></li><li><a href="http://linuxgizmos.com/nxp-tips-cortex-a35-based-i-mx8-x-socs/"><span class="crp_title">NXP&#8217;s Cortex-A35 based i.MX8 X SoCs put safety first</span></a></li></ul><div class="crp_clear"></div></div> </div>
</div>
<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>

<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br>

<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div>
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>


<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please comment here... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=60892&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7.1&#038;sig=20a01a0748f2378ecc542b92339f612f0ce7b589#parent=http%3A%2F%2Flinuxgizmos.com%2Fsbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div id="footer">

<table width="100%" border=0 cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=728 height=90 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td border=1 bordercolor="#4a8ca7" bgcolor="#f4f4f4" align=center valign=middle>

<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

</td></tr>
<tr><td></table>
<table width="100%" border=0 cellpadding=5 cellspacing=0><tr><td>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
</td></tr></table>

<div>
<font size=1><i>The content on this site is copyright &copy; 2007-2018 Rick Lehrbaum unless otherwise noted. Comments are the property of their submitters. Content originally published on LinuxDevices is Copyright &copy; 1999-2012 QuinStreet Inc. and is reproduced here under license from its owner. LinuxGizmos is part of the <a href="http://deviceguru.com/about/" target="new"><u>DeviceGuru Blog Network</u></a>. Linux is a registered trademark of Linus Torvalds.</i></font>
</div>
<br>
<div align=center>
<font size=2><a href="/contact"><font color="#4a8ca7"><u>Contact us</u></font></a> | <a href="http://www.deviceguru.com/privacy/"><font color="#4a8ca7"><u>Privacy policy</u></font></a> | <a href="/terms-of-use" target="new"><font color="#4a8ca7"><u>Terms of use</u></font></a> | <a href="/about"><font color="#4a8ca7"><u>About us</u></font></a> | <a href="/feed"><font color="#4a8ca7"><u>RSS feed</u></font></a> </font>
</div>



</div>
</div>
<script type="text/javascript">

          var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
</style>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M. d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=60892&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=20a01a0748f2378ecc542b92339f612f0ce7b589#parent=http%3A%2F%2Flinuxgizmos.com%2Fsbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=60892&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=20a01a0748f2378ecc542b92339f612f0ce7b589#parent=http%3A%2F%2Flinuxgizmos.com%2Fsbc-kit-runs-linux-on-a-quad-a53-i-mx8m-soc%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'47422091',post:'60892',tz:'-8',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '60892' ]);
</script>



</body>
</html>