<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>

<title>SBC expands on 2GHz Rockchip RK3399 with eye-popping feature list</title>
<meta name="generator" content="WordPress 4.8.1"/> 
<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/style.css" type="text/css" media="screen"/>
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/"/>
<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php"/>

<link rel="author" href="https://plus.google.com/104414840801731506333"/>
<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/images/header.jpg') no-repeat top;}
</style>

<meta name="description" content="Videostrong&#039;s new SBC runs Android 7.1 or Ubuntu on the RK3399 with 2GB RAM plus GbE, WiFi, BT, HDMI 2.0, DP 1.2, MIPI-CSI, USB 3.0, and mini-PCIe."/>
<link rel="canonical" href="http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/"/>
<link rel="publisher" href="https://plus.google.com/b/104414840801731506333/+LinuxGizmos"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="SBC expands on 2GHz Rockchip RK3399 with eye-popping feature list"/>
<meta property="og:description" content="Videostrong&#039;s new SBC runs Android 7.1 or Ubuntu on the RK3399 with 2GB RAM plus GbE, WiFi, BT, HDMI 2.0, DP 1.2, MIPI-CSI, USB 3.0, and mini-PCIe."/>
<meta property="og:url" content="http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/"/>
<meta property="og:site_name" content="LinuxGizmos.com"/>
<meta property="article:publisher" content="http://facebook.com/LinuxGizmos"/>
<meta property="article:section" content="SBCs &amp; COMs"/>
<meta property="article:published_time" content="2017-08-18T14:21:06-07:00"/>
<meta property="article:modified_time" content="2017-08-18T14:46:18-07:00"/>
<meta property="og:updated_time" content="2017-08-18T14:46:18-07:00"/>
<meta property="og:image" content="http://linuxgizmos.com/files/videostrong_vsrdrk3399_angle-thm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/videostrong_vsrdrk3399_front-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/videostrong_vsrdrk3399_back-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/videostrong_vsrdrk3399_angle-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/videostrong_vsrdrk3399_case-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/videostrong_vsrdrk3399_detail-sm.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Videostrong&#039;s new SBC runs Android 7.1 or Ubuntu on the RK3399 with 2GB RAM plus GbE, WiFi, BT, HDMI 2.0, DP 1.2, MIPI-CSI, USB 3.0, and mini-PCIe."/>
<meta name="twitter:title" content="SBC expands on 2GHz Rockchip RK3399 with eye-popping feature list"/>
<meta name="twitter:site" content="@LinuxGizmos"/>
<meta name="twitter:image" content="http://linuxgizmos.com/files/videostrong_vsrdrk3399_angle-thm.jpg"/>
<meta name="twitter:creator" content="@LinuxGizmos"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//ajax.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; SBC expands on 2GHz Rockchip RK3399 with eye-popping feature list Comments Feed" href="http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="xyz_cfm_short_code_style-css" href="http://linuxgizmos.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jquery-style-css" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="simple-payments-css" href="http://linuxgizmos.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<link rel="https://api.w.org/" href="http://linuxgizmos.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="http://wp.me/p3cYEr-fjT"/>
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fsbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fsbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list%2F&#038;format=xml"/>
<style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
<style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 30px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
<style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 15px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	12px;
									color: 		#4d4d4d!important;
									font-weight: normal;
								}
								</style>
<link rel="dns-prefetch" href="//v0.wordpress.com">
<link rel="dns-prefetch" href="//jetpack.wordpress.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//s1.wp.com">
<link rel="dns-prefetch" href="//s2.wp.com">
<link rel="dns-prefetch" href="//public-api.wordpress.com">
<link rel="dns-prefetch" href="//0.gravatar.com">
<link rel="dns-prefetch" href="//1.gravatar.com">
<link rel="dns-prefetch" href="//2.gravatar.com">
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.commentlist li {
	font-size: 1em;
}			</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
</head>
<body>
<div id="page">
<div id="header">


<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>

<a href="http://linuxgizmos.com/">
<div id="headerimg">

</div>
</a>
</div>
<hr/>

<table align="center" width="1022" height="25" border="0" cellpadding="0" cellspacing="0" bgcolor="#3b3b3b"><tr>
<td width align="center"><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align="center" valign="middle"><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width align="center"><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align="center" valign="middle"><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width align="center"><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align="center" valign="middle"><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width align="center"><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align="center" valign="middle"><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width align="center"><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align="center" valign="middle"><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width align="center"><a href="http://linuxdevices.linuxgizmos.com"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align="center" valign="middle"><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width align="center"><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align="center" valign="middle"><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width align="center"><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align="center" valign="middle"><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width align="center"><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>

<table align="center" width="100%" height="10" border="0" cellpadding="0" cellspacing="0" bgcolor="white">
<tr><td align="center"></td></tr></table>

<center><table width="100%" height="10" border="0" cellpadding="0" cellspacing="0" bgcolor="white"><tr>
<td width="14"></td>
<td align="left">

<table align="left" width="728" height="90" border="1" bordercolor="#ebebeb" cellpadding="0" cellspacing="0" bgcolor="white"><tr><td>

<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

</td></tr></table>

</td>
<td width="10"></td>
<td width="250" border="0" align="center">

<table align="left" cellpadding="5" cellspacing="0" border="0">
<tr><td align="center" valign="middle"><font size="2em" color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align="center" valign="middle">
<a href="http://www.twitter.com/LinuxGizmos" target="new"><img height="25" width="25" vspace="0" hspace="5" src="/files/twitter.png" alt="Twitter"></a>
<a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height="25" width="25" vspace="0" hspace="5" src="/files/gplus.png" alt="Google+"></a>
<a href="https://www.facebook.com/LinuxGizmos" target="new"><img height="25" width="25" vspace="0" hspace="5" src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a>
<a href="/feed/" target="new"><img height="25" width="25" vspace="0" hspace="5" alt="RSS feed" src="/files/rss.png" target="new"></a>
</td></tr>
<tr><td align="center" valign="middle"><b>&gt;</b>&nbsp;<a href="/#subscribe"><font size="2em" color="#4a8ca7">get email updates</font></a>&nbsp;<b>&lt;</b></td></tr>
</table>

</td>
</tr></table></center>

<table align="center" width="100%" height="3" border="0" cellpadding="0" cellspacing="0" bgcolor="white">
<tr><td align="center"></td></tr></table>
<div id="sidebar">
<div class="sidebar-right">
<ul>
<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="23"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br> 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=0&total=10&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

<table width="300" border="0" cellpadding="5" cellspacing="0"><tr><td align="center">
<a href="http://linuxgizmos.com/contact"><font size="1" color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230; </h2>
<ul> <li>
<a href="http://linuxgizmos.com/under-15-open-spec-sbc-offers-allwinner-h5-gbe-and-wifi/" class="bump-view" data-bump-view="tp">
Under $15 open spec SBC offers Allwinner H5, GbE, and WiFi </a>
</li>
<li>
<a href="http://linuxgizmos.com/module-offers-16-core-atom-c3000-and-four-10gbe-ports/" class="bump-view" data-bump-view="tp">
Module offers 16-core Atom C3000 and four 10GbE ports </a>
</li>
<li>
<a href="http://linuxgizmos.com/ringing-in-2017-with-90-hacker-friendly-single-board-computers/" class="bump-view" data-bump-view="tp">
Ringing in 2017 with 90 hacker-friendly single board computers </a>
</li>
<li>
<a href="http://linuxgizmos.com/thin-mini-itx-duo-serves-up-apollo-lake-and-skylake-u/" class="bump-view" data-bump-view="tp">
Thin Mini-ITX duo serves up Apollo Lake and Skylake-U </a>
</li>
<li>
<a href="http://linuxgizmos.com/kaby-lake-module-offers-wide-temperature-and-voltage-ranges/" class="bump-view" data-bump-view="tp">
Kaby Lake module offers wide temperature and voltage ranges </a>
</li>
<li>
<a href="http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/" class="bump-view" data-bump-view="tp">
SBC expands on 2GHz Rockchip RK3399 with eye-popping feature list </a>
</li>
<li>
<a href="http://linuxgizmos.com/2017-hacker-board-survey-raspberry-pi-still-rules-but-x86-sbcs-make-gains/" class="bump-view" data-bump-view="tp">
2017 hacker board survey results: Raspberry Pi still rules, but x86 SBCs make gains </a>
</li>
<li>
<a href="http://linuxgizmos.com/open-source-comm-protocol-for-uavs-supported-with-beaglebone-based-modem/" class="bump-view" data-bump-view="tp">
Open comm protocol for AUVs embarks with BeagleBone based modem </a>
</li>
<li>
<a href="http://linuxgizmos.com/free-security-service-scans-open-source-linux-iot-binaries/" class="bump-view" data-bump-view="tp">
Free security service scans open source Linux IoT binaries </a>
</li>
<li>
<a href="http://linuxgizmos.com/final-android-things-preview-adds-rpi3-features-and-new-i-mx6-ul-target/" class="bump-view" data-bump-view="tp">
Final Android Things preview adds RPi3 features and new i.MX6 UL target </a>
</li>
</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

<table width="300" border="0" cellpadding="5" cellspacing="0"><tr><td align="center">
<a href="http://linuxgizmos.com/contact"><font size="1" color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
<li id="text-18" class="widget widget_text"> <div class="textwidget"><a name="subscribe"></a></div>
</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
<div class="textwidget"></div>
</li>
<li id="text-37" class="widget widget_text"> <div class="textwidget"><table align="center"><tr><td align="center" valign="middle"><h2>Follow:</h2></td><td align="center" valign="middle"><a href="http://www.twitter.com/LinuxGizmos" target="new"><img height="25" width="25" vspace="5" hspace="5" src="http://linuxgizmos.com/files/twitter.png" alt="Twitter" target="new"></a> <a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height="25" width="25" vspace="5" hspace="5" src="http://linuxgizmos.com/files/gplus.png" alt="Google+"></a> <a href="https://www.facebook.com/LinuxGizmos" target="new"><img height="25" width="25" vspace="5" hspace="5" src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a> <a href="/feed/"><img height="25" width="25" vspace="5" hspace="5" alt="RSS feed" src="http://linuxgizmos.com/files/rss.png" target="new"></a></td></tr></table></div>
</li>
<li id="blog_subscription-2" class="widget jetpack_subscription_widget"> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts:</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
</ul>
</div> 
</div>
<div id="content" class="narrowcolumn">
<div class="post" id="post-58893">
<h2><a href="http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/" rel="bookmark" title="Permanent Link: SBC expands on 2GHz Rockchip RK3399 with eye-popping feature list">SBC expands on 2GHz Rockchip RK3399 with eye-popping feature list</a></h2>
<small>Aug 18, 2017 &mdash; by Eric Brown </small>

<small> &mdash; 128 views </small>
<div class="entrytext">
<div class="ssba ssba-wrap"><div style="text-align:center"><a data-site class="ssba_twitter_share" href="http://twitter.com/share?url=http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/&amp;text=SBC+expands+on+2GHz+Rockchip+RK3399+with+eye-popping+feature+list+" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-twitter-lg.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/></a><a data-site class="ssba_google_share" href="https://plus.google.com/share?url=http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-google-lg.png" title="Share on Google+" class="ssba ssba-img" alt="Google+"/></a><a data-site class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-facebook-lg.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-linkedin-lg.png" alt="Share on LinkedIn" title="LinkedIn" class="ssba ssba-img"/></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://linuxgizmos.com/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/&amp;title=SBC expands on 2GHz Rockchip RK3399 with eye-popping feature list" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-reddit-lg.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/></a></div></div><div class="pf-content"><p><img align="left" vspace="5" hspace="10" src="/files/videostrong_vsrdrk3399_angle-thm.jpg">Videostrong&#8217;s new SBC runs Android 7.1 or Ubuntu on the RK3399 with 2GB RAM plus GbE, WiFi, BT, HDMI 2.0, DP 1.2, MIPI-CSI, USB 3.0, and mini-PCIe.<br/>
<span id="more-58893"></span><br/>
Shenzhen-based Android set-top box maker Videostrong has released a “VS-RD-RK3399” development kit built around the Rockchip RK3399. The OEM focused single-board computer sells for $250 individually, but can be had for $149 in 1,000+ OEM volumes. The kit is available in otherwise identical Android 7.1 and Ubuntu with Linux 4.4.55 SKUs, with the latter drawing on Rockchip’s increasingly capable <a href="http://opensource.rock-chips.com/wiki_Main_Page" target="new">Linux support</a>.<br/>
<center><br/>
<a href="/files/videostrong_vsrdrk3399_front.jpg" target="new"><img src="/files/videostrong_vsrdrk3399_front-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/videostrong_vsrdrk3399_back.jpg" target="new"><img src="/files/videostrong_vsrdrk3399_back-sm.jpg" vspace="10" hspace="5" border="0"></a><br/>
<b>VS-RD-RK3399, front and back</b><br/>
(click images to enlarge)<br/>
</center><br/>
The high-end Rockchip RK3399 features two server-class Cortex-A72 cores clocked to up to 2.0GHz, as well as four Cortex-A53 at up to 1.42GHz. The SoC has appeared in a Theobroma <a href="http://linuxgizmos.com/qseven-modules-adopt-hexa-and-octa-core-rockchip-socs/" target="new">RK3399-Q7</a> Qseven module and T-Firefly’s open-spec <a href="http://linuxgizmos.com/open-spec-sbc-dual-boots-android-and-ubuntu-on-hexa-core-rk3399/" target="new">Firefly-RK3399</a> SBC. In fact, as noted by the <a href="http://www.cnx-software.com/2017/08/11/videostrong-vs-rd-rk3399-is-another-development-board-based-on-rockchip-rk3399-processor/" target="new">CNXSoft</a> story that alerted us to the VS-RD-RK3399, the board’s feature set is remarkably similar to that of the Firefly-RK3399. We noticed that even some of the detail diagrams share the same design (see below).</p>
<p>The only differences we saw aside from minor chip sourcing variations is that the VS-RD-RK3399 lacks the Firefly-RK3399’s M.2 slot, and it offers all four USB 2.0 host ports on the coastline instead of only providing two real-world 2.0 ports. Otherwise it’s identical, although the board layout differs considerably. No dimensions were listed, but it appears to be much like the 124 x 93mm Firefly-RK3399.<br/>
<center><br/>
<a href="/files/videostrong_vsrdrk3399_angle.jpg" target="new"><img src="/files/videostrong_vsrdrk3399_angle-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/videostrong_vsrdrk3399_case.jpg" target="new"><img src="/files/videostrong_vsrdrk3399_case-sm.jpg" vspace="10" hspace="5" border="0"></a><br/>
<b>VS-RD-RK3399 (left) and in acrylic case with antennas</b><br/>
(click images to enlarge)<br/>
</center><br/>
Like the Firefly-RK3399, the VS-RD-RK3399 boasts a feature list that’s as strong as any ARM development board on the planet. The board ships with 2-4GB DDR3, and the spec list suggests you can also use LPDDR3 or LPDDR4. Other features include 16GB or 32GB eMMC 5.1 and a microSD slot. </p>
<p>Standout features include HDMI 2.0 and DisplayPort 1.2 ports for up to 4K resolution, as well as MIPI-DSI and eDP. The SBC offers dual MIPI-CSI and a single DVP interface for simultaneous dual camera hook-ups. There are also a variety of audio interfaces including a 3.5mm jack and S/PDIF.<br/>
<center><br/>
<a href="/files/videostrong_vsrdrk3399_detail.jpg" target="new"><img src="/files/videostrong_vsrdrk3399_detail-sm.jpg" vspace="10" hspace="5" border="0"></a><br/>
<b>VS-RD-RK3399 detail view</b><br/>
(click image to enlarge)<br/>
</center><br/>
In addition to the 4x USB 2.0 ports, you get two USB 3.0 ports, including a Type-C port. For communications, Videostrong provides a GbE port and 802.11a/b/g/n/ac and Bluetooth 4.1 BLE radios with antennas. A mini-PCIe slot and SIM card slot support LTE.</p>
<p>A 42-pin expansion interface is available, along with IR, RTC, serial debug, and more. An acrylic case is also part of the deal.</p>
<p>Specifications listed for the VS-RD-RK3399 include:</p>
<ul>
<li>Processor &#8212; Rockchip RK3399 (2x Cortex-A72 cores @ up to 2.0GHz, 4x Cortex-A53 cores at up to 1.42GHz); 28nm fab; Mali-T864 GPU
<li>Memory:
<ul>
<li>2GB or 4GB DDR3 RAM
<li>16GB or 32GB eMMC 5.1 flash
<li>MicroSD slot
</ul>
<li>Display:
<ul>
<li>HDMI 2.0 port with audio for up to <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="daee919aeceabcaaa9">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>
<li>DisplayPort 1.2 with audio for up to <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="dfeb949fe9efb9afac">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>
<li>MIPI-DSI (dual-channel) at up to 2560&#215;<a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="5160676161116761372122">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>
<li>eDP 1.3 (4-lane)
<li>Dual simultaneous displays</ul>
<li>Camera
<ul>
<li>2x MIPI-CSI (up to 13MP or dual 8MP)
<li>DVP (up to 5MP)</ul>
<li>Audio:
<ul>
<li>3.5mm analog audio I/O jack
<li>SPDIF output
<li>Mic input
<li>Speaker output at 1.8W
<li>2x speaker with 1.5W per channel
<li>I2S (8-channel)
<li>HDMI and DP (see Display above)</ul>
<li>Wireless:
<ul>
<li>802.11b/g/n/ac 2.4GHz/5GHz dual-band 2&#215;2 MIMO (Broadcom AP6356S)
<li>Bluetooth 4.1 with BLE
<li>SIM card slot
<li>IR receiver module with self-defined IR remote
</ul>
<li>Networking &#8212; Gigabit Ethernet port (Realtek RTL8211E)
<li>Other I/O:
<ul>
<li>2x USB 3.0 host ports (1x Type-C, 1x standard)
<li>4x USB 2.0 host (2x ports, 2x interfaces)
<li>Serial console debug
<li>42-pin expansion header (SPI/UART, 2x ADC, 2x I2C, I2S, 2x GPIO, line-out, speaker)</ul>
<li>Expansion &#8212; Mini-PCIe slot for optional LTE module
<li>Other features &#8212; Power, reset, recover, upgrade buttons; RTC with battery support; LEDs
<li>Power &#8212; 12V, 3A (via DC jack)
<li>Operating system &#8212; Android 7.1 or Linux 4.4.55</ul>
<p>&nbsp;<br/>
<b>Further information</b></p>
<p>The VS-RD-RK3399 is being sold on three almost identical Videostrong product/shopping pages hosted by Alibaba with the same price of $250 in single units, reduced to $149 each for 1,000 plus orders. More information may be found on the <a href="https://videostrong.en.alibaba.com/product/60716767287-802857998/RK3399_Android_development_board.html?spm=a2700.8304367.rect38f22d.7.73152c549q4H63" target="new">Android</a>, <a href="https://videostrong.en.alibaba.com/product/60686438947-802857998/RK3399_Linux_mini_PC_development_board.html?spm=a2700.8304367.rect38f22d.6.73152c5442b5uL" target="new">Linux</a>, and <a href="https://videostrong.en.alibaba.com/product/60718724054-802857998/Videostrong_development_board_RK3399_2G_16G_4G_32G_android_7_1_development_board.html?spm=a2700.8304367.rect38f22d.3.73152c5442b5uL" target="new">OS-agnostic</a> VS-RD-RK3399 product pages.<br/>
&nbsp;</p>
</div><div class="crp_related "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/pico-itx-board-gives-you-rockchip-rk3288-and-optional-wireless/"><span class="crp_title">Pico-ITX board gives you Rockchip RK3288 and&hellip;</span></a></li><li><a href="http://linuxgizmos.com/35-dollar-open-source-rk3288-hacker-sbc-hits-indiegogo/"><span class="crp_title">$35 open source RK3288 hacker SBC hits Indiegogo</span></a></li><li><a href="http://linuxgizmos.com/firefly-hacker-sbc-reloads-with-sandwich-style-design/"><span class="crp_title">Firefly hacker SBC reloads with sandwich style design</span></a></li><li><a href="http://linuxgizmos.com/qseven-modules-adopt-hexa-and-octa-core-rockchip-socs/"><span class="crp_title">Linux-friendly modules adopt hexa- and octa-core&hellip;</span></a></li><li><a href="http://linuxgizmos.com/raspberry-pi-imitator-has-gbe-2gb-ram-and-4k-video/"><span class="crp_title">Raspberry Pi imitator has GbE, 2GB RAM, and 4K video</span></a></li><li><a href="http://linuxgizmos.com/open-spec-sbc-dual-boots-android-and-ubuntu-on-hexa-core-rk3399/"><span class="crp_title">Hacker board boots Android and Ubuntu on hexa-core RK3399</span></a></li><li><a href="http://linuxgizmos.com/sandwich-style-rk3288-sbc-loads-up-on-wireless-options/"><span class="crp_title">Sandwich-style RK3288 SBC loads up on wireless options</span></a></li><li><a href="http://linuxgizmos.com/dual-core-mcu-arduino-sbc-has-wifi-and-audio/"><span class="crp_title">Dual-core MCU Arduino compatible SBC has WiFi and audio</span></a></li><li><a href="http://linuxgizmos.com/mini-pc-doubles-as-open-spec-octa-core-hacker-sbc/"><span class="crp_title">Mini-PC doubles as open-spec, octa-core hacker SBC</span></a></li><li><a href="http://linuxgizmos.com/open-spec-rpi-style-sbc-features-new-rockchip-rk3328/"><span class="crp_title">Open-spec, RPi-style SBC features new Rockchip RK3328</span></a></li></ul><div class="crp_clear"></div></div> </div>
</div>
<table width="468" height="60" align="center" border="1" bordercolor="#ebebeb" cellpadding="0" cellspacing="0">
<tr><td bgcolor="#f4f4f4" align="center" valign="middle">

<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

</td></tr></table>
<center><a href="/contact"><font size="1" color="#4a8ca7">(advertise here)</font></a></center>
<br><br>

<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email"/></a></div>
<table width="100%" bordercolor="#ebebeb" border="1" cellpadding="10" cellspacing="0" align="center">
<tr><td align="center"><b><font color="#4a8ca7" size="3">PLEASE COMMENT BELOW</font></b></td></tr></table>


<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please comment here... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=58893&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=9dfb3c829f3f782ee9c1892fff6966f5bcc7d81a#parent=http%3A%2F%2Flinuxgizmos.com%2Fsbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>

</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value/>
</div>
<div id="footer">

<table width="100%" border="0" cellpadding="10" cellspacing="0"><tr><td></td></tr></table>
<table align="center" width="728" height="90" border="0" cellpadding="0" cellspacing="0" bgcolor="white">
<tr><td border="1" bordercolor="#4a8ca7" bgcolor="#f4f4f4" align="center" valign="middle">

<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

</td></tr>
<tr><td></table>
<table width="100%" border="0" cellpadding="5" cellspacing="0"><tr><td>
<center><a href="/contact"><font size="1" color="#4a8ca7">(advertise here)</font></a></center>
</td></tr></table>

<div>
<font size="1"><i>The content on this site is copyright &copy; 2007-2017 Rick Lehrbaum unless otherwise noted. Comments are the property of their submitters. Content originally published on LinuxDevices is Copyright &copy; 1999-2017 QuinStreet Inc. and is reproduced here under license from its owner. LinuxGizmos is part of the <a href="http://deviceguru.com/about/" target="new"><u>DeviceGuru Blog Network</u></a>. Linux is a registered trademark of Linus Torvalds.</i></font>
</div>
<br>
<div align="center">
<font size="2"><a href="/contact"><font color="#4a8ca7"><u>Contact us</u></font></a> | <a href="http://www.deviceguru.com/privacy/"><font color="#4a8ca7"><u>Privacy policy</u></font></a> | <a href="/terms-of-use" target="new"><font color="#4a8ca7"><u>Terms of use</u></font></a> | <a href="/about"><font color="#4a8ca7"><u>About us</u></font></a> | <a href="/feed"><font color="#4a8ca7"><u>RSS feed</u></font></a> </font>
</div>



</div>
</div>
<script type="text/javascript">

          var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type="text/javascript" src="http://linuxgizmos.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script type="text/javascript" src="http://linuxgizmos.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4"></script>
<script type="text/javascript">
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M. d, yy","firstDay":0,"isRTL":false});});
</script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733"></script>
<script type="text/javascript" src="http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4"></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=58893&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=9dfb3c829f3f782ee9c1892fff6966f5bcc7d81a#parent=http%3A%2F%2Flinuxgizmos.com%2Fsbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=58893&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=9dfb3c829f3f782ee9c1892fff6966f5bcc7d81a#parent=http%3A%2F%2Flinuxgizmos.com%2Fsbc-expands-on-rockchip-rk3399-with-eye-popping-feature-list%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type="text/javascript" src="https://stats.wp.com/e-201733.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'47422091',post:'58893',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '58893' ]);
</script>



</body>
</html>