<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Open-spec RK3328 SBC offers dual GbE for $22</title> 

<meta name="generator" content="WordPress 5.3.2" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/" />

<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FriendlyElec’s $22 “NanoPi R2S” router SBC run FriendlyWrt or Ubuntu Core on a quad -A53 RK3328 with 1GB DDR4, a pair each of USB and 941Mbps Gigabit Ethernet ports, and an optional $3 case."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Open-spec RK3328 SBC offers dual GbE for $22" />
<meta property="og:description" content="FriendlyElec’s $22 “NanoPi R2S” router SBC run FriendlyWrt or Ubuntu Core on a quad -A53 RK3328 with 1GB DDR4, a pair each of USB and 941Mbps Gigabit Ethernet ports, and an optional $3 case." />
<meta property="og:url" content="http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
<meta property="article:section" content="SBCs &amp; COMs" />
<meta property="article:published_time" content="2020-03-25T15:19:40+00:00" />
<meta property="og:image" content="http://linuxgizmos.com/files/friendlyelec_nanopir2s-thm.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FriendlyElec’s $22 “NanoPi R2S” router SBC run FriendlyWrt or Ubuntu Core on a quad -A53 RK3328 with 1GB DDR4, a pair each of USB and 941Mbps Gigabit Ethernet ports, and an optional $3 case." />
<meta name="twitter:title" content="Open-spec RK3328 SBC offers dual GbE for $22" />
<meta name="twitter:site" content="@LinuxGizmos" />
<meta name="twitter:image" content="http://linuxgizmos.com/files/friendlyelec_nanopir2s-thm.jpg" />
<meta name="twitter:creator" content="@LinuxGizmos" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://linuxgizmos.com/#website","url":"http://linuxgizmos.com/","name":"LinuxGizmos.com","inLanguage":"en-US","description":"Embedded Linux news &amp; devices","potentialAction":[{"@type":"SearchAction","target":"http://linuxgizmos.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/#primaryimage","inLanguage":"en-US","url":"/files/friendlyelec_nanopir2s-thm.jpg"},{"@type":"WebPage","@id":"http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/#webpage","url":"http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/","name":"Open-spec RK3328 SBC offers dual GbE for $22","isPartOf":{"@id":"http://linuxgizmos.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/#primaryimage"},"datePublished":"2020-03-25T15:19:40+00:00","dateModified":"2020-03-25T15:19:40+00:00","author":{"@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7"},"description":"FriendlyElec\u2019s $22 \u201cNanoPi R2S\u201d router SBC run FriendlyWrt or Ubuntu Core on a quad -A53 RK3328 with 1GB DDR4, a pair each of USB and 941Mbps Gigabit Ethernet ports, and an optional $3 case.","potentialAction":[{"@type":"ReadAction","target":["http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/"]}]},{"@type":["Person"],"@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7","name":"Eric Brown","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Open-spec RK3328 SBC offers dual GbE for $22 Comments Feed" href="http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src="https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare"></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://linuxgizmos.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p3cYEr-hEw' />
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fopen-spec-rk3328-sbc-offers-dual-gbe-for-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fopen-spec-rk3328-sbc-offers-dual-gbe-for-22%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 30px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">

<!-- optional Advertserve page peel ad Display Code goes below here -->
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>
<!-- END ADVERTSERVE CODE -->

<a href="http://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="http://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul>				<li>
					<a href="http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/" class="bump-view" data-bump-view="tp" aria-current="page">Open-spec RK3328 SBC offers dual GbE for $22</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/fanless-whiskey-lake-mini-pcs-include-a-model-based-on-intel-nuc-elements/" class="bump-view" data-bump-view="tp">Fanless Whiskey Lake mini-PCs include a model based on Intel NUC Elements</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/i-mx8m-mini-sbc-aims-for-industrial-hmi/" class="bump-view" data-bump-view="tp">i.MX8M Mini SBC aims for industrial HMI</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/sata-hats-support-up-to-four-drives-on-raspberry-pi-4-or-rock-pi-4/" class="bump-view" data-bump-view="tp">SATA HATs support up to four drives on Raspberry Pi 4 or Rock Pi 4</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/autonomous-car-pc-with-2nd-gen-xeon-scalable-cpu-claimed-to-be-most-advanced-yet/" class="bump-view" data-bump-view="tp">Autonomous car PC with 2nd Gen Xeon Scalable CPU claimed to be most advanced yet</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/linux-driven-edge-computer-supports-up-to-25gbe-ethernet/" class="bump-view" data-bump-view="tp">Linux-driven, Cortex-A72 edge computer supports up to 25GbE Ethernet</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/networking-focused-module-runs-linux-on-nxps-s32g/" class="bump-view" data-bump-view="tp">Networking-focused module runs Linux on NXP&#039;s S32G</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/open-spec-dual-port-router-offers-a-choice-of-allwinner-h3-or-h5/" class="bump-view" data-bump-view="tp">Open-spec, dual-port router offers a choice of Allwinner H3 or H5</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/rk3399-based-raspberry-pi-clone-starts-at-75/" class="bump-view" data-bump-view="tp">RK3399 based Raspberry Pi clone starts at $75</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/ringing-in-the-new-year-with-136-open-spec-linux-sbcs-under-200/" class="bump-view" data-bump-view="tp">Ringing in the new year with 136 open-spec Linux SBCs under $200</a>					</li>
				</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener noreferrer"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener noreferrer"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener noreferrer"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener noreferrer"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1,214 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							email address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="email address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-67860">
			<h2><a href="http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/" rel="bookmark" title="Permanent Link: Open-spec RK3328 SBC offers dual GbE for $22">Open-spec RK3328 SBC offers dual GbE for $22</a></h2>

		<small>Mar 25, 2020 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for WP Stats View Counter -->
 <small> &mdash; 8081 views</small>
			
			<div class="entrytext">
				<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Please share:</span><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/&amp;text=Open-spec%20RK3328%20SBC%20offers%20dual%20GbE%20for%20%2422%20" target=&quot;_blank&quot;><img src="/files/twitter-square-25px.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/" target="_blank"><img src="/files/facebook-square-25px.png" title="Facebook" style="width: 25px;" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/" target=&quot;_blank&quot;><img src="/files/linkedin-square-25px.png" alt="Share on LinkedIn" style="width: 25px;" title="LinkedIn" class="ssba ssba-img" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="https://reddit.com/submit?url=http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/&amp;title=Open-spec RK3328 SBC offers dual GbE for $22" target=&quot;_blank&quot;><img src="/files/reddit-square-25px.png" style="width: 25px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img style="width: 25px;" title="Pinterest" class="ssba ssba-img" src="/files/pinterest-square-25px.png" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee795aabfb4f7a9aabfb9ffe8ea8891e9e9e8e2ffe8ea899899ffe8eab5bcbcbfa8a9ffe8eabeafbbb6ffe8ea9db89fffe8eabcb5a8ffe8eafee8e8fcf9eae9e2e1b8b5bea3e7ffe8eab2aeaeaae0f5f5b6b3b4afa2bdb3a0b7b5a9f4b9b5b7f5b5aabfb4f7a9aabfb9f7a8b1e9e9e8e2f7a9b8b9f7b5bcbcbfa8a9f7beafbbb6f7bdb8bff7bcb5a8f7e8e8f5"><img src="/files/email-square-25px.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><div class="pf-content"><p><img align=left vspace=5 hspace=10 src="/files/friendlyelec_nanopir2s-thm.jpg">FriendlyElec’s $22 “NanoPi R2S” router SBC run FriendlyWrt or Ubuntu Core on a quad -A53 RK3328 with 1GB DDR4, a pair each of USB and 941Mbps Gigabit Ethernet ports, and an optional $3 case.<br />
<span id="more-67860"></span><br />
FriendlyElec has launched an update to its community-backed <a href="http://linuxgizmos.com/open-spec-dual-port-router-offers-a-choice-of-allwinner-h3-or-h5/" target="new" rel="noopener noreferrer">NanoPi R1S-H3, NanoPi R1S-H5</a>, and earlier NanoPi R1 router boards that similarly targets basic routing and IoT duties. The NanoPi R2S switches from the quad-core Cortex-A7 Allwinner H3 on the R1S-H3 and the quad -A53 Allwinner H5 on the R1S-H5 to tap the quad -A53 Rockchip RK3328. The SoC is clocked here at 1.4GHz compared to 1.2GHz on the NanoPi R1S-H5’s Allwinner H5.<br />
<center><br />
<a href="/files/friendlyelec_nanopir2s_case.jpg" target="new" rel="noopener noreferrer"><img src="/files/friendlyelec_nanopir2s_case-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/friendlyelec_nanopir2s.jpg" target="new" rel="noopener noreferrer"><img src="/files/friendlyelec_nanopir2s-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>NanoPi R2S with (left) and without optional case</b><br />
(click images to enlarge)<br />
</center><br />
In addition to switching SoC platforms, the NanoPi R2S offers a faster speed on one of the two GbE ports. Like the earlier models, it has a native GbE port and a USB-converted port, but since the latter uses USB 3.0 instead of 2.0, you get the same 941Mbps bandwidth. The earlier USB-driven port was limited to 334Mbps (H3) and 340Mbps (H5). </p>
<p>The NanoPi R2S also upgrades the RAM from 512MB DDR3 on the NanoPi R1S-H3 and -H5 to 1GB DDR4. As noted by the <a href="https://www.cnx-software.com/2020/03/25/buy-nanopi-r2s-dual-gbe-iot-board-and-gateway/" target="new" rel="noopener noreferrer">CNXSoft</a> story that alerted us to the R2S, FriendlyElec has also added a 10-pin GPIO header.</p>
<p>The RK3328 has not received quite the love from hacker board manufacturers as Rockchip’s almighty RK3399, but the SoC has shown up on boards including Pine64’s <a href="http://linuxgizmos.com/open-spec-rpi-style-sbc-features-new-rockchip-rk3328/" target="new" rel="noopener noreferrer">Rock64</a>. It also appeared on the Firefly ROC-RK3328-CC, which was called the <a href="http://linuxgizmos.com/open-source-rockchip-based-sbc-offers-up-to-4gb-ddr4/" target="new" rel="noopener noreferrer">Renegade</a> when first launched by Libre Computer. All these boards may be found in our January <a href="http://linuxgizmos.com/ringing-in-the-new-year-with-136-open-spec-linux-sbcs-under-200/" target="new" rel="noopener noreferrer">catalog of 136 open-spec SBCs</a>.</p>
<p>As with the Allwinner-based models, the RK3328’s Mali-450 MP2 GPU goes to waste on this headless router board. FriendlyElec has posted benchmarks for the SoC’s built in AES hardware accelerator that show slightly faster encryption performance than the Allwinner H5. </p>
<p>The open-spec SBC supplies images for FriendlyElec’s FriendlyWrt variant of OpenWrt 19.07 plus Ubuntu Core 18.04. FriendlyElec touts FriendlyWrt for its Docker container support, which supports most ARM64 Docker Hub applications.<br />
<center><br />
<a href="/files/friendlyelec_nanopir2s_detail.jpg" target="new" rel="noopener noreferrer"><img src="/files/friendlyelec_nanopir2s_detail-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/friendlyelec_nanopir2s_detail2.jpg" target="new" rel="noopener noreferrer"><img src="/files/friendlyelec_nanopir2s_detail2-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>NanoPi R2S detail views with case</b><br />
(click images to enlarge)<br />
</center><br />
Although the second GbE port is based on USB 3.0, the USB host port is still USB 2.0. There’s also a micro-USB port for 5V/2A power input and client duties. Other features include a microSD slot, a debug port, LEDs, and a user/reset key. </p>
<p>The 60 x 60 x 29.5mm board is larger than the 55.6 x 52mm R1S models. FriendlyElec lists both 0 to 80℃ and-20 to 70℃ operating on the product page but only 0 to 80℃ in the wiki.</p>
<p>Specifications listed for the NanoPi R2S include:</p>
<ul>
<li>Processor &#8212; Rockchip RK3328 (4x Cortex-A53 cores @ up to 1.4GHz); Mali-450 MP2 GPU
<li>Memory/storage:
<ul>
<li>1GB DDR4 RAM
<li>MicroSD slot
</ul>
<li>Networking – 2x GbE ports at 941Mbps (1x based on USB 3.0)
<li>Other I/O:
<ul>
<li>USB 2.0 host port
<li>Micro-USB 2.0 power and device port
<li>10x GPIO header
<li>Serial debug header
</ul>
<li>Other features &#8212; 3x LEDs; user-programmable reset key; heatsink; optional plastic case
<li>Power &#8212; 5VDC @ 2A input via micro-USB
<li>Operating temperature &#8212; 0 to 80℃ (possible -20 to 70℃ model)
<li>Operating systems &#8212; FriendlyWrt 19.07; Ubuntu Core 18.04 (based on Linux 4.4 with U-boot)</ul>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>The NanoPi R2S is available now for $22, or $25 with case. Shipments may be delayed by the coronavirus pandemic, and FriendlyElec recommends DHL for timely delivery. More information may be found on its <a href="https://www.friendlyarm.com/index.php?route=product/product&#038;path=69&#038;product_id=282" target="new" rel="noopener noreferrer">shopping</a> and <a href="http://wiki.friendlyarm.com/wiki/index.php/NanoPi_R2S" target="new" rel="noopener noreferrer">wiki</a> pages.</p>
<p>&nbsp;</p>
</div><div class="crp_related  "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/rk3399-based-raspberry-pi-clone-starts-at-75/"    ><span class="crp_title">RK3399 based Raspberry Pi clone starts at $75</span></a></li><li><a href="http://linuxgizmos.com/open-spec-sbc-is-a-clone-of-a-clone-of-a-clone-of-a-raspberry-pi-3/"    ><span class="crp_title">Open-spec SBC is a clone of a clone of a clone of a&hellip;</span></a></li><li><a href="http://linuxgizmos.com/open-source-rockchip-based-sbc-offers-up-to-4gb-ddr4/"    ><span class="crp_title">Open source, Rockchip-based RPi clone offers up to 4GB DDR4</span></a></li><li><a href="http://linuxgizmos.com/rpi-zero-w-clone-offers-quad-core-power-for-15/"    ><span class="crp_title">Raspberry Pi Zero W clone offers quad-core power for $15</span></a></li><li><a href="http://linuxgizmos.com/open-spec-dual-port-router-offers-a-choice-of-allwinner-h3-or-h5/"    ><span class="crp_title">Open-spec, dual-port router offers a choice of&hellip;</span></a></li><li><a href="http://linuxgizmos.com/raspberry-pi-3-clone-offers-allwinner-h2-h3-or-h5-socs-for-9-to-29/"    ><span class="crp_title">Raspberry Pi 3 clone offers Allwinner H2, H3, or H5&hellip;</span></a></li><li><a href="http://linuxgizmos.com/hybrid-rk3399-com-sbc-hacker-board-can-plug-into-feature-rich-carrier/"    ><span class="crp_title">Hybrid RK3399 COM/SBC hacker board can plug into&hellip;</span></a></li><li><a href="http://linuxgizmos.com/rk3399-sbc-offers-dual-type-c-with-dp-and-optional-poe/"    ><span class="crp_title">RK3399 SBC offers dual Type-C with DP and optional PoE</span></a></li><li><a href="http://linuxgizmos.com/this-little-64-bit-nanopi-went-to-wireless/"    ><span class="crp_title">This little 64-bit NanoPi went to wireless</span></a></li><li><a href="http://linuxgizmos.com/orange-pi-4-launches-at-60-with-4gb-ram/"    ><span class="crp_title">Orange Pi 4 launches at $50 with 4GB RAM (Update)</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->

	<h3 id="comments">
		2 responses to &#8220;Open-spec RK3328 SBC offers dual GbE for $22&#8221;	</h3>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-211124">
				<div id="div-comment-211124" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Fazal Majid</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/#comment-211124">
			Mar. 25, 2020 at 9:57 am				</a>
						</div>

		<p>I don&#8217;t know why they felt the need to make it look exactly like the GL.inet &#8220;mango&#8221; GL-MT300N-V2 travel router, which runs on MIPS: <a href="https://www.gl-inet.com/products/gl-mt300n-v2/" rel="nofollow ugc">https://www.gl-inet.com/products/gl-mt300n-v2/</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-211124' data-commentid="211124" data-postid="67860" data-belowelement="div-comment-211124" data-respondelement="respond" aria-label='Reply to Fazal Majid'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-211126">
				<div id="div-comment-211126" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Daniel Restrepo</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://linuxgizmos.com/open-spec-rk3328-sbc-offers-dual-gbe-for-22/#comment-211126">
			Mar. 26, 2020 at 6:59 am				</a>
						</div>

		<p>True, I got confused thinking it was a better improved mango version, but is not, just look the same. I love my Mango would it be worth buying this as well?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-211126' data-commentid="211126" data-postid="67860" data-belowelement="div-comment-211126" data-respondelement="respond" aria-label='Reply to Daniel Restrepo'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/open-spec-rk3328-sbc-offers-dual-gbe-for-22/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=67860&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1d988d8902ca2e67e3e94016b7493bf1c6fe1968#parent=http%3A%2F%2Flinuxgizmos.com%2Fopen-spec-rk3328-sbc-offers-dual-gbe-for-22%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2020 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:http://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:http://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 40 queries. 0.289 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
<!-- optional advertserve page peel tag can go above here -->
</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: -1px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=67860&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1d988d8902ca2e67e3e94016b7493bf1c6fe1968#parent=http%3A%2F%2Flinuxgizmos.com%2Fopen-spec-rk3328-sbc-offers-dual-gbe-for-22%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=67860&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1d988d8902ca2e67e3e94016b7493bf1c6fe1968#parent=http%3A%2F%2Flinuxgizmos.com%2Fopen-spec-rk3328-sbc-offers-dual-gbe-for-22%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'47422091',post:'67860',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '67860' ]);
</script>
 
</body>
</html>