<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Open frame panel PCs run on Kaby Lake-U</title> 

<meta name="generator" content="WordPress 5.4.2" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/" />

<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Adlink’s rugged, 7- to 21.5-inch “SP-KL Series” panel PCs run Ubuntu or Win 10 on 7th Gen U-series processors with SATA, M.2, mini-PCIe, PCIe x4, DP++, 2x GbE, 2x USB, and Adlink’s optional Function Modules." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Open frame panel PCs run on Kaby Lake-U" />
	<meta property="og:description" content="Adlink’s rugged, 7- to 21.5-inch “SP-KL Series” panel PCs run Ubuntu or Win 10 on 7th Gen U-series processors with SATA, M.2, mini-PCIe, PCIe x4, DP++, 2x GbE, 2x USB, and Adlink’s optional Function Modules." />
	<meta property="og:url" content="http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/" />
	<meta property="og:site_name" content="LinuxGizmos.com" />
	<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
	<meta property="article:published_time" content="2020-07-06T20:07:08+00:00" />
	<meta property="og:image" content="http://linuxgizmos.com/files/adlink_spkl_exploded-thm.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LinuxGizmos" />
	<meta name="twitter:site" content="@LinuxGizmos" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://linuxgizmos.com/#website","url":"http://linuxgizmos.com/","name":"LinuxGizmos.com","description":"Embedded Linux news &amp; devices","potentialAction":[{"@type":"SearchAction","target":"http://linuxgizmos.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/#primaryimage","inLanguage":"en-US","url":"/files/adlink_spkl_exploded-thm.jpg"},{"@type":"WebPage","@id":"http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/#webpage","url":"http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/","name":"Open frame panel PCs run on Kaby Lake-U","isPartOf":{"@id":"http://linuxgizmos.com/#website"},"primaryImageOfPage":{"@id":"http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/#primaryimage"},"datePublished":"2020-07-06T20:07:08+00:00","dateModified":"2020-07-06T20:07:08+00:00","author":{"@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7"},"description":"Adlink\u2019s rugged, 7- to 21.5-inch \u201cSP-KL Series\u201d panel PCs run Ubuntu or Win 10 on 7th Gen U-series processors with SATA, M.2, mini-PCIe, PCIe x4, DP++, 2x GbE, 2x USB, and Adlink\u2019s optional Function Modules.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/"]}]},{"@type":["Person"],"@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7","name":"Eric Brown"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Open frame panel PCs run on Kaby Lake-U Comments Feed" href="http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src="https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare"></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://linuxgizmos.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p3cYEr-ibC' />
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fopen-frame-panel-pcs-run-on-kaby-lake-u%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fopen-frame-panel-pcs-run-on-kaby-lake-u%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">

<!-- optional Advertserve page peel ad Display Code goes below here -->
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>
<!-- END ADVERTSERVE CODE -->

<a href="http://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="http://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul>				<li>
					<a href="http://linuxgizmos.com/sata-hats-support-up-to-four-drives-on-raspberry-pi-4-or-rock-pi-4/" class="bump-view" data-bump-view="tp">SATA HATs support up to four drives on Raspberry Pi 4 or Rock Pi 4</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/linux-driven-comet-lake-laptop-offers-security-features-and-dual-4k-display-support/" class="bump-view" data-bump-view="tp">Linux-driven Comet Lake laptop offers security features and dual 4K display support</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/pico-itx-board-based-on-i-mx8m-ships-with-linux-bsp/" class="bump-view" data-bump-view="tp">Pico-ITX board based on i.MX8M ships with Linux BSP</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/raspberry-pi-4-based-gateway-with-rs-232-485-and-rtc-sells-for-90-plus-the-pi/" class="bump-view" data-bump-view="tp">Raspberry Pi 4 based gateway adds RS-232/485 and RTC</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/linux-ready-coffee-lake-systems-support-nvidia-graphics/" class="bump-view" data-bump-view="tp">Linux-ready Coffee Lake systems support Nvidia graphics</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/cutiepi-tablet-based-on-raspberry-pi-cm3-starts-at-169/" class="bump-view" data-bump-view="tp">CutiePi tablet based on Raspberry Pi CM3+ starts at $169</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/zynq-ultrascale-sbc-sells-for-259-offers-baidu-ai-tools/" class="bump-view" data-bump-view="tp">Zynq UltraScale+ SBC sells for $259, offers Baidu AI tools</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/" class="bump-view" data-bump-view="tp" aria-current="page">Open frame panel PCs run on Kaby Lake-U</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/cluster-platform-supports-seven-raspberry-pi-compute-modules/" class="bump-view" data-bump-view="tp">Cluster platform supports seven Raspberry Pi Compute Modules</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/raspberry-pi-like-zynq-7020-sbc-sells-for-73/" class="bump-view" data-bump-view="tp">Raspberry Pi-like Zynq-7020 SBC sells for $72</a>					</li>
				</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener noreferrer"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener noreferrer"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener noreferrer"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener noreferrer"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,274 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							email address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="email address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-69912">
			<h2><a href="http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/" rel="bookmark" title="Permanent Link: Open frame panel PCs run on Kaby Lake-U">Open frame panel PCs run on Kaby Lake-U</a></h2>

		<small>Jul 6, 2020 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for WP Stats View Counter -->
 <small> &mdash; 60 views</small>
			
			<div class="entrytext">
				<!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Please share:</span><a data-site="" class="ssba_twitter_share" href="https://twitter.com/share?url=http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/&amp;text=Open%20frame%20panel%20PCs%20run%20on%20Kaby%20Lake-U%20" target=&quot;_blank&quot;><img src="/files/twitter-square-25px.png" style="width: 25px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/" target="_blank"><img src="/files/facebook-square-25px.png" title="Facebook" style="width: 25px;" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/" target=&quot;_blank&quot;><img src="/files/linkedin-square-25px.png" alt="Share on LinkedIn" style="width: 25px;" title="LinkedIn" class="ssba ssba-img" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="https://reddit.com/submit?url=http://linuxgizmos.com/open-frame-panel-pcs-run-on-kaby-lake-u/&amp;title=Open frame panel PCs run on Kaby Lake-U" target=&quot;_blank&quot;><img src="/files/reddit-square-25px.png" style="width: 25px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img style="width: 25px;" title="Pinterest" class="ssba ssba-img" src="/files/pinterest-square-25px.png" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="email" class="ssba_email_share" href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7beccf3e6eda6b1b3e5f1e2eee6a6b1b3f3e2ede6efa6b1b3d3c0f0a6b1b3f1f6eda6b1b3eceda6b1b3c8e2e1faa6b1b3cfe2e8e6aed6a5a0b3b0bbb8e1ece7fabea6b1b3ebf7f7f3b9acacefeaedf6fbe4eaf9eeecf0ade0eceeacecf3e6edaee5f1e2eee6aef3e2ede6efaef3e0f0aef1f6edaeecedaee8e2e1faaeefe2e8e6aef6ac"><img src="/files/email-square-25px.png" style="width: 25px;" title="Email" class="ssba ssba-img" alt="Email to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><div class="pf-content"><p><img align=left vspace=5 hspace=10 src="/files/adlink_spkl_exploded-thm.jpg">Adlink’s rugged, 7- to 21.5-inch “SP-KL Series” panel PCs run Ubuntu or Win 10 on 7th Gen U-series processors with SATA, M.2, mini-PCIe, PCIe x4, DP++, 2x GbE, 2x USB, and Adlink’s optional Function Modules.<br />
<span id="more-69912"></span><br />
Adlink has announced a 7th Gen Kaby Lake U-series SP-KL Series counterpart to its almost identical, Intel Apollo Lake based <a href="http://linuxgizmos.com/linux-friendly-apollo-lake-panel-pc-is-ready-to-shake-rattle-and-roll/" target="new" rel="noopener noreferrer">SP-AL</a> series of panel PCs. Like the SP-AL Series, the SP-KL Series comprises six all-in-one, open frame panel computers ranging from 7-inch, 1024 x 600 to 21.5-inch, 1920 x 1080. The IP65-protected systems offer a choice of 5-point capacitive or 5-wire resistive touchscreens.<br />
<center><br />
<a href="/files/adlink_spkl_exploded.jpg" target="new" rel="noopener noreferrer"><img src="/files/adlink_spkl_exploded-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>SP-KL Series exploded view</b><br />
(click image to enlarge)<br />
</center><br />
The SP-KL Series runs Ubuntu 16.04 LTS with Qt or Windows 10 IoT Enterprise on a choice of several dual-core Kaby Lake-U processors with 15W TDPs up to a 2.8GHz/3.9GHz Core i7-7600U. You can load up to 8GB of 1600MHz or 1867MHz DDR3L.</p>
<p>Aside from display specs and temperature ranges, which go from 0 to 40˚C to -20 to 60˚C, depending on the size, the six SP-KL systems are identical. They all offer vibration, humidity, and ESD resistance, as well as IP65 front-panel protection (see chart below).<br />
<center><br />
<a href="/files/adlink_spkl_specs.jpg" target="new" rel="noopener noreferrer"><img src="/files/adlink_spkl_specs-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>SP-KL Series display and ruggedization specs</b><br />
(click image to enlarge)<br />
</center><br />
Storage features start with a microSD slot and up to 64GB of optional eMMC 5.0. You also get a SATA III interface and an M.2 M-key 2280 slot, both of which are available with optional storage modules.</p>
<p>The system is equipped with dual GbE ports with WoL, as well as a DP++ port for up to 4096 x 2160 pixels. You also get USB 3.0 and 2.0 host and 2x RS-232/422/485 ports.</p>
<p>The SP-KL Series provides a full-size mini-PCIe slot and SIM slot, as well as an optional WiFi/BT/4G LTE wireless kit. A homegrown Function Module (FM) interface supports optional FM add-on I/O modules. Unlike the SP-AL, the system adds a PCIe x4 edge connector.</p>
<p>Other features include a DB40 debug port, a watchdog, 10x LEDs (3x user), and interfaces such as 8-pin GPIO, USB 2.0, and 2x I2C (1x for clients). The system provides 3x audio interfaces: a mic-in/line-out, a buzzer, and a 2x 2W speaker connection. Options include TPM 2.0, thermal sensors, an LCD backlight control, and a 32-key keypad header. </p>
<p>The wide-range, 9-36V DC input can plug into an optional 60W AC-DC adapter. The system provides voltage range, overvoltage protection (OVP) and undervoltage protection (UVP).</p>
<p>Onboard wafer interfaces support reset and power buttons, RTC backup battery, and an optional UPS kit. Adlink’s Smart Embedded Management Agent (SEMA) utility for remote monitoring and predictive maintenance is pre-loaded.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>No pricing or availability information was provided for the SP-KL Series. More information may be found in Adlink’s <a href="https://www.adlinktech.com/en/News_20070700452171660" target="new" rel="noopener noreferrer">announcement</a> and <a href="https://www.adlinktech.com/Products/Panel_PCs_Monitors/SmartPanel/SP-KL_Series?lang=en#tab-ordering" target="new" rel="noopener noreferrer">product page</a>.<br />
&nbsp;</p>
</div><div class="crp_related  "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/3-5-inch-sbc-lakes-kaby-or-sky/"     class="post-59973"><span class="crp_title">3.5-inch SBC comes in 6th and 7th Gen Intel flavors</span></a></li><li><a href="http://linuxgizmos.com/ip65-protected-skylake-panel-pcs-have-dual-pcie-slots/"     class="post-63186"><span class="crp_title">IP65 protected Skylake panel PCs have dual PCIe slots</span></a></li><li><a href="http://linuxgizmos.com/linux-ready-apollo-lake-panel-pc-has-ip65-protection/"     class="post-67131"><span class="crp_title">Linux-ready Apollo Lake panel PC has IP65 protection</span></a></li><li><a href="http://linuxgizmos.com/5-25-inch-sbcs-offer-kaby-or-skylake-in-s-and-h-series-options/"     class="post-60866"><span class="crp_title">5.25-inch SBCs offer Kaby Lake or Skylake in S- and&hellip;</span></a></li><li><a href="http://linuxgizmos.com/in-vehicle-panel-pc-has-up-to-10-4-inch-touchscreen/"     class="post-61686"><span class="crp_title">In-vehicle panel PC has up to 10.4-inch touchscreen</span></a></li><li><a href="http://linuxgizmos.com/rugged-3-5-inch-sbc-gives-you-choice-of-kaby-or-skylakes/"     class="post-61930"><span class="crp_title">Rugged 3.5-inch SBC gives you choice of Kaby or&hellip;</span></a></li><li><a href="http://linuxgizmos.com/kaby-lake-pico-itx-sbc-features-dual-m-2-slots/"     class="post-59751"><span class="crp_title">Kaby Lake Pico-ITX SBC features dual M.2 slots</span></a></li><li><a href="http://linuxgizmos.com/ip65-protected-panel-pcs-feature-apollo-lake-or-core-u-chips/"     class="post-62674"><span class="crp_title">IP65 protected panel PCs feature Apollo Lake or Core-U chips</span></a></li><li><a href="http://linuxgizmos.com/linux-friendly-apollo-lake-panel-pc-is-ready-to-shake-rattle-and-roll/"     class="post-62608"><span class="crp_title">Linux-friendly Apollo Lake panel PC is ready to&hellip;</span></a></li><li><a href="http://linuxgizmos.com/skylake-based-touch-panels-offer-up-to-ip69-protection/"     class="post-59936"><span class="crp_title">Linux-ready, Skylake based touch-panel PCs offer up&hellip;</span></a></li></ul><div class="crp_clear"></div></div>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/open-frame-panel-pcs-run-on-kaby-lake-u/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=69912&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d8049b8596161732a079e6c8d85c5f0688013f98#parent=http%3A%2F%2Flinuxgizmos.com%2Fopen-frame-panel-pcs-run-on-kaby-lake-u%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2020 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:http://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:http://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 41 queries. 0.213 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
<!-- optional advertserve page peel tag can go above here -->
</div>
        <script type="text/javascript">
          var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: -1px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=69912&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d8049b8596161732a079e6c8d85c5f0688013f98#parent=http%3A%2F%2Flinuxgizmos.com%2Fopen-frame-panel-pcs-run-on-kaby-lake-u%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=69912&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d8049b8596161732a079e6c8d85c5f0688013f98#parent=http%3A%2F%2Flinuxgizmos.com%2Fopen-frame-panel-pcs-run-on-kaby-lake-u%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'47422091',post:'69912',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '69912' ]);
</script>
 
</body>
</html>