<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
<title>Linux-friendly COM Express duo taps PowerPC based QorIQs</title>
<meta name="generator" content="WordPress 4.7.5"/>  
<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/style.css" type="text/css" media="screen"/>
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/"/>
<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php"/>
 
<link rel="author" href="https://plus.google.com/104414840801731506333"/>
<style type="text/css" media="screen">#headerimg{margin:0;margin-top:0px;height:80px;width:1022px;}#headerimg{background:url('http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/images/header.jpg') no-repeat top;}</style>
 
<meta name="description" content="Artesyn’s rugged line of COMX-T modules debut with COMs using NXP’s quad-core QorIQ T2081 and QorIQ T1042 SoCs, clocked to 1.5GHz and 1.4GHz, respectively."/>
<link rel="canonical" href="http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/"/>
<link rel="publisher" href="https://plus.google.com/b/104414840801731506333/+LinuxGizmos"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Linux-friendly COM Express duo taps PowerPC based QorIQs"/>
<meta property="og:description" content="Artesyn’s rugged line of COMX-T modules debut with COMs using NXP’s quad-core QorIQ T2081 and QorIQ T1042 SoCs, clocked to 1.5GHz and 1.4GHz, respectively."/>
<meta property="og:url" content="http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/"/>
<meta property="og:site_name" content="LinuxGizmos.com"/>
<meta property="article:publisher" content="http://facebook.com/LinuxGizmos"/>
<meta property="article:section" content="SBCs &amp; COMs"/>
<meta property="article:published_time" content="2017-06-29T08:17:22-07:00"/>
<meta property="article:modified_time" content="2017-06-29T08:18:06-07:00"/>
<meta property="og:updated_time" content="2017-06-29T08:18:06-07:00"/>
<meta property="og:image" content="http://linuxgizmos.com/files/artesyn_comxt-thm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/artesyn_comxt2081-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/artesyn_comxt1042-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/artesyn_comxt-sm.jpg"/>
<meta property="og:image" content="http://linuxgizmos.com/files/artesyn_comxt_block-sm.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Artesyn’s rugged line of COMX-T modules debut with COMs using NXP’s quad-core QorIQ T2081 and QorIQ T1042 SoCs, clocked to 1.5GHz and 1.4GHz, respectively."/>
<meta name="twitter:title" content="Linux-friendly COM Express duo taps PowerPC based QorIQs"/>
<meta name="twitter:site" content="@LinuxGizmos"/>
<meta name="twitter:image" content="http://linuxgizmos.com/files/artesyn_comxt-thm.jpg"/>
<meta name="twitter:creator" content="@LinuxGizmos"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Linux-friendly COM Express duo taps PowerPC based QorIQs Comments Feed" href="http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='xyz_cfm_short_code_style-css' href='http://linuxgizmos.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all'/>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://linuxgizmos.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://wp.me/p3cYEr-f9O'/>
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Flinux-friendly-com-express-duo-taps-powerpc-based-qoriqs%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Flinux-friendly-com-express-duo-taps-powerpc-based-qoriqs%2F&#038;format=xml"/>
<style type="text/css">.ssba{padding:0px;border:0px solid #59625c;}.ssba img{width:25px!important;padding:15px;border:0;box-shadow:none!important;display:inline!important;vertical-align:middle;}.ssba,.ssba a{text-decoration:none;border:0;background:none;font-size:12px;color:#4d4d4d!important;font-weight:normal;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css" id="wp-custom-css">.commentlist li{font-size:1em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
</head>
<body>
<div id="page">
<div id="header">
 
 
<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>
 
<a href="http://linuxgizmos.com/">
<div id="headerimg">
 
</div>
</a>
</div>
<hr/>
 
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.linuxgizmos.com"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
 
<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>
 
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>
<td width=14></td>
<td align=left>
 
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
</td></tr></table>
 
</td>
<td width=10></td>
<td width=250 border=0 align=center>
 
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter.png" alt="Twitter"></a>
<a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/gplus.png" alt="Google+"></a>
<a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a>
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><b>&gt;</b>&nbsp;<a href="/#subscribe"><font size=2em color="#4a8ca7">get email updates</font></a>&nbsp;<b>&lt;</b></td></tr>
</table>
 
</td>
</tr></table></center>
 
<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>
<div id="sidebar">
<div class="sidebar-right">
<ul>
<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" size="23"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br>   
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=0&total=11&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230; </h2>
<ul> <li>
<a href="http://linuxgizmos.com/worlds-smallest-arduino-measures-12-x-12mm/" class="bump-view" data-bump-view="tp">
World’s smallest Arduino measures 12 x 12mm </a>
</li>
<li>
<a href="http://linuxgizmos.com/open-spec-sandwich-style-sbc-runs-linux-on-i-mx6ul-based-com/" class="bump-view" data-bump-view="tp">
Open spec, sandwich-style SBC runs Linux on i.MX6UL based COM </a>
</li>
<li>
<a href="http://linuxgizmos.com/ringing-in-2017-with-90-hacker-friendly-single-board-computers/" class="bump-view" data-bump-view="tp">
Ringing in 2017 with 90 hacker-friendly single board computers </a>
</li>
<li>
<a href="http://linuxgizmos.com/linux-driven-cortex-a7-soc-targets-3d-and-hd-enabled-hmi/" class="bump-view" data-bump-view="tp">
Linux-driven Cortex-A7 SoC targets 3D and HD-enabled HMI </a>
</li>
<li>
<a href="http://linuxgizmos.com/type-7-module-runs-yocto-linux-on-16-core-atom-c3000-soc/" class="bump-view" data-bump-view="tp">
Module runs Yocto Linux on 16-core 2GHz Atom C3000 SoC </a>
</li>
<li>
<a href="http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/" class="bump-view" data-bump-view="tp">
Linux-friendly COM Express duo taps PowerPC based QorIQs </a>
</li>
<li>
<a href="http://linuxgizmos.com/2017-hacker-board-survey-raspberry-pi-still-rules-but-x86-sbcs-make-gains/" class="bump-view" data-bump-view="tp">
2017 hacker board survey: Raspberry Pi still rules, but x86 SBCs make gains </a>
</li>
<li>
<a href="http://linuxgizmos.com/beanduino-tiniest-arduino-compatible-ever/" class="bump-view" data-bump-view="tp">
BeanDuino: Tiniest Arduino compatible ever? </a>
</li>
<li>
<a href="http://linuxgizmos.com/latest-banana-pi-offers-sata-support-for-32/" class="bump-view" data-bump-view="tp">
Latest quad-core Banana Pi offers SATA support at $32 </a>
</li>
<li>
<a href="http://linuxgizmos.com/rugged-marine-computer-runs-linux-on-skylake-u/" class="bump-view" data-bump-view="tp">
Rugged marine computer runs Linux on Skylake-U </a>
</li>
</ul></li>
<li id="text-18" class="widget widget_text"> <div class="textwidget"><a name="subscribe"></a></div>
</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
<div class="textwidget"></div>
</li>
<li id="text-37" class="widget widget_text"> <div class="textwidget"><table align=center><tr><td align=center valign=middle><h2>Follow:</h2></td><td align=center valign=middle><a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/twitter.png" alt="Twitter" target="new"></a> <a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/gplus.png" alt="Google+"></a> <a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a> <a href="/feed/"><img height=25 width=25 vspace=5 hspace=5 alt="RSS feed" src="http://linuxgizmos.com/files/rss.png" target="new"></a></td></tr></table></div>
</li>
<li id="blog_subscription-2" class="widget jetpack_subscription_widget"> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts:</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br> 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
</ul>
</div>  
</div>
<div id="content" class="narrowcolumn">
<div class="post" id="post-58268">
<h2><a href="http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/" rel="bookmark" title="Permanent Link: Linux-friendly COM Express duo taps PowerPC based QorIQs">Linux-friendly COM Express duo taps PowerPC based QorIQs</a></h2>
<small>Jun 29, 2017 &mdash; by Eric Brown </small>
 
<small> &mdash; 103 views </small>
<div class="entrytext">
 <div class="ssba ssba-wrap"><div style="text-align:center"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/&amp;text=Linux-friendly+COM+Express+duo+taps+PowerPC+based+QorIQs+" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-twitter-lg.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-google-lg.png" title="Share on Google+" class="ssba ssba-img" alt="Google+"/></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-facebook-lg.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-linkedin-lg.png" alt="Share on LinkedIn" title="LinkedIn" class="ssba ssba-img"/></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://linuxgizmos.com/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/&amp;title=Linux-friendly COM Express duo taps PowerPC based QorIQs" target="_blank"><img src="http://linuxgizmos.com/files/ssarbenta-reddit-lg.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/></a></div></div><p><img align=left vspace=5 hspace=10 src="/files/artesyn_comxt-thm.jpg">Artesyn’s rugged line of COMX-T modules debut with COMs using NXP’s quad-core QorIQ T2081 and QorIQ T1042 SoCs, clocked to 1.5GHz and 1.4GHz, respectively.<br/>
<span id="more-58268"></span><br/>
Artesyn Embedded Computing has launched a line of 125 x 95mm COM Express Basic Type 6 COMX-T Series computer-on-modules that run Linux on NXP’s Power Architecture based QorIQ T processors: The COMX-T2081 offers a quad-core, dual threaded <a href="http://www.nxp.com/products/microcontrollers-and-processors/power-architecture-processors/qoriq-platforms/t-series/qoriq-t2080-and-t2081-multicore-communications-processors:T2080" target="new">QorIQ T2081</a> for eight virtual cores, and the COMX-T1042 has a quad-core, single-threaded <a href="http://www.nxp.com/products/microcontrollers-and-processors/power-architecture-processors/qoriq-platforms/t-series/qoriq-t1042-and-t1022-multicore-communications-processors:T1042" target="new">QorIQ T1042</a>. Both of these pin-compatible SoCs have appeared in products such as the <a href="http://linuxgizmos.com/powerpc-gains-android-4-4-port-with-big-endian-support/" target="new">X-ES Xpedite 6101</a> mezzanine module.<br/>
<center><br/>
<a href="/files/artesyn_comxt2081.jpg" target="new"><img src="/files/artesyn_comxt2081-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/artesyn_comxt1042.jpg" target="new"><img src="/files/artesyn_comxt1042-sm.jpg" vspace=10 hspace=5 border=0></a><br/>
<b>COMX-T2081 (left) and COMX-T1042</b><br/>
(click images to enlarge)<br/>
</center><br/>
Tempe, Arizona based Artesyn, known for its Astec power supplies, owns an Artesyn Embedded Computing unit based on the earlier acquisition of Motorola Computer Group. The unit offers network computing solutions including application-ready platforms, SBCs, enclosures, blades, and COMs. According to an Artesyn rep, “most of Artesyn’s embedded computing products are either primarily driven by Linux or it’s certainly an option.” The exception is its VxWorks-based ControlSafe rail safety product line. </p>
<p>Previous Artesyn COMs include a <a href="https://www.artesyn.com/computing/products/category/computer-on-module" target="new">COMX-P</a> line of COM Express Basic and Compact modules that run older PowerPC based QorIQs like the <a href="http://linuxdevices.linuxgizmos.com/ruggedized-openvpx-sbc-runs-linux/" target="new">P4080</a>. The COMs have appeared in uses cases such as infrared radar systems, helicopter-based data communications routers, and in-flight entertainment servers. The QorIQ T2081 and QorIQ T1042 are newer, <a href="http://edageek.com/2012/10/15/multicore-t1-t2/" target="new">having debuted in 2013</a>. In recent years, NXP has expanded its networking-focused QorIQ line into ARM SoCs.</p>
<p>The new COMX-T modules support -40 to 71°C temperatures and offer conformal coating and high-altitude support. They provide 30g/11mS shock resistance and vibration resistance including a Sine (10min/axis) rating of 5G, 15 to 2000Hz, and a Random (1hr/axis) rating of .04g2/Hz, 15 to 2000Hz (8Grms). Applications include telecom, networking, aerospace, military/defense, industrial, and Internet of Things.</p>
<p>The COMX-T2081 features the quad-core, but dual-threaded, octa-core like QorIQ T2081 backed up with soldered, dual-channel 8GB DDR3L-1866 with ECC. The COMX-T1042 steps down to a quad-core QorIQ T1042 which is clocked to 1.4GHz instead of the T2081’s 1.5GHz, and ships with soldered, dual-channel 4GB DDR3L-1600 with ECC. Both use NXP’s e6500 Power Architecture cores.<br/>
<center><br/>
<a href="/files/artesyn_comxt.jpg" target="new"><img src="/files/artesyn_comxt-sm.jpg" vspace=10 hspace=5 border=0></a> <a href="/files/artesyn_comxt_block.jpg" target="new"><img src="/files/artesyn_comxt_block-sm.jpg" vspace=10 hspace=5 border=0></a><br/>
<b>Group shot of COMX-T2081 and COMX-T1042 (left) and block diagram</b><br/>
(click images to enlarge)<br/>
</center><br/>
Both COMs provide dual redundant caches of 128MB NOR flash, as well as 8GB NAND flash and a generous 128GB of eMMC. They each offer 8x configurable SERDES lanes that support a variety Ethernet and PCIe interfaces in various configurations. The COMX-T2081 supports GbE, 2.5GbE, 10GbE, and PCIe 2.0 and 3.0, and the COMX-T1042 gives you GbE, 2.5GbE, PCIe 2.0, and SATA 2.0.</p>
<p>I/O on both modules include up to 2x GbE ports (in addition to any SERDES GbE ports), as well as 2x USB 2.0, 4x UART, 8x GPIO, 2x I2C, and up to 2x MDC/MDIO. Other features include SDHC, IEEE 1588 control, tamper detection, IFC bus, watchdog, RTC, and an SPI bus with 4x chip selects. The COMX-T1042 also provides several features missing on the COMX-T2081: LVDS and DVI display interfaces and a TDM interface.</p>
<p>Accessories include a heatsink, fansink, heat spreading plate, and a COMX-CAR-P1 carrier board for development. The products ship with an NXP QorIQ SDK 2.0 with Linux 4.1 kernel, and optionally support “by customer demand,” Wind River VxWorks 6.8 and 7.0 AMP and SMP, as well as Green Hills Integrity.</p>
<p>&nbsp;<br/>
<b>Further information</b></p>
<p>The COMX-T2081 and COMX-T1042 are now available to selected customers, with general availability planned for November. More information may be found on Artesyn’s <a href="https://www.artesyn.com/computing/products/product/comx-nxp-qoriq-t-series" target="new">COMX-T2081 and COMX-T1042 product page</a>.<br/>
&nbsp;</p>
<div class="crp_related "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/high-end-boards-run-linux-on-64-bit-arm-qoriq-socs/"><span class="crp_title">High-end boards run Linux on 64-bit ARM QorIQ SoCs</span></a></li><li><a href="http://linuxgizmos.com/powerpc-based-iot-gateway-com-ships-with-linux-bsp/"><span class="crp_title">PowerPC based IoT gateway COM ships with Linux BSP</span></a></li><li><a href="http://linuxgizmos.com/rugged-network-oriented-module-dishes-up-12-core-qoriq-soc/"><span class="crp_title">Rugged, network oriented module dishes up 12-core QorIQ SoC</span></a></li><li><a href="http://linuxgizmos.com/10g-wifi-gateway-runs-openwrt-on-64-bit-freescale-qoriq/"><span class="crp_title">10G WiFi gateway runs OpenWRT on 64-bit Freescale QorIQ</span></a></li><li><a href="http://linuxgizmos.com/com-runs-linux-on-tiny-power-sipping-cortex-a53-soc/"><span class="crp_title">COM runs Linux on tiny, power-sipping, 64-bit Cortex-A53 SoC</span></a></li><li><a href="http://linuxgizmos.com/open-iot-gateway-sbcs-run-linux-on-nxp-qoriq-and-i-mx6-socs/"><span class="crp_title">Open IoT gateway SBCs run Linux on NXP QorIQ and i.mX6 SoCs</span></a></li><li><a href="http://linuxgizmos.com/powerpc-gains-android-4-4-port-with-big-endian-support/"><span class="crp_title">PowerPC gains an Android 4.4 port with Big Endian support</span></a></li><li><a href="http://linuxgizmos.com/iot-gateway-runs-linux-on-qoriq-accepts-arduino-shields/"><span class="crp_title">IoT gateway runs Linux on QorIQ, accepts Arduino Shields</span></a></li><li><a href="http://linuxgizmos.com/congatec-proposes-api-and-middleware-spec-for-coms/"><span class="crp_title">Congatec proposes API and middleware spec for COMs</span></a></li><li><a href="http://linuxgizmos.com/first-quad-and-octa-core-qoriq-socs-unveiled/"><span class="crp_title">First quad- and octa-core QorIQ SoCs unveiled</span></a></li></ul><div class="crp_clear"></div></div> </div>
</div>
<table width=468 height=60 align=center border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br>
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>
 
 
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please comment here... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/linux-friendly-com-express-duo-taps-powerpc-based-qoriqs/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=58268&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=e77c01ef6c9a333601f17cbd786676ce664fa62b#parent=http%3A%2F%2Flinuxgizmos.com%2Flinux-friendly-com-express-duo-taps-powerpc-based-qoriqs%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>
<div id="footer">
 
<table width="100%" border=0 cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=728 height=90 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td border=1 bordercolor="#4a8ca7" bgcolor="#f4f4f4" align=center valign=middle>
 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
 
</td></tr>
<tr><td></table>
<table width="100%" border=0 cellpadding=5 cellspacing=0><tr><td>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
</td></tr></table>
 
<div>
<font size=1><i>The content on this site is copyright &copy; 2007-2017 Rick Lehrbaum unless otherwise noted. Comments are the property of their submitters. Content originally published on LinuxDevices is Copyright &copy; 1999-2017 QuinStreet Inc. and is reproduced here under license from its owner. LinuxGizmos is part of the <a href="http://deviceguru.com/about/" target="new"><u>DeviceGuru Blog Network</u></a>. Linux is a registered trademark of Linus Torvalds.</i></font>
</div>
<br>
<div align=center>
<font size=1><a href="/contact"><font color="#4a8ca7"><u>Contact us</u></font></a> | <a href="http://www.deviceguru.com/privacy/"><font color="#4a8ca7"><u>Privacy policy</u></font></a> | <a href="/terms-of-use" target="new"><font color="#4a8ca7"><u>Terms of use</u></font></a> | <a href="/about"><font color="#4a8ca7"><u>About us</u></font></a> | <a href="/feed"><font color="#4a8ca7"><u>RSS feed</u></font></a> </font>
</div>
 
 
 
</div>
</div>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M. d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=58268&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=e77c01ef6c9a333601f17cbd786676ce664fa62b#parent=http%3A%2F%2Flinuxgizmos.com%2Flinux-friendly-com-express-duo-taps-powerpc-based-qoriqs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=58268&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=e77c01ef6c9a333601f17cbd786676ce664fa62b#parent=http%3A%2F%2Flinuxgizmos.com%2Flinux-friendly-com-express-duo-taps-powerpc-based-qoriqs%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'47422091',post:'58268',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '58268' ]);
</script>
 
 
 
</body>
</html>