<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Formula Student racer runs Ubuntu on Comet Lake Mini-ITX</title> 

<meta name="generator" content="WordPress 5.7.2" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/" />

<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="ASRock has revealed that its 10th Gen Comet Lake based “IMB-1222” Mini-ITX board is being used by Dynamis PRC for a Linux-driven autonomous driving system participating in the 2022 Formula Student Championship." />
	<link rel="canonical" href="http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Formula Student racer runs Ubuntu on Comet Lake Mini-ITX" />
	<meta property="og:description" content="ASRock has revealed that its 10th Gen Comet Lake based “IMB-1222” Mini-ITX board is being used by Dynamis PRC for a Linux-driven autonomous driving system participating in the 2022 Formula Student Championship." />
	<meta property="og:url" content="http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/" />
	<meta property="og:site_name" content="LinuxGizmos.com" />
	<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
	<meta property="article:published_time" content="2021-05-24T20:43:16+00:00" />
	<meta property="article:modified_time" content="2021-05-24T20:43:19+00:00" />
	<meta property="og:image" content="http://linuxgizmos.com/files/dynamisprc_racer-thm.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LinuxGizmos" />
	<meta name="twitter:site" content="@LinuxGizmos" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eric Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://linuxgizmos.com/#website","url":"http://linuxgizmos.com/","name":"LinuxGizmos.com","description":"Embedded Linux news &amp; devices","potentialAction":[{"@type":"SearchAction","target":"http://linuxgizmos.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/#primaryimage","inLanguage":"en-US","url":"/files/dynamisprc_racer-thm.jpg","contentUrl":"/files/dynamisprc_racer-thm.jpg"},{"@type":"WebPage","@id":"http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/#webpage","url":"http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/","name":"Formula Student racer runs Ubuntu on Comet Lake Mini-ITX","isPartOf":{"@id":"http://linuxgizmos.com/#website"},"primaryImageOfPage":{"@id":"http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/#primaryimage"},"datePublished":"2021-05-24T20:43:16+00:00","dateModified":"2021-05-24T20:43:19+00:00","author":{"@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7"},"description":"ASRock has revealed that its 10th Gen Comet Lake based \u201cIMB-1222\u201d Mini-ITX board is being used by Dynamis PRC for a Linux-driven autonomous driving system participating in the 2022 Formula Student Championship.","breadcrumb":{"@id":"http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/"]}]},{"@type":"BreadcrumbList","@id":"http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://linuxgizmos.com/","url":"http://linuxgizmos.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/#webpage"}}]},{"@type":"Person","@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7","name":"Eric Brown","sameAs":["http://www.ericsbrown.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Formula Student racer runs Ubuntu on Comet Lake Mini-ITX Comments Feed" href="http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src="https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare" id='ssba-sharethis-js'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"http:\/\/linuxgizmos.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"8416c5fdb5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.2.2' id='ssb-front-js-js'></script>
        <style>
            .eaa-clean {
                padding: 0 !important;
                border: none !important;
            }

            .eaa-ad.alignleft {
                margin-right: 10px;
            }

            .eaa-ad.alignright {
                margin-left: 10px;
            }
            .eaa-ad.debug{
                background:peachpuff;
                border:solid 2px #FF0000;
                box-sizing: border-box;
            }

        </style>


		<link rel="https://api.w.org/" href="http://linuxgizmos.com/wp-json/" /><link rel="alternate" type="application/json" href="http://linuxgizmos.com/wp-json/wp/v2/posts/76185" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p3cYEr-jON' />
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fformula-student-racer-runs-ubuntu-on-comet-lake-mini-itx%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fformula-student-racer-runs-ubuntu-on-comet-lake-mini-itx%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.2.2 -->
<meta property="og:title" content="Formula Student racer runs Ubuntu on Comet Lake Mini-ITX - LinuxGizmos.com" />
<meta property="og:description" content="ASRock has revealed that its 10th Gen Comet Lake based “IMB-1222” Mini-ITX board is being used by Dynamis PRC for a Linux-driven autonomous driving system participating in the 2022 Formula Student Championship.

ASRock Industrial has announced a design win with Dynamis PRC Team, the Formula SAE championship racing team from the Politecnico di Milano. ASRock is providing its IMB-1222 Mini-ITX board," />
<meta property="og:url" content="http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="og:image" content="/files/dynamisprc_racer-thm.jpg" />
<meta property="og:image" content="/files/dynamisprc_racer-sm.jpg" />
<meta property="og:image" content="/files/asrock_imb1222-sm.jpg" />
<meta property="og:image" content="/files/asrock_imb1222_side-sm.jpg" />
<meta property="og:image" content="/files/asrock_iepf9000s-sm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ASRock has revealed that its 10th Gen Comet Lake based “IMB-1222” Mini-ITX board is being used by Dynamis PRC for a Linux-driven autonomous driving system participating in the 2022 Formula Student Championship.

ASRock Industrial has announced a design win with Dynamis PRC Team, the Formula SAE championship racing team from the Politecnico di Milano. ASRock is providing its IMB-1222 Mini-ITX board," />
<meta name="twitter:title" content="Formula Student racer runs Ubuntu on Comet Lake Mini-ITX - LinuxGizmos.com" />
<meta property="twitter:image" content="/files/dynamisprc_racer-thm.jpg" />
<meta property="twitter:image" content="/files/dynamisprc_racer-sm.jpg" />
<meta property="twitter:image" content="/files/asrock_imb1222-sm.jpg" />
<meta property="twitter:image" content="/files/asrock_imb1222_side-sm.jpg" />
<meta property="twitter:image" content="/files/asrock_iepf9000s-sm.jpg" />
			<style type="text/css" id="wp-custom-css">
				figcaption {
    text-align: center; margin: auto;
}			</style>
		
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">

<!-- optional Advertserve page peel ad Display Code goes below here -->
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>
<!-- END ADVERTSERVE CODE -->

<a href="http://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="http://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul>				<li>
					<a href="http://linuxgizmos.com/rock-pi-sbcs-move-to-2ghz-rk3399-and-toss-in-free-emmc/" class="bump-view" data-bump-view="tp">Rock Pi SBCs move to 2GHz RK3399 and toss in free eMMC</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/qualcomm-reveals-tiny-linux-driven-5g-nr-chipset-for-iot/" class="bump-view" data-bump-view="tp">Qualcomm reveals tiny Linux-driven 5G NR chipset for IoT</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/99-sbc-runs-linux-on-risc-v-based-allwinner-d1/" class="bump-view" data-bump-view="tp">$99 SBC runs Linux on Allwinner D1 with RISC-V RV64 extensions</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/sata-hats-support-up-to-four-drives-on-raspberry-pi-4-or-rock-pi-4/" class="bump-view" data-bump-view="tp">SATA HATs support up to four drives on Raspberry Pi 4 or Rock Pi 4</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/150-open-spec-community-backed-linux-sbcs-under-200/" class="bump-view" data-bump-view="tp">Catalog of 150 open-spec, community-backed Linux SBCs under $200</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/radxa-updates-rock-pi-4-with-nvme-and-debuts-poe-hat-and-a-tiny-rk3308-based-voice-board/" class="bump-view" data-bump-view="tp">Radxa updates Rock Pi 4 with NVMe and debuts PoE HAT and a tiny RK3308-based voice board</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/raspberry-pi-poe-hat-features-25-5w-poe/" class="bump-view" data-bump-view="tp">Raspberry Pi PoE+ HAT features 25.5W PoE+</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/firefly-launches-89-and-up-sbc-with-a-rk3566/" class="bump-view" data-bump-view="tp">Firefly launches $89 and up SBC with an RK3566 and M.2 storage</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/dual-display-version-of-rk3399-based-rock-pi-4-starts-at-59/" class="bump-view" data-bump-view="tp">Dual-display version of RK3399-based Rock Pi 4 starts at $59</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/tinker-board-2-sbc-advances-to-rk3399/" class="bump-view" data-bump-view="tp">Tinker Board 2 SBC advances to RK3399</a>					</li>
				</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,342 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							email address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="email address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-76185">
			<h2><a href="http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/" rel="bookmark" title="Permanent Link: Formula Student racer runs Ubuntu on Comet Lake Mini-ITX">Formula Student racer runs Ubuntu on Comet Lake Mini-ITX</a></h2>

		<small>May 24, 2021 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for WP Stats View Counter -->
 <small> &mdash;  views</small>
			
			<div class="entrytext">
				<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-76185 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Formula+Student+racer+runs+Ubuntu+on+Comet+Lake+Mini-ITX&url=http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/&via=@linuxgizmos" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/&title=Formula+Student+racer+runs+Ubuntu+on+Comet+Lake+Mini-ITX" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Formula+Student+racer+runs+Ubuntu+on+Comet+Lake+Mini-ITX&body=http://linuxgizmos.com/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/"><span class="simplesocialtxt">Email</span></button>
</div>
<p><img align="left" vspace="5" hspace="10" src="/files/dynamisprc_racer-thm.jpg">ASRock has revealed that its 10th Gen Comet Lake based “IMB-1222” Mini-ITX board is being used by Dynamis PRC for a Linux-driven autonomous driving system participating in the 2022 Formula Student Championship.<br />
<span id="more-76185"></span><br />
ASRock Industrial has announced a design win with Dynamis PRC Team, the Formula SAE championship racing team from the Politecnico di Milano. ASRock is providing its IMB-1222 Mini-ITX board, built around Intel’s 10th Gen Comet Lake-S as the mainboard for a self-driving car system prototype that will compete in the 2022 Formula Student Championship.</p>
<p>The Dynamis PRC computer will run Ubuntu with ROS extensions and will also include Arm microcontrollers running FreeRTOS. In the same announcement, ASRock also promoted its recently announced, Comet Lake based iEPF-9000S/iEP-9000E Series computers for self-driving projects (see farther below).<br />
<center><br />
<a href="/files/dynamisprc_racer.jpg" target="new" rel="noopener"><img src="/files/dynamisprc_racer-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/asrock_imb1222.jpg" target="new" rel="noopener"><img src="/files/asrock_imb1222-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>Dynamis PRC’s Formula Student Championship racer (left) and ASRock’s IMB-1222</b><br />
(click images to enlarge)<br />
</center><br />
Hosted by the Institution of Mechanical Engineers, the <a href="https://www.imeche.org/events/formula-student" target="new" rel="noopener noreferrer">Formula Student Championship</a> is “one of the world’s most competitive international automobile design competitions for students among university teams,” says ASRock. In previous Formula Student competitions, Milan, Italy based <a href="https://www.dynamisprc.com/" target="new" rel="noopener noreferrer">Dynamis PRC</a> has achieved 4th place globally and ranked 1st nationally.</p>
<p>The IMB-1222 based autonomous driving system will process data from sensors and utilize machine learning to precisely determine the position of items within the vehicle’s surroundings, says ASRock. The system uses this data to “calculate the optimal trajectory.”</p>
<p>&nbsp;<br />
<b>IMB-2022</b></p>
<p>The IMB-1222 board was <a href="https://www.techpowerup.com/267144/asrock-industrial-announces-a-broad-range-of-10th-gen-intel-core-motherboards" target="new" rel="noopener noreferrer">announced a year ago</a> along with several other Comet Lake-S products. The IMB-1222 is a thin Mini-ITX board, such as ASRock’s earlier, 8th Gen Whiskey Lake based <a href="http://linuxgizmos.com/asrock-spins-whiskey-lake-u-in-thin-mini-itx-3-5-inch-and-nuc-formats/" target="new" rel="noopener noreferrer">IMB-1216</a> and later, 11th Gen Tiger Lake powered <a href="http://linuxgizmos.com/asrock-announces-tiger-lake-based-nuc-mini-stx-and-mini-itx-boards/" target="new" rel="noopener noreferrer">IMB-1224</a>. Other Comet Lake based Mini-ITX SBCs include Portwell’s full-height <a href="http://linuxgizmos.com/comet-lake-appears-on-mini-pc-ai-box-and-mini-itx-systems/" target="new" rel="noopener noreferrer">WADE-8212</a>.<br />
<center><br />
<a href="/files/asrock_imb1222_side.jpg" target="new" rel="noopener"><img src="/files/asrock_imb1222_side-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>IMB-1222 portside view</b><br />
(click image to enlarge)<br />
</center><br />
The model used by Dynamis PRC is likely the IMB-1222-WV, which adds a SIM card socket and an automotive friendly 12-28V input compared to 12V on the standard model. The IBM-1222 models support up to 80W Comet Lake-S processors and provide an Intel Q470E chipset. The 170 x 170mm board provides up to 64GB DDR4 and supports 0 to 60ºC temperatures.</p>
<p>The IMB-2022 features GbE and 2.5GbE ports along with 4x USB 3.2 Gen1, HDMI 2.0a, DP 1.2, and an audio I/O jack. Internal features include 6x USB 3.2 Gen1. 4x COM, 2x SATA III, GPIO, eDP 1.4, LVDS, TPM 2.0, and a watchdog.</p><div id="eaa_post_between_content" class="eaa-wrapper eaa_post_between_content eaa_desktop"><div class="eaa-ad  " style=""><p style="font-size:6px; text-align: center;">— ADVERTISEMENT —</p><img src="http://linuxgizmos.com/files/Clear.png"  style="width:70px"><!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=40&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script><br>
<!-- END ADVERTSERVE CODE --></div></div>
<p>For expansion, you get PCIe x16 Gen3 plus M.2 M-key, E-key, and B-key sockets. Presumably, one of these slots is equipped with a GPU board or an NPU module such as Intel’s Myriad X to enable AI acceleration</p>
<p>&nbsp;<br />
<b>iEPF-9000S/ iEP-9000E Series</b></p>
<p>In the same announcement, ASRock promoted its Comet Lake based iEPF-9000S/ iEP-9000E Series Edge AIoT Platform as a good choice for driverless vehicles. <a href="https://www.asrockind.com/en-gb/article/91" target="new" rel="noopener noreferrer">Announced</a> in late February, the systems support Win 10 and Ubuntu.<br />
<center><br />
<a href="/files/asrock_iepf9000s.jpg" target="new" rel="noopener"><img src="/files/asrock_iepf9000s-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>ASRock iEPF-9000S (left) and iEP-9000E</b><br />
(click image to enlarge)<br />
</center><br />
The iEPF-9000S is an expanded version of the iEP-9000E that adds a full-size PCIe x16 Gen3 slot and 4x instead of 2x SATA trays. The smaller iEP-9000E, however, has 5x rather than 3x GbE ports, and a whopping 128GB maximum DDR4 capacity compared to 64GB.</p>
<p>Both iEPF-9000S/ iEP-9000E Series computers provide dual 2x mini-PCIe, 3x M.2, and a SIM slot. Other common features include 4x USB 3.2 Gen2, 6x COM, 2x DP, and a VGA port. The rugged systems provide up to a -40 to 75°C range, depending on the CPU, plus shock and vibration resistance.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>The IMB-1222 Mini-ITX board and iEPF-9000S/ iEP-9000E Series appear to be available at undisclosed pricing. More information may be found in ASRock’s <a href="https://www.asrockind.com/en-gb/article/99" target="new" rel="noopener noreferrer">Dynamis PRC collaboration announcement</a>, as well as the <a href="https://www.asrockind.com/en-gb/IMB-1222" target="new" rel="noopener noreferrer">IMB-1222 product page</a> and <a href="https://download.asrock.com/IPC/Download/e-catalog_list/ASRock%20Industrial%20Catalog_2021.1H.pdf" target="new" rel="noopener noreferrer">2021 ASRock catalog</a> (PDF), which includes the IMB-1222, the iEPF-9000S/ iEP-9000E Series, and much more.<br />
&nbsp;</p>
<div class="crp_related  "><h4>LinuxGizmos related posts:</h4><ul><li><a href="http://linuxgizmos.com/linux-driven-comet-lake-laptop-offers-security-features-and-dual-4k-display-support/"     class="crp_link post-69870"><span class="crp_title">Linux-driven Comet Lake laptop offers security&hellip;</span></a></li><li><a href="http://linuxgizmos.com/whiskey-lake-pico-itx-sbc-offers-m-2-and-mini-pcie-expansion/"     class="crp_link post-66980"><span class="crp_title">Whiskey Lake Pico-ITX SBC offers M.2 and mini-PCIe expansion</span></a></li><li><a href="http://linuxgizmos.com/ryzen-v2000-mini-itx-delivers-quad-displays-and-wide-range-power/"     class="crp_link post-73850"><span class="crp_title">Ryzen V2000 Mini-ITX delivers quad displays and&hellip;</span></a></li><li><a href="http://linuxgizmos.com/whiskey-lake-squeezes-onto-pico-itx-board/"     class="crp_link post-65443"><span class="crp_title">Whiskey Lake squeezes onto Pico-ITX board</span></a></li><li><a href="http://linuxgizmos.com/whiskey-lake-sbc-has-triple-gbe-and-dual-hdmi-ports/"     class="crp_link post-67208"><span class="crp_title">Whiskey Lake SBC has triple GbE and dual HDMI ports</span></a></li><li><a href="http://linuxgizmos.com/3-5-inch-sbc-features-comet-lake-s/"     class="crp_link post-75481"><span class="crp_title">3.5-inch SBC features Comet Lake-S</span></a></li><li><a href="http://linuxgizmos.com/coffee-lake-robotics-controller-will-power-indy-autonomous-challenge-racers/"     class="crp_link post-72891"><span class="crp_title">Coffee Lake robotics controller to power Indy&hellip;</span></a></li><li><a href="http://linuxgizmos.com/3-5-inch-sbc-takes-quad-core-whiskey-lake-u-for-a-spin/"     class="crp_link post-65029"><span class="crp_title">3.5-inch SBC takes quad-core Whiskey Lake-U for a spin</span></a></li><li><a href="http://linuxgizmos.com/comet-lake-s-systems-provide-poe-and-optional-pcie-or-pci/"     class="crp_link post-71343"><span class="crp_title">Comet Lake-S systems provide PoE+ and optional PCIe or PCI</span></a></li><li><a href="http://linuxgizmos.com/thin-mini-itx-duo-includes-coffee-lake-and-whiskey-lake-models/"     class="crp_link post-69699"><span class="crp_title">Thin Mini-ITX duo includes Coffee Lake and Whiskey&hellip;</span></a></li></ul><div class="crp_clear"></div></div></p>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-button  pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/formula-student-racer-runs-ubuntu-on-comet-lake-mini-itx/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=76185&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=01cb9672afca579560a8722333ddfcac8baae953#parent=http%3A%2F%2Flinuxgizmos.com%2Fformula-student-racer-runs-ubuntu-on-comet-lake-mini-itx%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2021 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:http://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:http://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 51 queries. 0.158 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/pagepeel/javascript/media?mid=974&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<!-- optional advertserve page peel tag can go above here -->
</div>
		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '1';
		  var pfImagesSize = 'medium';
		  var pfImageDisplayStyle = 'block';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '1';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.7.2' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=76185&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=01cb9672afca579560a8722333ddfcac8baae953#parent=http%3A%2F%2Flinuxgizmos.com%2Fformula-student-racer-runs-ubuntu-on-comet-lake-mini-itx%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=76185&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=01cb9672afca579560a8722333ddfcac8baae953#parent=http%3A%2F%2Flinuxgizmos.com%2Fformula-student-racer-runs-ubuntu-on-comet-lake-mini-itx%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'47422091',post:'76185',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '76185' ]);
</script>
 
</body>
</html>
<!-- Dynamic page generated in 0.160 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-24 14:43:42 -->

<!-- super cache -->