<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80°C with auto heat-up feature</title> 

<meta name="generator" content="WordPress 5.7" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/" />

<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="DFI’s Coffee Lake based “CS551” 3.5-inch SBC features an auto heat-up function that enables a -30 to 80°C range. The feature also appears on new, Whiskey Lake based, 2.5-inch “WL051” and Ryzen-based, 3.5-inch “GH551” SBCs." />
	<link rel="canonical" href="http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80°C with auto heat-up feature" />
	<meta property="og:description" content="DFI’s Coffee Lake based “CS551” 3.5-inch SBC features an auto heat-up function that enables a -30 to 80°C range. The feature also appears on new, Whiskey Lake based, 2.5-inch “WL051” and Ryzen-based, 3.5-inch “GH551” SBCs." />
	<meta property="og:url" content="http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/" />
	<meta property="og:site_name" content="LinuxGizmos.com" />
	<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
	<meta property="article:published_time" content="2021-03-29T17:05:20+00:00" />
	<meta property="article:modified_time" content="2021-03-29T17:05:24+00:00" />
	<meta property="og:image" content="http://linuxgizmos.com/files/dfi_cs551-thm.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LinuxGizmos" />
	<meta name="twitter:site" content="@LinuxGizmos" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eric Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://linuxgizmos.com/#website","url":"http://linuxgizmos.com/","name":"LinuxGizmos.com","description":"Embedded Linux news &amp; devices","potentialAction":[{"@type":"SearchAction","target":"http://linuxgizmos.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/#primaryimage","inLanguage":"en-US","url":"/files/dfi_cs551-thm.jpg"},{"@type":"WebPage","@id":"http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/#webpage","url":"http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/","name":"Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80\u00b0C with auto heat-up feature","isPartOf":{"@id":"http://linuxgizmos.com/#website"},"primaryImageOfPage":{"@id":"http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/#primaryimage"},"datePublished":"2021-03-29T17:05:20+00:00","dateModified":"2021-03-29T17:05:24+00:00","author":{"@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7"},"description":"DFI\u2019s Coffee Lake based \u201cCS551\u201d 3.5-inch SBC features an auto heat-up function that enables a -30 to 80\u00b0C range. The feature also appears on new, Whiskey Lake based, 2.5-inch \u201cWL051\u201d and Ryzen-based, 3.5-inch \u201cGH551\u201d SBCs.","breadcrumb":{"@id":"http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/"]}]},{"@type":"BreadcrumbList","@id":"http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://linuxgizmos.com/","url":"http://linuxgizmos.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/","url":"http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/","name":"Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80\u00b0C with auto heat-up feature"}}]},{"@type":"Person","@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7","name":"Eric Brown","sameAs":["http://www.ericsbrown.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80°C with auto heat-up feature Comments Feed" href="http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src="https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare" id='ssba-sharethis-js'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"http:\/\/linuxgizmos.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"e9645225a8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.2.1' id='ssb-front-js-js'></script>
        <style>
            .eaa-clean {
                padding: 0 !important;
                border: none !important;
            }

            .eaa-ad.alignleft {
                margin-right: 10px;
            }

            .eaa-ad.alignright {
                margin-left: 10px;
            }
            .eaa-ad.debug{
                background:peachpuff;
                border:solid 2px #FF0000;
                box-sizing: border-box;
            }

        </style>


		<link rel="https://api.w.org/" href="http://linuxgizmos.com/wp-json/" /><link rel="alternate" type="application/json" href="http://linuxgizmos.com/wp-json/wp/v2/posts/75274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p3cYEr-jA6' />
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fcoffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fcoffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.2.1 -->
<meta property="og:title" content="Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80°C with auto heat-up feature - LinuxGizmos.com" />
<meta property="og:description" content="DFI’s Coffee Lake based “CS551” 3.5-inch SBC features an auto heat-up function that enables a -30 to 80°C range. The feature also appears on new, Whiskey Lake based, 2.5-inch “WL051” and Ryzen-based, 3.5-inch “GH551” SBCs.

DFI has announced a 3.5-inch CS551 SBC built around Intel’s 8th and 9th Gen CPUs claimed to be the first Coffee Lake SBC with a -30" />
<meta property="og:url" content="http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="og:image" content="/files/dfi_cs551-thm.jpg" />
<meta property="og:image" content="/files/dfi_cs551-sm.jpg" />
<meta property="og:image" content="/files/dfi_cs551_front-sm.jpg" />
<meta property="og:image" content="/files/dfi_cs551_detail-sm.jpg" />
<meta property="og:image" content="/files/dfi_cs551_block-sm.jpg" />
<meta property="og:image" content="/files/dfi_wl051-sm.jpg" />
<meta property="og:image" content="/files/dfi_wl051_detail-sm.jpg" />
<meta property="og:image" content="/files/dfi_wl051_block-sm.jpg" />
<meta property="og:image" content="/files/dfi_gh551-sm.jpg" />
<meta property="og:image" content="/files/dfi_gh551_detail-sm.jpg" />
<meta property="og:image" content="/files/dfi_gh551_block-sm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DFI’s Coffee Lake based “CS551” 3.5-inch SBC features an auto heat-up function that enables a -30 to 80°C range. The feature also appears on new, Whiskey Lake based, 2.5-inch “WL051” and Ryzen-based, 3.5-inch “GH551” SBCs.

DFI has announced a 3.5-inch CS551 SBC built around Intel’s 8th and 9th Gen CPUs claimed to be the first Coffee Lake SBC with a -30" />
<meta name="twitter:title" content="Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80°C with auto heat-up feature - LinuxGizmos.com" />
<meta property="twitter:image" content="/files/dfi_cs551-thm.jpg" />
<meta property="twitter:image" content="/files/dfi_cs551-sm.jpg" />
<meta property="twitter:image" content="/files/dfi_cs551_front-sm.jpg" />
<meta property="twitter:image" content="/files/dfi_cs551_detail-sm.jpg" />
<meta property="twitter:image" content="/files/dfi_cs551_block-sm.jpg" />
<meta property="twitter:image" content="/files/dfi_wl051-sm.jpg" />
<meta property="twitter:image" content="/files/dfi_wl051_detail-sm.jpg" />
<meta property="twitter:image" content="/files/dfi_wl051_block-sm.jpg" />
<meta property="twitter:image" content="/files/dfi_gh551-sm.jpg" />
<meta property="twitter:image" content="/files/dfi_gh551_detail-sm.jpg" />
<meta property="twitter:image" content="/files/dfi_gh551_block-sm.jpg" />
			<style type="text/css" id="wp-custom-css">
				figcaption {
    text-align: center; margin: auto;
}			</style>
		
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">

<!-- optional Advertserve page peel ad Display Code goes below here -->
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>
<!-- END ADVERTSERVE CODE -->

<a href="http://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="http://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul>				<li>
					<a href="http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/" class="bump-view" data-bump-view="tp" aria-current="page">Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80°C with auto heat-up feature</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/sata-hats-support-up-to-four-drives-on-raspberry-pi-4-or-rock-pi-4/" class="bump-view" data-bump-view="tp">SATA HATs support up to four drives on Raspberry Pi 4 or Rock Pi 4</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/intel-to-fab-chips-for-startups-including-risc-v-designs/" class="bump-view" data-bump-view="tp">Intel to fab chips for startups, including RISC-V designs</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/96boards-ce-v2-0-spec-with-lan-and-dual-pcie-to-debut-on-rockchip-sbcs/" class="bump-view" data-bump-view="tp">96Boards CE v2.0 spec with LAN and dual PCIe to debut on Rockchip SBCs</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/firefly-shines-a-light-on-rk3568-with-a-module-and-dev-kit/" class="bump-view" data-bump-view="tp">Firefly shines a light on RK3568 with a module and dev kit</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/compact-whiskey-lake-system-doubles-up-on-gbe-and-usb-3-1-gen2/" class="bump-view" data-bump-view="tp">Compact Whiskey Lake system doubles up on GbE and USB 3.1 Gen2</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/rpi-cm4-powered-pitray-opens-at-14-50-as-more-carriers-prep-for-launch/" class="bump-view" data-bump-view="tp">RPi CM4 powered PiTray opens at $14.50 as more carriers prep for launch</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/open-spec-raspberry-pi-cm4-carrier-has-m-2-and-gbe-with-poe/" class="bump-view" data-bump-view="tp">Open-spec Raspberry Pi CM4 carrier has M.2 and GbE with PoE</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/turing-pi-2-clusters-four-raspberry-pi-cm4-modules/" class="bump-view" data-bump-view="tp">Turing Pi 2 clusters four Raspberry Pi CM4 modules</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/raspberry-pi-cm4-powers-panel-pcs-and-an-aio-system/" class="bump-view" data-bump-view="tp">Raspberry Pi CM4 powers 7-inch panel PC and 10.1-inch AiO system</a>					</li>
				</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,329 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							email address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="email address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-75274">
			<h2><a href="http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/" rel="bookmark" title="Permanent Link: Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80°C with auto heat-up feature">Coffee Lake, Whiskey Lake, and Ryzen SBCs run at -30 to 80°C with auto heat-up feature</a></h2>

		<small>Mar 29, 2021 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for WP Stats View Counter -->
 <small> &mdash; 132 views</small>
			
			<div class="entrytext">
				<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-75274 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Coffee+Lake%2C+Whiskey+Lake%2C+and+Ryzen+SBCs+run+at+-30+to+80%C2%B0C+with+auto+heat-up+feature&url=http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/&via=@linuxgizmos" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/&title=Coffee+Lake%2C+Whiskey+Lake%2C+and+Ryzen+SBCs+run+at+-30+to+80%C2%B0C+with+auto+heat-up+feature" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Coffee+Lake%2C+Whiskey+Lake%2C+and+Ryzen+SBCs+run+at+-30+to+80%C2%B0C+with+auto+heat-up+feature&body=http://linuxgizmos.com/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/"><span class="simplesocialtxt">Email</span></button>
</div>
<p><img align="left" vspace="5" hspace="10" src="/files/dfi_cs551-thm.jpg">DFI’s Coffee Lake based “CS551” 3.5-inch SBC features an auto heat-up function that enables a -30 to 80°C range. The feature also appears on new, Whiskey Lake based, 2.5-inch “WL051” and Ryzen-based, 3.5-inch “GH551” SBCs.<br />
<span id="more-75274"></span><br />
DFI has announced a 3.5-inch CS551 SBC built around Intel’s 8th and 9th Gen CPUs claimed to be the first Coffee Lake SBC with a -30 to 80°C operating range. The Linux-ready SBC is also claimed to be the first SBC of any kind with an automatic heat-up function.</p>
<p>The heat-up feature enables the -30°C minimum by automatically heating the CPU when it drops below the chip’s typical lower range of 0°C. On the high end, the systems supports up to 80°C instead of the usual 60°C in part by dynamically allocating computing resources between the CPU and GPU. On higher-TDP models, a fan option is required to achieve the range.<br />
<center><br />
<a href="/files/dfi_cs551.jpg" target="new" rel="noopener"><img src="/files/dfi_cs551-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/dfi_cs551_front.jpg" target="new" rel="noopener"><img src="/files/dfi_cs551_front-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>CS551 </b><br />
(click images to enlarge)<br />
</center><br />
The auto heat-up function and -30 to 80°C support are also available on two other SBCs that are listed as new: an 8th Gen Whiskey Lake based, 2.5-inch WL051 and a Ryzen Embedded V1000/R1000 based, 3.5-inch GH551 (see farther below).</p>
<p>While a temperature range of -30 to 80°C or greater is sometimes, but not usually, available on Whiskey Lake and V1000 boards, we could find only one Coffee Lake SBC that extends beyond 0 to 60°C: Axiomtek’s 3.5-inch <a href="http://linuxgizmos.com/coffee-lake-3-5-inch-sbc-has-up-to-three-gbe-ports/" target="new" rel="noopener noreferrer">CAPA520</a> can achieve -20 to 60°C on up to 35W TDP parts with the help of an optional fan. Other 3.5-inch Coffee Lake boards include Avalue’s <a href="http://linuxgizmos.com/intel-coffee-lake-appears-on-3-5-inch-sbc/" target="new" rel="noopener noreferrer">ECM-CFS</a> and Commell’s <a href="http://linuxgizmos.com/3-5-inch-sbc-features-intel-coffee-lake-chips/" target="new" rel="noopener noreferrer">LS-37L</a> and H-series ready <a href="http://linuxgizmos.com/up-to-4-3ghz-hexa-core-coffee-lake-h-on-tap-in-new-3-5-inch-sbc/" target="new" rel="noopener noreferrer">LE-37M</a>.</p>
<p>&nbsp;<br />
<b>CS551</b></p>
<p>On 15W TDP 8th or 9th Gen models, the CS551’s -30 to 80°C range can be achieved on the fanless, heatsink-equipped configuration. The optional fan is required for -30 to 80°C operation with 35W and above models, which are limited to -5 to 65°C in the fanless configuration. All these configurations offer 5 to 90% RH tolerance.<br />
<center><br />
<a href="/files/dfi_cs551_detail.jpg" target="new" rel="noopener"><img src="/files/dfi_cs551_detail-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/dfi_cs551_block.jpg" target="new" rel="noopener"><img src="/files/dfi_cs551_block-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>CS551 detail view (left) and block diagram</b><br />
(click images to enlarge)<br />
</center><br />
The CS551 is further touted for its larger M.2 M-key 2280 slot, which provides up to twice the storage capacity of the M.2 B-key 2242 slots typically deployed on 3.5-inch SBCs. When used with the Intel C246 or Q370 I/O chipsets, the M-key slot provides NVMe PCIe x4/SATA 3.0. With the H310 chip, you get NVMe PCIe x2/SATA 3.0.</p>
<p>The board also provides a full-size mini-PCIe slot with PCIe/USB 2.0 or optional USB 3.1 Gen1/USB 2.0. A SIM card slot is optional.</p>
<p>The CS551 runs Linux or Windows 10 IoT Enterprise on a variety of 8th or 9th Gen models using the LGA 1151 socket. You can load up to 32GB DDR4-2666, including ECC RAM when using the C246 chipset.</p>
<p>Triple independent displays are supported via LVDS with backlight and dual 4K-ready DP++ coastline ports. Other ports include 2x GbE and 4x USB 3.1 Gen2 (C246/Q370) or Gen1 (H310).</p>
<p>Onboard I/O includes SATA 3.0 with power, audio I/O, RS-232/422/485, 8-bit DIO, SMBus, 2x USB 2.0, and the auto heat-up header. The SBC has a watchdog, RTC with battery, TPM 2.0, and a 12V header. The CS551 follows earlier DFI 3.5-inch SBCs including its Apollo Lake based <a href="http://linuxgizmos.com/3-5-inch-apollo-lake-sbc-is-loaded-with-options/" target="new" rel="noopener noreferrer">AL551</a>.</p>
<p>&nbsp;<br />
<b>WL051</b></p><div id="eaa_post_between_content" class="eaa-wrapper eaa_post_between_content eaa_desktop"><div class="eaa-ad  " style=""><p style="font-size:6px; text-align: center;">— ADVERTISEMENT —</p><img src="http://linuxgizmos.com/files/Clear.png"  style="width:70px"><!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=40&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script><br>
<!-- END ADVERTSERVE CODE --></div></div>
<p>The WL051 is a Pico-ITX (2.5-inch) SBC featuring Intel’s 15W 8th Gen Whiskey Lake platform. Other Whiskey Lake based Pico-ITX boards include Commell’s <a href="http://linuxgizmos.com/whiskey-lake-squeezes-onto-pico-itx-board/" target="new" rel="noopener noreferrer">LP-178</a>, Axiomtek’s <a href="http://linuxgizmos.com/whiskey-lake-pico-itx-board-supports-extended-temperatures/" target="new" rel="noopener noreferrer">PICO52R</a>, and Aaeon’s <a href="http://linuxgizmos.com/whiskey-lake-pico-itx-sbc-offers-m-2-and-mini-pcie-expansion/" target="new" rel="noopener noreferrer">PICO-WHU4</a>.<br />
<center><br />
<a href="/files/dfi_wl051.jpg" target="new" rel="noopener"><img src="/files/dfi_wl051-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>WL051</b><br />
(click image to enlarge)<br />
</center><br />
The WL051 supports 0 to 60°C or -30 to 80°C temperatures.  By comparison, the Aaeon and Commell Pico-ITX boards are limited to 0 to 60°C and Axiomtek’s PICO52R has a standard -20 to 60°C range.</p>
<p>The SBC runs Linux or Win 10 IoT on four 8th Gen options up to the quad-core, 1.7GHz/4.4GHz Core i7-8665UE. The board ships with up to 16GB DDR4.</p>
<p>Unlike the rivals listed above, the SBC offers a SATA-ready M.2 B-key 3042/2242 slot. In fact, it provides two of them. It similarly supplies an M.2 E-key 2230 socket for WiFi/BT.  (Aaeon’s board also has a mini-PCIe slot.)<br />
<center><br />
<a href="/files/dfi_wl051_detail.jpg" target="new" rel="noopener"><img src="/files/dfi_wl051_detail-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/dfi_wl051_block.jpg" target="new" rel="noopener"><img src="/files/dfi_wl051_block-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>WL051 detail view (left) and block diagram</b><br />
(click images to enlarge)<br />
</center><br />
The WL051 is further equipped with 2x GbE, 2x USB 3.1 Gen2, and a combination DP++/HDMI port. Together with a similarly 4K-ready eDP interface, the combo port is said to support triple independent displays, which would presumably require a splitter. Additional features may be seen on the block diagram and detail views above.</p>
<p>&nbsp;<br />
<b>GH551</b></p>
<p>The GH551, which is available in -5 to 65°C or -30 to 80°C models, follows DFI’s smaller, Raspberry Pi sized <a href="http://linuxgizmos.com/raspberry-pi-sized-sbc-is-smallest-ryzen-r1000-based-model-yet/" target="new" rel="noopener noreferrer">GHF51</a> SBC, which is based on AMD’s Ryzen Embedded R1000. The SBC joins other 3.5-inch SBCs built around the V1000 or R1000 including Seco’s <a href="http://linuxgizmos.com/seco-spins-3-5-inch-ryzen-embedded-sbc-plus-a-managed-linux-distro/" target="new" rel="noopener noreferrer">SBC-C90</a> (0 to 60°C), Ibase’s <a href="http://linuxgizmos.com/linux-ready-3-5-inch-sbc-can-load-either-the-ryzen-embedded-v1000-or-r1000/" target="new" rel="noopener noreferrer">IB918</a> (0 to 60°C), and Axiomtek’s <a href="http://linuxgizmos.com/3-5-inch-sbc-offers-ryzen-v1000-and-up-to-four-gbe-ports/" target="new" rel="noopener noreferrer">CAPA13R</a> (-20 to 60°C). The SBC runs Linux or Win 10 IoT on dual- and quad-core V1000 and dual-core R1000 models.<br />
<center><br />
<a href="/files/dfi_gh551.jpg" target="new" rel="noopener"><img src="/files/dfi_gh551-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>GH551</b><br />
(click image to enlarge)<br />
</center><br />
You can load up to 16GB DDR4-2400 and store data via a powered SATA 3.0 interface or the M.2 M-key 2280/2242 socket. There is also a full-size mini-PCIe slot. (By comparison, the Ibase and Seco boards both provide triple M.2.)</p>
<p>Unlike its rivals, the GH551 offers 3x standard GbE ports. (Axiomtek’s CAPA13R offers a 4x GbE option.). Like Seco’s SBC-C90, it supplies 4x 4K-ready DP++ ports when using a V1000 (3x on the R1000). An LVDS interface is also available.<br />
<center><br />
<a href="/files/dfi_gh551_detail.jpg" target="new" rel="noopener"><img src="/files/dfi_gh551_detail-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/dfi_gh551_block.jpg" target="new" rel="noopener"><img src="/files/dfi_gh551_block-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>GH551 detail view (left) and block diagram</b><br />
(click images to enlarge)<br />
</center><br />
The GH551 is equipped with 2x USB 3.1 Gen2 and a single USB 2.0 host port on the coastline. Other features include audio I/O, 8-bit DIO, RS-232/422/485, TPM 2.0, and other features shown in the images above.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>The CS551, WL051, and GH551 SBCs are all available with undisclosed pricing. More information may be found in DFI’s <a href="https://us.dfi.com/pressroom/content/390" target="new" rel="noopener noreferrer">CS551 announcement</a>, <a href="https://us.dfi.com/pressroom/landingpage/390" target="new" rel="noopener noreferrer">promo page</a>, <a href="https://us.dfi.com/product/index/1472" target="new" rel="noopener noreferrer">product page</a>, and a <a href="https://www.assured-systems.com/uploads/media/dfi/35%20SBCS/DFI-CS551-DataSheet.pdf" target="new" rel="noopener noreferrer">datasheet</a> (PDF) posted by Assured Systems.</p>
<p>More on the WL051 may be found on the <a href="https://us.dfi.com/product/index/1500" target="new" rel="noopener noreferrer">product page</a> and Assured Systems <a href="https://www.assured-systems.com/uploads/media/dfi/Pico%20ITX%20Motherboards/DFI-WL051-2.5-Pico-ITX-DataSheet.pdf" target="new" rel="noopener noreferrer">datasheet</a>.</p>
<p>More on the GH551 may be found on the <a href="https://us.dfi.com/product/index/1494" target="new" rel="noopener noreferrer">product page</a> and Assured Systems <a href="https://www.assured-systems.com/uploads/media/dfi/35%20SBCS/DFI-GH551-Datasheet.pdf" target="new" rel="noopener noreferrer">datasheet</a>.<br />
&nbsp;</p>
<div class="crp_related  "><h4>LinuxGizmos related posts:</h4><ul><li><a href="http://linuxgizmos.com/coffee-lake-module-boasts-extended-temp-operation/"     class="crp_link post-66651"><span class="crp_title">Coffee Lake module boasts extended temp operation</span></a></li><li><a href="http://linuxgizmos.com/raspberry-pi-sized-sbc-is-smallest-ryzen-r1000-based-model-yet/"     class="crp_link post-67696"><span class="crp_title">Raspberry Pi sized SBC is smallest Ryzen R1000-based&hellip;</span></a></li><li><a href="http://linuxgizmos.com/apollo-lake-pico-itx-sbc-offers-poe-and-20-to-70c-support/"     class="crp_link post-73691"><span class="crp_title">Apollo Lake Pico-ITX SBC offers PoE and -20 to 70°C support</span></a></li><li><a href="http://linuxgizmos.com/3-5-inch-sbc-takes-quad-core-whiskey-lake-u-for-a-spin/"     class="crp_link post-65029"><span class="crp_title">3.5-inch SBC takes quad-core Whiskey Lake-U for a spin</span></a></li><li><a href="http://linuxgizmos.com/thin-mini-itx-sbc-brews-coffee-lake-with-triple-hdmi-and-pcie-x16/"     class="crp_link post-68186"><span class="crp_title">Thin Mini-ITX SBC brews Coffee Lake with triple HDMI&hellip;</span></a></li><li><a href="http://linuxgizmos.com/whiskey-lake-pico-itx-sbc-offers-m-2-and-mini-pcie-expansion/"     class="crp_link post-66980"><span class="crp_title">Whiskey Lake Pico-ITX SBC offers M.2 and mini-PCIe expansion</span></a></li><li><a href="http://linuxgizmos.com/up-to-4-3ghz-hexa-core-coffee-lake-h-on-tap-in-new-3-5-inch-sbc/"     class="crp_link post-64659"><span class="crp_title">Up to 4.3GHz, hexa-core Coffee Lake-H on tap in new&hellip;</span></a></li><li><a href="http://linuxgizmos.com/3-5-inch-sbc-cranks-it-up-with-whiskey-lake/"     class="crp_link post-65476"><span class="crp_title">3.5-inch SBC cranks it up with Whiskey Lake</span></a></li><li><a href="http://linuxgizmos.com/whiskey-lake-shows-up-on-a-linux-friendly-industrial-mini-pc/"     class="crp_link post-64292"><span class="crp_title">Whiskey Lake shows up on a Linux-friendly industrial mini-PC</span></a></li><li><a href="http://linuxgizmos.com/highly-expandable-atx-board-features-8th-and-9th-gen-cpus/"     class="crp_link post-67641"><span class="crp_title">Highly expandable ATX board features 8th and 9th Gen CPUs</span></a></li></ul><div class="crp_clear"></div></div></p>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-button  pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/coffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=75274&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b48c692456693ee04b2812dd878ffc132262d36a#parent=http%3A%2F%2Flinuxgizmos.com%2Fcoffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2021 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:http://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:http://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 50 queries. 0.149 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/pagepeel/javascript/media?mid=974&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<!-- optional advertserve page peel tag can go above here -->
</div>
		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '1';
		  var pfImagesSize = 'medium';
		  var pfImageDisplayStyle = 'block';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '1';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.7' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=75274&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b48c692456693ee04b2812dd878ffc132262d36a#parent=http%3A%2F%2Flinuxgizmos.com%2Fcoffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=75274&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b48c692456693ee04b2812dd878ffc132262d36a#parent=http%3A%2F%2Flinuxgizmos.com%2Fcoffee-lake-whiskey-lake-and-ryzen-sbcs-run-at-30-to-80c-with-auto-heat-up-feature%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'47422091',post:'75274',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '75274' ]);
</script>
 
</body>
</html>
<!-- Dynamic page generated in 0.151 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-30 04:14:16 -->

<!-- super cache -->