<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Arm-based IoT gateway reaches out with WiFi, Bluetooth, LTE, and NB-IoT</title> 

<meta name="generator" content="WordPress 5.6.1" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/lg-theme/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/" />

<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php" />

<!-- G+ author attribution -->
<link rel="author" href="https://plus.google.com/104414840801731506333" />

<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/lg-theme/images/header.jpg') no-repeat top;}
</style>

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Aaeon’s compact “SRG-3352C” IoT gateway is equipped with a TI AM3352, 3x USB, 2x RS-485, 2x GbE, WiFi/BT, mini-PCIe with micro-SIM, and an NB-IoT connector." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Arm-based IoT gateway reaches out with WiFi, Bluetooth, LTE, and NB-IoT" />
	<meta property="og:description" content="Aaeon’s compact “SRG-3352C” IoT gateway is equipped with a TI AM3352, 3x USB, 2x RS-485, 2x GbE, WiFi/BT, mini-PCIe with micro-SIM, and an NB-IoT connector." />
	<meta property="og:url" content="http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/" />
	<meta property="og:site_name" content="LinuxGizmos.com" />
	<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
	<meta property="article:published_time" content="2021-02-26T19:29:38+00:00" />
	<meta property="article:modified_time" content="2021-02-26T19:29:42+00:00" />
	<meta property="og:image" content="http://linuxgizmos.com/files/aaeon_srg3352c-thm.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@LinuxGizmos" />
	<meta name="twitter:site" content="@LinuxGizmos" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Eric Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://linuxgizmos.com/#website","url":"http://linuxgizmos.com/","name":"LinuxGizmos.com","description":"Embedded Linux news &amp; devices","potentialAction":[{"@type":"SearchAction","target":"http://linuxgizmos.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/#primaryimage","inLanguage":"en-US","url":"/files/aaeon_srg3352c-thm.jpg"},{"@type":"WebPage","@id":"http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/#webpage","url":"http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/","name":"Arm-based IoT gateway reaches out with WiFi, Bluetooth, LTE, and NB-IoT","isPartOf":{"@id":"http://linuxgizmos.com/#website"},"primaryImageOfPage":{"@id":"http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/#primaryimage"},"datePublished":"2021-02-26T19:29:38+00:00","dateModified":"2021-02-26T19:29:42+00:00","author":{"@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7"},"description":"Aaeon\u2019s compact \u201cSRG-3352C\u201d IoT gateway is equipped with a TI AM3352, 3x USB, 2x RS-485, 2x GbE, WiFi/BT, mini-PCIe with micro-SIM, and an NB-IoT connector.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/"]}]},{"@type":"Person","@id":"http://linuxgizmos.com/#/schema/person/6e28e3570b7dd729e9ff4170826bc3f7","name":"Eric Brown","sameAs":["http://www.ericsbrown.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Arm-based IoT gateway reaches out with WiFi, Bluetooth, LTE, and NB-IoT Comments Feed" href="http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://linuxgizmos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src="https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare" id='ssba-sharethis-js'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"http:\/\/linuxgizmos.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"a3902a5552"};
/* ]]> */
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.2.1' id='ssb-front-js-js'></script>
        <style>
            .eaa-clean {
                padding: 0 !important;
                border: none !important;
            }

            .eaa-ad.alignleft {
                margin-right: 10px;
            }

            .eaa-ad.alignright {
                margin-left: 10px;
            }
            .eaa-ad.debug{
                background:peachpuff;
                border:solid 2px #FF0000;
                box-sizing: border-box;
            }

        </style>


		<link rel="https://api.w.org/" href="http://linuxgizmos.com/wp-json/" /><link rel="alternate" type="application/json" href="http://linuxgizmos.com/wp-json/wp/v2/posts/74678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/p3cYEr-jqu' />
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Farm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Farm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.2.1 -->
<meta property="og:title" content="Arm-based IoT gateway reaches out with WiFi, Bluetooth, LTE, and NB-IoT - LinuxGizmos.com" />
<meta property="og:description" content="Aaeon’s compact “SRG-3352C” IoT gateway is equipped with a TI AM3352, 3x USB, 2x RS-485, 2x GbE, WiFi/BT, mini-PCIe with micro-SIM, and an NB-IoT connector.

It’s always a bit troubling when vendors omit the name of an embedded system’s processor. However, Aaeon’s fanless SRG-3352C Compact Edge IoT Gateway System, which is said to be based on an 800MHz, Cortex-A8 SoC, gives" />
<meta property="og:url" content="http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="og:image" content="/files/aaeon_srg3352c-thm.jpg" />
<meta property="og:image" content="/files/aaeon_srg3352c-sm.jpg" />
<meta property="og:image" content="/files/aaeon_srg3352c_mounts-sm.jpg" />
<meta property="og:image" content="/files/aaeon_srg3352c_detail-sm.jpg" />
<meta property="og:image" content="/files/aaeon_srg3352c_detail2-sm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aaeon’s compact “SRG-3352C” IoT gateway is equipped with a TI AM3352, 3x USB, 2x RS-485, 2x GbE, WiFi/BT, mini-PCIe with micro-SIM, and an NB-IoT connector.

It’s always a bit troubling when vendors omit the name of an embedded system’s processor. However, Aaeon’s fanless SRG-3352C Compact Edge IoT Gateway System, which is said to be based on an 800MHz, Cortex-A8 SoC, gives" />
<meta name="twitter:title" content="Arm-based IoT gateway reaches out with WiFi, Bluetooth, LTE, and NB-IoT - LinuxGizmos.com" />
<meta property="twitter:image" content="/files/aaeon_srg3352c-thm.jpg" />
<meta property="twitter:image" content="/files/aaeon_srg3352c-sm.jpg" />
<meta property="twitter:image" content="/files/aaeon_srg3352c_mounts-sm.jpg" />
<meta property="twitter:image" content="/files/aaeon_srg3352c_detail-sm.jpg" />
<meta property="twitter:image" content="/files/aaeon_srg3352c_detail2-sm.jpg" />
			<style type="text/css" id="wp-custom-css">
				figcaption {
    text-align: center; margin: auto;
}			</style>
		
<!-- google adsense verification tag -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense verification tag -->
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
	
<!-- clone of ssba css as of v7.4.10 -->
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 10px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 10px;
								line-height: 20px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<!-- end clone of ssba css -->	
	
</head>
<body>
<div id="page">

<div id="header">

<!-- optional Advertserve page peel ad Display Code goes below here -->
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>
<!-- END ADVERTSERVE CODE -->

<a href="http://linuxgizmos.com/">
    <div id="headerimg">

     <!--
     <h1> <a href="http://linuxgizmos.com/">LinuxGizmos.com</a></h1> 
     <div class="description"><i>Embedded Linux news &amp; devices</i></div> 
     -->
    </div>

</a>

</div>

<hr />
<!-- section links start -->
<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.org"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>
<!-- section links end -->

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<!-- header banner wrapper starts -- NOTE: total width = 1022 px -->
<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>

<td width=14></td>

<td align=left>
<!-- 728x90 ad goes below here -->
<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<!-- 728x90 ad goes above here -->
</td>

<td width=10></td>

<td width=250 border=0 align=center>
<!-- sharing and subscription block goes below here -->
<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="https://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a> 
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>  
<a href="https://www.pinterest.com/LinuxGizmos/" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a> 
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><a href="/#subscribe"><font size=2em color="#4a8ca7"><b>*</b> &nbsp; get email updates &nbsp; <b>*</b></font></a></td></tr>
</table>
<!-- sharing and subscription block goes above here -->
</td>
</tr></table></center>
<!-- header banner wrapper ends -->

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

	<div id="sidebar">
	<div class="sidebar-right">
		<ul>
			<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
			<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 2 ADVERTSERVE CODE --> <!-- set total to zone 2 (non-dg) campaigns minus 1 -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=1&total=13&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="top-posts-4" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230;</h2>
<ul>				<li>
					<a href="http://linuxgizmos.com/open-spec-raspberry-pi-cm4-carrier-has-m-2-and-gbe-with-poe/" class="bump-view" data-bump-view="tp">Open-spec Raspberry Pi CM4 carrier has M.2 and GbE with PoE</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/google-kit-uses-rpi-zero-and-coral-accelerator-for-machine-learning/" class="bump-view" data-bump-view="tp">Google kit uses RPi Zero and Coral Accelerator for machine learning</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/3-5-inch-elkhart-lake-sbc-offers-triple-gbe-ports/" class="bump-view" data-bump-view="tp">3.5-inch Elkhart Lake SBC offers triple GbE ports</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/raspberry-pi-relaunches-four-iqaudio-hats/" class="bump-view" data-bump-view="tp">Raspberry Pi relaunches four IQAudio HATs</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/rpi-cm4-powered-pitray-opens-at-14-50-as-more-carriers-prep-for-launch/" class="bump-view" data-bump-view="tp">RPi CM4 powered PiTray opens at $14.50 as more carriers prep for launch</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/nasas-martian-helicopter-runs-linux/" class="bump-view" data-bump-view="tp">NASA’s Martian helicopter runs Linux</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/sata-hats-support-up-to-four-drives-on-raspberry-pi-4-or-rock-pi-4/" class="bump-view" data-bump-view="tp">SATA HATs support up to four drives on Raspberry Pi 4 or Rock Pi 4</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/" class="bump-view" data-bump-view="tp" aria-current="page">Arm-based IoT gateway reaches out with WiFi, Bluetooth, LTE, and NB-IoT</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/carrier-board-extends-raspberry-pi-compute-module-4-with-pcie-sata/" class="bump-view" data-bump-view="tp">Carrier board extends Raspberry Pi Compute Module 4 with PCIe, SATA</a>					</li>
								<li>
					<a href="http://linuxgizmos.com/customizable-carrier-boards-showcase-raspberry-pi-cm4/" class="bump-view" data-bump-view="tp">Customizable carrier boards showcase Raspberry Pi CM4</a>					</li>
				</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
			<div class="textwidget"><br><!-- BEGIN ZONE 3 ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
		</li>
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a name="subscribe"></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
			<div class="textwidget"></div>
		</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table>
<tr><td align=center valign=middle>
&nbsp;&nbsp;
<a href="https://www.twitter.com/LinuxGizmos" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter-square-25px.png" alt="Twitter"></a>
<a href="https://www.facebook.com/LinuxGizmos/posts/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/facebook-square-25px.png" alt="Facebook"></a>
<a href="https://www.pinterest.com/LinuxGizmos/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 src="/files/pinterest-square-25px.png" alt="Pinterest"></a>
<a href="/feed/" target="new" rel="noopener"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss-square-25px.png" target="new"></a>
</td></tr></table></div></li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe</h2>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,318 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							email address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="email address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</li>

		</ul>
	</div>	<!--sidebar-left-->


	</div>


	<div id="content" class="narrowcolumn">
				
  		
		<div class="post" id="post-74678">
			<h2><a href="http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/" rel="bookmark" title="Permanent Link: Arm-based IoT gateway reaches out with WiFi, Bluetooth, LTE, and NB-IoT">Arm-based IoT gateway reaches out with WiFi, Bluetooth, LTE, and NB-IoT</a></h2>

		<small>Feb 26, 2021 &mdash; by Eric Brown </small>

	<!-- tag for gapp post pageviews plugin -->
    <small>  </small> 

	<!-- tag for WP Stats View Counter -->
 <small> &mdash; 101 views</small>
			
			<div class="entrytext">
				<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-left post-74678 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Arm-based+IoT+gateway+reaches+out+with+WiFi%2C+Bluetooth%2C+LTE%2C+and+NB-IoT&url=http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/&via=@linuxgizmos" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/&title=Arm-based+IoT+gateway+reaches+out+with+WiFi%2C+Bluetooth%2C+LTE%2C+and+NB-IoT" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> </button>
<button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Arm-based+IoT+gateway+reaches+out+with+WiFi%2C+Bluetooth%2C+LTE%2C+and+NB-IoT&body=http://linuxgizmos.com/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/"><span class="simplesocialtxt">Email</span></button>
</div>
<p><img align="left" vspace="5" hspace="10" src="/files/aaeon_srg3352c-thm.jpg">Aaeon’s compact “SRG-3352C” IoT gateway is equipped with a TI AM3352, 3x USB, 2x RS-485, 2x GbE, WiFi/BT, mini-PCIe with micro-SIM, and an NB-IoT connector.<br />
<span id="more-74678"></span><br />
It’s always a bit troubling when vendors omit the name of an embedded system’s processor. However, Aaeon’s fanless SRG-3352C Compact Edge IoT Gateway System, which is said to be based on an 800MHz, Cortex-A8 SoC, gives away the mystery in its name: the IoT gateway no doubt features the aging TI <a href="http://linuxgizmos.com/tiny-arm-module-offers-six-sitara-flavors/" target="new" rel="noopener noreferrer">Sitara AM3352</a>. No OS support was listed but given the AM3352 &#8212; the lowest end model in the AM335x line, with no 3D GPU or PRU-ICSS cores &#8212; Linux is almost certainly supported.<br />
<center><br />
<a href="/files/aaeon_srg3352c.jpg" target="new" rel="noopener"><img src="/files/aaeon_srg3352c-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/aaeon_srg3352c_mounts.jpg" target="new" rel="noopener"><img src="/files/aaeon_srg3352c_mounts-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>SRG-3352C (left) and mounting options</b><br />
(click images to enlarge)<br />
</center><br />
No price was listed for the SRG-3352C, which is a re-spin of the $265 <a href="https://eshop.aaeon.com/iot-gateway-systems-risc-processor-srg-3352.html" target="new" rel="noopener noreferrer">SRG-3352</a>. The new model adds a WiFi/Bluetooth model and is more power efficient with 1.8W consumption, therefore enabling solar or battery power, says Aaeon.</p>
<p>The SRG-3352C case has been redesigned to replace the front-mounted RS-485 terminal plugs with rear-mounted DB9 connectors. The system is smaller at 110 x 109 x 39mm, edging into mini-PC territory, and is lighter at 430 grams. It also switches the terminal connector for 9-30V power with a DC jack for 10-30V.</p>
<p>Otherwise, the features appear to be same. Once again, the most notable feature is the dedicated connector for long-range NB-IoT wireless communications. (See farther below for more on NB-IoT vs. LoRaWAN.)<br />
<center><br />
<a href="/files/aaeon_srg3352c_detail.jpg" target="new" rel="noopener"><img src="/files/aaeon_srg3352c_detail-sm.jpg" vspace="10" hspace="5" border="0"></a> <a href="/files/aaeon_srg3352c_detail2.jpg" target="new" rel="noopener"><img src="/files/aaeon_srg3352c_detail2-sm.jpg" vspace="10" hspace="5" border="0"></a><br />
<b>SRG-3352C front and back detail views (left) and bottom detail view</b><br />
(click images to enlarge)<br />
</center><br />
The SRG-3352C is equipped with 1GB DDR3L, 8GB eMMC, and a microSD slot. Major features include 2x GbE, 2x USB 2.0, and 2x RS-485 ports.</p>
<p>Somewhat confusingly, the announcement mentions 2x COM ports but also notes an “RS-232/422/485 expansion slot for Digital I/O, Isolation RS-485, CANBus, Zigbee and IO-Link wireless support.” Although the datasheet does not mention such a slot, the detail view shows an external RS-485 termination resistor switch.</p>
<p>The SRG-3352C provides a mini-PCIe slot in addition to the WiFi/Bluetooth module. Together with the micro-SIM slot and antenna mount, the slot supports 3G/4G LTE modules. Several 4G modules with external antennas are optional. The NB-IoT connector is separate.</p>
<p>Other features on the gateway include 4x GPIO-controlled LEDs, an RTC with 3V CR2032 Lithium battery, an optional external power adapter, and optional DIN-rail and wall-mount kits, The gateway can operate at 0 to 60°C with 10% ~ 95% non-condensing relative humidity tolerance.</p>
<p>&nbsp;<br />
<b>NB-IoT overview</b></p><div id="eaa_post_between_content" class="eaa-wrapper eaa_post_between_content eaa_desktop"><div class="eaa-ad  " style=""><p style="font-size:6px; text-align: center;">— ADVERTISEMENT —</p><img src="http://linuxgizmos.com/files/Clear.png"  style="width:70px"><!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=40&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script><br>
<!-- END ADVERTSERVE CODE --></div></div>
<p>Narrowband Internet of Things (NB-IoT) , which we have seen on IoT gateways such as Cloud of Things’ <a href="http://linuxgizmos.com/linux-based-wireless-gateway-links-up-to-azure-ready-iot-stack/" target="new" rel="noopener noreferrer">DeviceTone IoT Gateway</a> and Raspberry Pi HATs such as Avnet’s <a href="http://linuxgizmos.com/raspberry-pi-hat-offers-cat-m1-modem/" target="new" rel="noopener noreferrer">Monarch Go Pi HAT</a>, is a Low Power Wide Area Network (LPWAN) technology. NB-IoT shares many traits with LoRaWAN. According to <a href="https://www.statista.com/statistics/880822/lpwan-ic-market-share-by-technology/" target="new" rel="noopener noreferrer">Statista</a>, LoRaWAN and NB-IoT are together likely to represent 85.5 percent of all LPWAN connections by 2023, gradually eclipsing older technologies like SigFox.</p>
<p>Whereas LoRa uses an open protocol, NB-IoT has a licensed protocol from 3GPP and is only available through established mobile network operators. The NB-IoT is closely related to other LTE/3GPP technologies such as CAT-M1. Whereas NB-IoT operates at 180kHz to 200kHz, CAT-M1 operates at 1.4 MHz and can achieve up to 1Mbps throughput. CAT-M1 modems often claim support for NB-IoT.</p>
<p>Designed primarily for connecting low-power stationary sensors, NB-IoT offers wide coverage and strong indoor penetration. Compared to LoRaWAN, NB-IoT provides slightly higher peak throughput of 60Kbps, according to an <a href="https://ubidots.com/blog/lorawan-vs-nb-iot/#:~:text=LoRaWAN%20is%20a%20low%20power,at%20a%20steeper%20price%20point." target="new" rel="noopener noreferrer">Ubidots report</a> and 250Kbps peak per this <a href="https://www.ericsson.com/en/blog/2019/2/difference-between-nb-iot-cat-m1#:~:text=NB%2DIoT%20supports%20ultra%2Dlow,very%20narrow%20bandwidth%2C%20200%20kHz.&amp;text=The%20wider%20bandwidth%20allows%20Cat,calls%20and%20connected%20mode%20mobility." target="new" rel="noopener noreferrer">Ericsson blog report</a>. NB-IoT also offers slightly lower latency and provides superior 256-bit 3GPP encryption.</p>
<p>NB-IoT consumes more power at 120mA peak current compared to 32mA for LoRaWAN. Generally, LoRaWAN is more common on large campuses, farms, and industrial sites where the owner sets up its own LoRaWAN infrastructure. NB-IoT is more typically found in scenarios where LPWAN connections are needed with other institutions and public networks.</p>
<p>&nbsp;<br />
<b>Further information</b></p>
<p>No pricing or availability information was provided for the SRG-3352C, although it will likely appear on the Aaeon eShop at some point. More information may be found in Aaeon’s <a href="https://www.aaeon.com/en/ni/press-release-srg-3352c" target="new" rel="noopener noreferrer">announcement</a> and <a href="https://www.aaeon.com/en/p/iot-gateway-node-systems-srg-3352c#downloads" target="new" rel="noopener noreferrer">product page</a>.</p>
<p>&nbsp;</p>
<div class="crp_related  "><h4>LinuxGizmos related posts:</h4><ul><li><a href="http://linuxgizmos.com/compact-arm-based-iot-gateway-targets-electric-vehicles/"     class="crp_link post-74315"><span class="crp_title">Compact, Arm-based IoT gateway targets electric vehicles</span></a></li><li><a href="http://linuxgizmos.com/rugged-linux-driven-iot-gateways-are-optimized-for-sensor-monitoring/"     class="crp_link post-68137"><span class="crp_title">Rugged, Linux-driven IoT gateways are optimized for&hellip;</span></a></li><li><a href="http://linuxgizmos.com/lorawan-gateway-offers-a-choice-of-orange-pi-raspberry-pi-or-i-mx6-ull/"     class="crp_link post-64770"><span class="crp_title">LoRaWAN gateway offers a choice of Orange Pi,&hellip;</span></a></li><li><a href="http://linuxgizmos.com/rugged-kaby-lake-u-based-iot-gateway-offers-linux-bsp/"     class="crp_link post-65106"><span class="crp_title">Rugged, Kaby Lake-U based IoT gateway offers Linux BSP</span></a></li><li><a href="http://linuxgizmos.com/raspberry-pi-based-iot-gateway-offers-optional-cellular-zigbee-z-wave-or-lora/"     class="crp_link post-64023"><span class="crp_title">Raspberry Pi based IoT gateway offers optional&hellip;</span></a></li><li><a href="http://linuxgizmos.com/linux-based-wireless-gateway-links-up-to-azure-ready-iot-stack/"     class="crp_link post-69649"><span class="crp_title">Linux-based wireless gateway links up to Azure-ready&hellip;</span></a></li><li><a href="http://linuxgizmos.com/linux-driven-bluetooth-gateway-has-wifi-dual-lan-and-optional-lte/"     class="crp_link post-68240"><span class="crp_title">Linux-driven Bluetooth gateway has WiFi, dual LAN,&hellip;</span></a></li><li><a href="http://linuxgizmos.com/modular-rolling-stock-computer-is-loaded-with-wireless/"     class="crp_link post-67960"><span class="crp_title">Modular rolling stock computer is loaded with wireless</span></a></li><li><a href="http://linuxgizmos.com/compact-computer-designed-for-rugged-field-controller-duty/"     class="crp_link post-65085"><span class="crp_title">Compact computer designed for rugged field controller duty</span></a></li><li><a href="http://linuxgizmos.com/sub-1ghz-mini-pcie-card-also-handles-2-4ghz-links/"     class="crp_link post-66736"><span class="crp_title">Sub-1GHz mini-PCIe card also handles 2.4GHz links</span></a></li></ul><div class="crp_clear"></div></div></p>							</div>
		</div>

<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br> 
<!-- tag for printer friendly display or pdf printout -->
<div class="printfriendly pf-button  pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><!-- end of tag -->
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>

	
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please comment here...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/arm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=74678&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=42466b36f6ea091e08df4cca03d536330d11dd4a#parent=http%3A%2F%2Flinuxgizmos.com%2Farm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		
	</div>

<div id="footer">
<table width="100%" border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=100% height=90 border=0 bgcolor="#ebebeb" cellpadding=0 cellspacing=0><tr><td align="center" valign="middle">
<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
</td></tr></table>
<center><a href="/contact"><font size="1.2em" color="#4a8ca7">(advertise here)</font></a></center>
<table width="100%" align=center border=0 bgcolor="#ebebeb" cellpadding=10 cellspacing=0><tr><td>	
<font size="1.2em"><i>The content on this site is copyright &copy; 2007-2021 LinuxGizmos.com unless otherwise noted.  Comments are the property of their submitters. LinuxGizmos is part of the <a href="http://circuitcellar.com/about-us/" target="new"><font color="#4a8ca7">KCK Media Corp. network</font></a>. Linux is a registered trademark of Linus Torvalds.</i></font></td></tr></table>
<!-- <br /><a href="feed:http://linuxgizmos.com/feed/">Entries (RSS)</a> --> <!-- and <a href="feed:http://linuxgizmos.com/comments/feed/">Comments (RSS)</a>. --> 	<!-- 45 queries. 0.198 seconds. -->
<!-- optional advertserve page peel tag can go below here -->
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/pagepeel/javascript/media?mid=974&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>
<!-- END ADVERTSERVE CODE -->
<!-- optional advertserve page peel tag can go above here -->
</div>
		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '1';
		  var pfImagesSize = 'medium';
		  var pfImageDisplayStyle = 'block';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '1';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.6.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=74678&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=42466b36f6ea091e08df4cca03d536330d11dd4a#parent=http%3A%2F%2Flinuxgizmos.com%2Farm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=74678&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=42466b36f6ea091e08df4cca03d536330d11dd4a#parent=http%3A%2F%2Flinuxgizmos.com%2Farm-based-iot-gateway-reaches-out-with-wifi-bluetooth-lte-and-nb-iot%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'47422091',post:'74678',tz:'-8',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '74678' ]);
</script>
 
</body>
</html>