<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Apollo Lake Pico-ITX board offers multiple expansion paths</title>
<meta name="generator" content="WordPress 4.8.2" /> 
<link rel="stylesheet" href="http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com RSS Feed" href="http://linuxgizmos.com/feed/" />
<link rel="pingback" href="http://linuxgizmos.com/xmlrpc.php" />

<link rel="author" href="https://plus.google.com/104414840801731506333" />
<style type="text/css" media="screen">
	#headerimg { margin: 0; margin-top: 0px; height: 80px; width: 1022px; }
	#headerimg { background: url('http://linuxgizmos.com/wp-content/themes/BlackTower-lgw/images/header.jpg') no-repeat top;}
</style>
<script>window.fbAsyncInit = function() {
				FB.init({
				  appId      : '',
				  xfbml      : true,
				  version    : 'v2.6'
				});
			  };</script><script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appID=";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>

<meta name="description" content="Portwell’s &quot;Pico-6260&quot; Pico-ITX SBC features Apollo Lake processors, as well as multiple simultaneous display support, SATA III, M.2, and mini-PCIe/mSATA." />
<link rel="canonical" href="http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/" />
<link rel="publisher" href="https://plus.google.com/b/104414840801731506333/+LinuxGizmos" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apollo Lake Pico-ITX board offers multiple expansion paths" />
<meta property="og:description" content="Portwell’s &quot;Pico-6260&quot; Pico-ITX SBC features Apollo Lake processors, as well as multiple simultaneous display support, SATA III, M.2, and mini-PCIe/mSATA." />
<meta property="og:url" content="http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/" />
<meta property="og:site_name" content="LinuxGizmos.com" />
<meta property="article:publisher" content="http://facebook.com/LinuxGizmos" />
<meta property="article:section" content="SBCs &amp; COMs" />
<meta property="article:published_time" content="2017-10-27T14:02:29-07:00" />
<meta property="article:modified_time" content="2017-10-27T16:49:31-07:00" />
<meta property="og:updated_time" content="2017-10-27T16:49:31-07:00" />
<meta property="og:image" content="http://linuxgizmos.com/files/portwell_pico6260-thm.jpg" />
<meta property="og:image" content="http://linuxgizmos.com/files/portwell_pico6260-sm.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Portwell’s &quot;Pico-6260&quot; Pico-ITX SBC features Apollo Lake processors, as well as multiple simultaneous display support, SATA III, M.2, and mini-PCIe/mSATA." />
<meta name="twitter:title" content="Apollo Lake Pico-ITX board offers multiple expansion paths" />
<meta name="twitter:site" content="@LinuxGizmos" />
<meta name="twitter:image" content="http://linuxgizmos.com/files/portwell_pico6260-thm.jpg" />
<meta name="twitter:creator" content="@LinuxGizmos" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/linuxgizmos.com\/","name":"LinuxGizmos.com","alternateName":"LinuxGizmos","potentialAction":{"@type":"SearchAction","target":"http:\/\/linuxgizmos.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/linuxgizmos.com\/apollo-lake_pico-itx-board-offers-multiple-expansion-paths\/","sameAs":["http:\/\/facebook.com\/LinuxGizmos","https:\/\/plus.google.com\/b\/104414840801731506333\/+LinuxGizmos","https:\/\/twitter.com\/LinuxGizmos"],"@id":"#organization","name":"DeviceGuru Blog Network","logo":""}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxGizmos.com &raquo; Apollo Lake Pico-ITX board offers multiple expansion paths Comments Feed" href="http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/linuxgizmos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='xyz_cfm_short_code_style-css' href='http://linuxgizmos.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://linuxgizmos.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='http://linuxgizmos.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://linuxgizmos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://linuxgizmos.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p3cYEr-fzm' />
<link rel="alternate" type="application/json+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fapollo-lake_pico-itx-board-offers-multiple-expansion-paths%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://linuxgizmos.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flinuxgizmos.com%2Fapollo-lake_pico-itx-board-offers-multiple-expansion-paths%2F&#038;format=xml" />
<style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
<style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 30px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
<style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.commentlist li {
	font-size: 1em;
}			</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5377446-2', 'linuxgizmos.com');
  ga('send', 'pageview');
</script>
</head>
<body>
<div id="page">
<div id="header">


<script type="text/javascript">
_avp.push({ alias: '/', type: 'pagepeel', mid: 380, pid: 0 });
</script>

<a href="http://linuxgizmos.com/">
<div id="headerimg">

</div>
</a>
</div>
<hr />

<table align=center width="1022" height=25 border=0 cellpadding=0 cellspacing=0 bgcolor="#3b3b3b"><tr>
<td width="" align=center><a href="/"><font size="2em" color="white">All News</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/boards"><font size="2em" color="white">Boards</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/chips"><font size="2em" color="white">Chips</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/devices"><font size="2em" color="white">Devices</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/category/software"><font size="2em" color="white">Software</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="http://linuxdevices.linuxgizmos.com"><font size="2em" color="white"><font color="white">LinuxDevices.com Archive</b></font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/about"><font size="2em" color="white">About</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="/contact"><font size="2em" color="white">Contact</font></a></td>
<td width="1%" align=center valign=middle><font size="2em" color="#b0b0b0">&#124;</font></td>
<td width="" align=center><a href="#subscribe"><font size="2em" color="white">Subscribe</font></a></td>
</tr></table>

<table align=center width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>

<center><table width="100%" height=10 border=0 cellpadding=0 cellspacing=0 bgcolor="white"><tr>
<td width=14></td>
<td align=left>

<table align=left width=728 height=90 border=1 bordercolor="#ebebeb" cellpadding=0 cellspacing=0 bgcolor="white"><tr><td>

<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=20&pid=1&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

</td></tr></table>

</td>
<td width=10></td>
<td width=250 border=0 align=center>

<table align=left cellpadding=5 cellspacing=0 border=0>
<tr><td align=center valign=middle><font size=2em color="#4a8ca7"><b>Follow LinuxGizmos:</b></font></td></tr>
<tr><td align=center valign=middle>
<a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/twitter.png" alt="Twitter"></a>
<a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=0 hspace=5 src="/files/gplus.png" alt="Google+"></a>
<a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=0 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a>
<a href="/feed/" target="new"><img height=25 width=25 vspace=0 hspace=5 alt="RSS feed" src="/files/rss.png" target="new"></a>
</td></tr>
<tr><td align=center valign=middle><b>&gt;</b>&nbsp;<a href="/#subscribe"><font size=2em color="#4a8ca7">get email updates</font></a>&nbsp;<b>&lt;</b></td></tr>
</table>

</td>
</tr></table></center>

<table align=center width="100%" height=3 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td align=center></td></tr></table>
<div id="sidebar">
<div class="sidebar-right">
<ul>
<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search LinuxGizmos:</h2>
<form method="get" id="searchform" action="http://linuxgizmos.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="text-33" class="widget widget_text"><h2 class="widgettitle">Search LinuxGizmos.com + LinuxDevices Archive:</h2>
<div class="textwidget"><form action="http://linuxgizmos.com/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-3975801459690075:2161158331" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="23" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
</li>
<li id="text-35" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br> 
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/unique/javascript/strip?zid=18&pid=0&total=10&layout=vertical&margin=0&padding=15&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent(document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top 10 trending posts&#8230; </h2>
<ul> <li>
<a href="http://linuxgizmos.com/raspberry-pi-cm3_touch-panel-and-network-media-player/" class="bump-view" data-bump-view="tp">
Raspberry Pi CM3 fuels touch panel and network media player </a>
</li>
<li>
<a href="http://linuxgizmos.com/latest-linux-laptops-from-open-sbc-spin-offs-to-coffee-lake-conquerors/" class="bump-view" data-bump-view="tp">
Latest Linux laptops: from open SBC spin-offs to Coffee Lake conquerors </a>
</li>
<li>
<a href="http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/" class="bump-view" data-bump-view="tp">
Apollo Lake Pico-ITX board offers multiple expansion paths </a>
</li>
<li>
<a href="http://linuxgizmos.com/din-rail-iot-gateway-builds-on-raspberry-pi-cm3/" class="bump-view" data-bump-view="tp">
DIN-rail IoT gateway builds on Raspberry Pi CM3 </a>
</li>
<li>
<a href="http://linuxgizmos.com/ringing-in-2017-with-90-hacker-friendly-single-board-computers/" class="bump-view" data-bump-view="tp">
Ringing in 2017 with 90 hacker-friendly single board computers </a>
 </li>
<li>
<a href="http://linuxgizmos.com/3-5-inch-sbc-dives-into-kaby-lake/" class="bump-view" data-bump-view="tp">
3.5-inch SBC dives into Kaby Lake </a>
</li>
<li>
<a href="http://linuxgizmos.com/smallest-cheapest-banana-pi-yet-ships-for-23/" class="bump-view" data-bump-view="tp">
Smallest, cheapest Banana Pi yet ships for $23 </a>
</li>
<li>
<a href="http://linuxgizmos.com/sodimm-style-com-and-dev-board-run-android-7-1-1-on-a-snapdragon-820/" class="bump-view" data-bump-view="tp">
SODIMM-style COM and dev board run Android 7.1.1 on a Snapdragon 820 </a>
</li>
<li>
<a href="http://linuxgizmos.com/2017-hacker-board-survey-raspberry-pi-still-rules-but-x86-sbcs-make-gains/" class="bump-view" data-bump-view="tp">
2017 hacker board survey results: Raspberry Pi still rules, but x86 SBCs make gains </a>
</li>
<li>
<a href="http://linuxgizmos.com/samsung-adds-more-secure-artik-models-and-switches-from-fedora-to-ubuntu/" class="bump-view" data-bump-view="tp">
Samsung adds more secure Artik models, and switches from Fedora to Ubuntu </a>
</li>
</ul></li>
<li id="text-36" class="widget widget_text"><h2 class="widgettitle">LinuxGizmos Sponsor ads:</h2>
<div class="textwidget"><br>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=21&pid=1&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

<table width=300 border=0 cellpadding=5 cellspacing=0><tr><td align=center>
<a href="http://linuxgizmos.com/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></td></tr></table></div>
</li>
<li id="text-18" class="widget widget_text"> <div class="textwidget"><a name="subscribe"></a></div>
</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Follow LinuxGizmos or subscribe to our posts:</h2>
<div class="textwidget"></div>
</li>
<li id="text-37" class="widget widget_text"> <div class="textwidget"><table align=center><tr><td align=center valign=middle><h2>Follow:</h2></td><td align=center valign=middle><a href="http://www.twitter.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/twitter.png" alt="Twitter" target="new"></a> <a href="https://plus.google.com/+LinuxGizmos/posts" rel="publisher" style="text-decoration:none;" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/gplus.png" alt="Google+"></a> <a href="https://www.facebook.com/LinuxGizmos" target="new"><img height=25 width=25 vspace=5 hspace=5 src="http://linuxgizmos.com/files/facebook.png" alt="Facebook"></a> <a href="/feed/"><img height=25 width=25 vspace=5 hspace=5 alt="RSS feed" src="http://linuxgizmos.com/files/rss.png" target="new"></a></td></tr></table></div>
</li>
<li id="blog_subscription-2" class="widget jetpack_subscription_widget"> <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts:</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
</ul>
</div> 
</div>
<div id="content" class="narrowcolumn">
<div class="post" id="post-59852">
<h2><a href="http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/" rel="bookmark" title="Permanent Link: Apollo Lake Pico-ITX board offers multiple expansion paths">Apollo Lake Pico-ITX board offers multiple expansion paths</a></h2>
<small>Oct 27, 2017 &mdash; by Eric Brown </small>

<small> &mdash; 265 views </small>
<div class="entrytext">
<div class="ssba ssba-wrap"><div style="text-align:center"><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/&amp;text=Apollo%20Lake%20Pico-ITX%20board%20offers%20multiple%20expansion%20paths%20" target=&quot;_blank&quot;><img src="http://linuxgizmos.com/files/ssarbenta-twitter-lg.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/" target=&quot;_blank&quot;><img src="http://linuxgizmos.com/files/ssarbenta-google-lg.png" title="Share on Google+" class="ssba ssba-img" alt="Google+" /></a><a data-site="" data-facebook="mobile" class="ssba_facebook_share" data-href="http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/" href="https://www.facebook.com/dialog/share?app_id=&display=popup&href=http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/&redirect_uri=http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/" target=&quot;_blank&quot;><img src="http://linuxgizmos.com/files/ssarbenta-facebook-lg.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/" target=&quot;_blank&quot;><img src="http://linuxgizmos.com/files/ssarbenta-linkedin-lg.png" alt="Share on LinkedIn" title="LinkedIn" class="ssba ssba-img" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://linuxgizmos.com/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/&amp;title=Apollo Lake Pico-ITX board offers multiple expansion paths" target=&quot;_blank&quot;><img src="http://linuxgizmos.com/files/ssarbenta-reddit-lg.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img title="Pinterest" class="ssba ssba-img" src="http://linuxgizmos.com/files/ssarbenta-pinterest.png" alt="Pin on Pinterest" /></a></div></div><div class="pf-content"><p><img align=left vspace=5 hspace=10 src="/files/portwell_pico6260-thm.jpg">Portwell’s &#8220;Pico-6260&#8221; Pico-ITX SBC features Intel&#8217;s Apollo Lake processors, as well as simultaneous display support, SATA III, M.2, and mini-PCIe/mSATA.<br />
<span id="more-59852"></span><br />
We have covered scores of Portwell embedded products over the years here at LinuxGizmos, and before that at LinuxDevices, and we never recall seeing a Portwell Pico-ITX board. Indeed, the Apollo Lake based Pico-6260 is the sole listing on Portwell’s Pico-ITX page. Other Apollo Lake Pico-ITX boards include Avalue’s recent <a href="http://linuxgizmos.com/apollo-lake-pico-itx-sbc-features-dual-m-2-slots/" target="new">EPX-APLP</a>, among others.<br />
<center><br />
<a href="/files/portwell_pico6260.jpg" target="new"><img src="/files/portwell_pico6260-sm.jpg" vspace=10 hspace=5 border=0></a><br />
<b>Pico-6260</b><br />
(click image to enlarge)<br />
</center><br />
The 100 x 72mm Pico-6260 supports all the Apollo Lake chips, apparently, except for the Pentium N4200, including the Atom x5-E3940 with 1.6GHz/1.8GHz and 9W TDP and the 2.3GHz Celeron N3350 with 6W TDP. No OS support was listed for these Linux-friendly SoCs.</p>
<p>This is a simpler board than the EPX-APLP. For example, there’s no DisplayPort, and there’s only one RJ45 GbE port, although the controller can support a second port. You can load up to 8GB DDR3L, and store data with SATA III or mSATA via a single mini-PCIe slot. For wireless, Portwell has added an M.2 E key interface.</p>
<p>The board supports simultaneous displays via its dual-channel LVDS and 4K-ready HDMI ports. We’ve often encountered press releases that exaggerate the features of the datasheet, but in this case, the product page says there are dual USB 3.0 ports while the announcement mentions just one. Onboard I/O includes dual USB 2.0 ports, 8-bit GPIO, and a pair of serial interfaces.</p>
<p>Specifications listed for the Pico-6260 include:</p>
<ul>
<li>Processor &#8212; Intel Apollo Lake (BGA1296 package) Atom E3900 and Celeron N3350 (2x or 4x cores @ up to 2.3GHz) Intel Gen9 Graphics
<li>Memory &#8212; up to 8GB DDR3L-1866/1600/1333MHz via 1x SODIMM
<li>Storage/expansion:
<ul>
<li>SATA-600 (SATA III)
<li>mSATA via mini-PCIe</ul>
<li>Display/audio:
<ul>
<li>HDMI at up to 3840 x 2160
<li>Dual-channel 18/24-bit LVDS at up to 1920 x 1080
<li>Audio out header (HD audio)</ul>
<li>Networking &#8212; 1x GbE port (Intel i211AT controller supports second GbE)
<li>Other I/O:
<ul>
<li>2x USB 3.0 ports
<li>2x USB 2.0 interfaces
<li>RS232 interface
<li> RS-232/422/485 interface
<li>8-bit GPIO</ul>
<li>Expansion:
<ul>
<li>Mini-PCIe slot (full size) with mSATA support
<li>M.2 E key 2230 for WiFi and Bluetooth</ul>
<li>Other features &#8212; Watchdog, hardware monitoring
<li>Power &#8212; 12VDC input
<li>Operating temperature &#8212; 0 to 60°C
<li>Dimensions &#8212; 100 x 72mm; Pico-ITX form factor</ul>
<p>&nbsp;<br />
<b>Further Information</b></p>
<p>No pricing or availability information was provided for the Pico-6260. More information may be found on Portwell’s Pico-6260 <a href="http://www.portwell.com/productnews/PICO-6260.php" target="new">press release</a> and <a href="https://www.portwell.eu/products/PICO-6260.html" target="new">product page</a>.<br />
&nbsp;</p>
</div><div class="crp_related "><h4>Related posts:</h4><ul><li><a href="http://linuxgizmos.com/3-5-inch-apollo-lake-sbc-hands-you-a-sixpack-of-usb-3-0/"><span class="crp_title">3.5-inch Apollo Lake SBC hands you a sixpack of USB 3.0</span></a></li><li><a href="http://linuxgizmos.com/pico-itx-apollo-lake-sbc-offers-multiple-expansion-options/"><span class="crp_title">Pico-ITX Apollo Lake SBC offers multiple expansion options</span></a></li><li><a href="http://linuxgizmos.com/pico-itx-sbc-taps-quad-or-dual-core-intel-apollo-lake/"><span class="crp_title">Pico-ITX SBC taps quad- or dual-core Intel Apollo Lake</span></a></li><li><a href="http://linuxgizmos.com/apollo-lake-pico-itx-sbc-features-dual-m-2-slots/"><span class="crp_title">Apollo Lake Pico-ITX SBC doubles up on M.2</span></a></li><li><a href="http://linuxgizmos.com/qseven-com-offers-apollo-lake-and-a-security-chip/"><span class="crp_title">Qseven COM offers Apollo Lake and a security chip</span></a></li><li><a href="http://linuxgizmos.com/aaeon-shows-its-first-apollo-lake-com/"><span class="crp_title">Aaeon shows its first Apollo Lake COM</span></a></li><li><a href="http://linuxgizmos.com/thin-3-5-inch-sbc-features-apollo-lake-chips/"><span class="crp_title">Thin 3.5-inch SBC features Apollo Lake chips, dual&hellip;</span></a></li><li><a href="http://linuxgizmos.com/5-25-inch-apollo-lake-sbc-has-up-to-4x-gbe-ports/"><span class="crp_title">5.25-inch Apollo Lake SBC has up to 4x GbE ports</span></a></li><li><a href="http://linuxgizmos.com/3-5-inch-apollo-lake-sbc-offers-four-usb-3-0-ports/"><span class="crp_title">3.5-inch Apollo Lake SBC offers four USB 3.0 ports</span></a></li><li><a href="http://linuxgizmos.com/pico-itx-apollo-lake-sbc/"><span class="crp_title">Pico-ITX Apollo Lake SBC gives you expansion options</span></a></li></ul><div class="crp_clear"></div></div> </div>
</div>
<table align=center border=0 bordercolor="#ebebeb" cellpadding=0 cellspacing=0>
<tr><td bgcolor="#f4f4f4" align=center valign=middle>

<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=22&pid=0&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

</td></tr></table>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
<br><br>

<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div>
<table width="100%" bordercolor="#ebebeb" border=1 cellpadding=10 cellspacing="0" align=center>
<tr><td align=center><b><font color="#4a8ca7" size=3>PLEASE COMMENT BELOW</font></b></td></tr></table>


<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please comment here... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/apollo-lake_pico-itx-board-offers-multiple-expansion-paths/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&#038;postid=59852&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+comment+here...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=f50fbe3153a8a13326f8e0564d3262dd2993cf32#parent=http%3A%2F%2Flinuxgizmos.com%2Fapollo-lake_pico-itx-board-offers-multiple-expansion-paths%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div id="footer">

<table width="100%" border=0 cellpadding=10 cellspacing=0><tr><td></td></tr></table>
<table align="center" width=728 height=90 border=0 cellpadding=0 cellspacing=0 bgcolor="white">
<tr><td border=1 bordercolor="#4a8ca7" bgcolor="#f4f4f4" align=center valign=middle>

<script type="text/javascript">
document.write('<scr'+'ipt src="http://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=23&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
</script>

</td></tr>
<tr><td></table>
<table width="100%" border=0 cellpadding=5 cellspacing=0><tr><td>
<center><a href="/contact"><font size=1 color="#4a8ca7">(advertise here)</font></a></center>
</td></tr></table>

<div>
<font size=1><i>The content on this site is copyright &copy; 2007-2017 Rick Lehrbaum unless otherwise noted. Comments are the property of their submitters. Content originally published on LinuxDevices is Copyright &copy; 1999-2017 QuinStreet Inc. and is reproduced here under license from its owner. LinuxGizmos is part of the <a href="http://deviceguru.com/about/" target="new"><u>DeviceGuru Blog Network</u></a>. Linux is a registered trademark of Linus Torvalds.</i></font>
</div>
<br>
<div align=center>
<font size=2><a href="/contact"><font color="#4a8ca7"><u>Contact us</u></font></a> | <a href="http://www.deviceguru.com/privacy/"><font color="#4a8ca7"><u>Privacy policy</u></font></a> | <a href="/terms-of-use" target="new"><font color="#4a8ca7"><u>Terms of use</u></font></a> | <a href="/about"><font color="#4a8ca7"><u>About us</u></font></a> | <a href="/feed"><font color="#4a8ca7"><u>RSS feed</u></font></a> </font>
</div>



</div>
</div>
<script type="text/javascript">

          var pfHeaderImgUrl = 'http://linuxgizmos.com/files/linuxgizmos-logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'medium';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.8.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									padding: 0px;
									border: 0px solid #59625c;
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 15px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba .fb-save
								{
								padding: 15px;
								line-height: 20px;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									color: #4d4d4d!important;
									font-weight: normal;
								}
								
</style>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M. d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.8.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://linuxgizmos.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=59852&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=f50fbe3153a8a13326f8e0564d3262dd2993cf32#parent=http%3A%2F%2Flinuxgizmos.com%2Fapollo-lake_pico-itx-board-offers-multiple-expansion-paths%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=47422091&postid=59852&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Please+comment+here...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=f50fbe3153a8a13326f8e0564d3262dd2993cf32#parent=http%3A%2F%2Flinuxgizmos.com%2Fapollo-lake_pico-itx-board-offers-multiple-expansion-paths%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'47422091',post:'59852',tz:'-7',srv:'linuxgizmos.com'} ]);
	_stq.push([ 'clickTrackerInit', '47422091', '59852' ]);
</script>



</body>
</html>